Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-07-2022, 06:29 AM   #1
Senior Member
 
Fredward's Avatar
 
Join Date: Feb 2016
Location: Minnesota
Posts: 383
2006 Intrique HWH Slides won't move

We've been trouble shooting the issue with the tag not dumping/raising. Unplugged and examined the three controller boards in the front run bay. (Still can't find the issue - waiting for a call back from HWH). Put it all back together and now the slides won't extend or retract. The pump runs but none of the solenoid valves are getting energized to allow oil to flow to the respective rams. Does anyone have the link to the HWH slideout system troubleshooting guide?
Or have any ideas where to start? I'm sure its something we did but can't find the problem yet.
Fred
__________________
2000 CC Magna #5734
C-10 Cat Allison 4060
MN
Fredward is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-07-2022, 07:00 AM   #2
Senior Member
 
Join Date: Jul 2007
Posts: 1,131
Fredward. Start with this site https://www.hwhcorp.com/ml54800_srvc...eveling_System


Search for the system you are working on and then download the manual.


I've downloaded the manuals for my leveling and slide system for my 2000 Magna.
__________________
Pete - Full Timing
2000 Country Coach Magna 40' Indulgence, CAT C10, #5892
2019 Ford Ranger XLT
phays is online now   Reply With Quote
Old 05-08-2022, 10:29 AM   #3
Senior Member
 
gnvrvin's Avatar


 
Join Date: Aug 2017
Location: Burien, Wa
Posts: 883
Fred
Are you seeing the power light come on when you turn the key to the slide control? You may have popped a fuse while you were disconnecting and reconnecting your controller

Phays is correct download the manuals for your system

Greg
__________________
Greg and Vicki R.
2004 Country Coach Intrigue "Sweet Serenade"
40' Tag Axle Quad slide CCI #11811
16 Jeep Wrangler, Airforce One
gnvrvin is offline   Reply With Quote
Old 05-09-2022, 05:48 AM   #4
Senior Member
 
Fredward's Avatar
 
Join Date: Feb 2016
Location: Minnesota
Posts: 383
Greg,
Yes power lights come on at both the front and rear panel. Also, the pump runs; just none of the solenoid valves are being actuated to enable the rams to move in or out.

Phays thanks for the link.

Fred
__________________
2000 CC Magna #5734
C-10 Cat Allison 4060
MN
Fredward is offline   Reply With Quote
Old 05-09-2022, 10:45 AM   #5
Senior Member
 
Join Date: Jul 2017
Location: Box Elder, SD
Posts: 787
Fred, Here's a link to an HWH manual that details your 2000 series operators manual information. https://www.irv2.com/forums/download...do=file&id=406
__________________
2009 Country Coach Veranda 400, ISM 500, Aqua Hot 525D
2019 Lincoln Nautilus Toad
2020 Lectric XP E-bike (Hybrid)
BonS is offline   Reply With Quote
Old 05-09-2022, 04:10 PM   #6
Senior Member
 
gnvrvin's Avatar


 
Join Date: Aug 2017
Location: Burien, Wa
Posts: 883
Fred
Just recalled that the power for the pump runs thru the seconds and that the extend retract switches provide ground to operate the selected solenoid
Hopefully someone can confirm

Perhaps a ground wire was not reattached during reinstall

Also recall you can have someone ground selected solenoid while.someone depresses the switch

Hope ya find the issue
Greg
__________________
Greg and Vicki R.
2004 Country Coach Intrigue "Sweet Serenade"
40' Tag Axle Quad slide CCI #11811
16 Jeep Wrangler, Airforce One
gnvrvin is offline   Reply With Quote
Old 05-18-2022, 12:07 PM   #7
Senior Member
 
Fredward's Avatar
 
Join Date: Feb 2016
Location: Minnesota
Posts: 383
HI Greg,
Good idea of the power routing and grounding a valve. Everything is right there in the front run bay. Have not had a chance to troubleshoot any further. We just backed it in the shed and have been otherwise occupied with life!
Fred
__________________
2000 CC Magna #5734
C-10 Cat Allison 4060
MN
Fredward is offline   Reply With Quote
Old 05-20-2022, 08:32 AM   #8
Senior Member
Commercial Member
 
Join Date: Jun 2005
Location: behind the steering wheel
Posts: 2,222
always interested in what you find.
hwh does not have a manual that is totally devoted to rooms.
im suggesting they do that in the future.
i work on this stuff all the time, and answers provided here are greatly appreciated
i dont know everything. i know who to ask, and this website is one place to ask.
paul maddox 602 549 3638
i work full time for hwh corp.
i do not solicit part sales on this forum. i only do service work assigned by hwh corp..
azpete is offline   Reply With Quote
Old 05-23-2022, 06:08 AM   #9
Senior Member
 
Fredward's Avatar
 
Join Date: Feb 2016
Location: Minnesota
Posts: 383
Hi Pete,
I remember talking with you last year regarding the leveling system in my 2000 Magna. Ended up taking it to HWH for circuit board repair.

I'm in touch with a fellow named Randy at HWH who is helping me via email. Last thing I heard from him was that the front air and slides are controlled by the skinny circuit boards in the second panel in the front run bay. And that the rear slides and air are controlled by the first panel in the rear run bay.

He asked me to have someone attempt to operate the slides and see what LEDs are lit on the long skinny boards in front and in rear. NO LEDs light up on the front board and TWO LEDs light up on the rear board when the slide button is pressed. Rear board LD1 and LD2 are red when the rear slide button is pushed.

Both the 40 and 20amp fuses in the front run bay are good.

I'm sure this is caused by something we did while removing the panels to get at the rear panel which has wire 7521 to actuate the tag lift. The Tag not lifting was the start of all this.
Fred
__________________
2000 CC Magna #5734
C-10 Cat Allison 4060
MN
Fredward is offline   Reply With Quote
Old 05-23-2022, 08:23 AM   #10
Senior Member
Commercial Member
 
Join Date: Jun 2005
Location: behind the steering wheel
Posts: 2,222
you need to go back into the control box and see if you left something loose or not connected correctly. if you need a circuit board, find the AP number on the board.
or some identifying number.
i may be able to help locate them. 602 549 3638
paul maddox
i work for hwh corp full time. i do not solicit part sales on this forum.
azpete is offline   Reply With Quote
Old 05-23-2022, 11:11 AM   #11
Community Moderator
 
CountryFit's Avatar


 
Join Date: Sep 2011
Location: Between the Oceans
Posts: 7,734
Blog Entries: 4
Fred, I had contact with Frank Craig in HWH tech support team when I had my slide issues. He was knowledgeable and very helpful. Talk to him in case you need a second opinion.
__________________
Steven & Polly
2000 Country Coach Intrigue 40' ISC 350
2018 Ford Explorer 4WD
CountryFit is offline   Reply With Quote
Old 05-24-2022, 06:07 AM   #12
Senior Member
 
Fredward's Avatar
 
Join Date: Feb 2016
Location: Minnesota
Posts: 383
Thanks guys. Paul and Steve I am in touch with Randy in Tech Support at HWH and through process of elimination we are working through it. We have verified that the cables are plugged in correctly. The board that controls the front air leveling and the slideouts is board model AP27945 and the bottom circuit board with the black plug is the one that controls the slideouts from what I'm being told. Last night we checked to be sure the ribbon cable from that board to the motherboard is plugged in correctly.

Emailed Randy with this information this morning - we 'll see what he wants to try next.

Paul I might give you a call if this keeps going back and forth for too long.
Fred
__________________
2000 CC Magna #5734
C-10 Cat Allison 4060
MN
Fredward is offline   Reply With Quote
Reply

Tags
hwh, slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Country Coach :: 2005 Country Coach/Winnebago Limited Edition (Intrique) dtrawets iRV2 Owners Registry 0 04-13-2019 01:58 AM
1997 Country Coach Intrique Old papa Country Coach Owners Forum 8 08-30-2018 10:42 AM
Which switch position is stage 1 or Stage 2 Jake Break 03 CC Intrique Nellie59 Class A Motorhome Discussions 13 06-25-2017 03:00 PM
1999 Allure versus Intrique Fredward Country Coach Owners Forum 11 03-09-2016 08:24 PM
Looking At Purchasing An Intrique Brinson Country Coach Owners Forum 8 07-16-2012 12:50 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.