Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2021, 05:53 PM   #1
Junior Member
 
Join Date: Mar 2021
Posts: 18
Bad Tachometer

My tachometer only works when it is raining. I am assuming it's a short or bad magnetic sensor and not the gauge because it is new.
I need to know where the magnetic sensor is located. Some say it is driven off of the front axle and some say the alternator. I have a 1998 CC Intrigue.

Thanks
dliterski is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-14-2021, 06:55 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 26,535
Front axle ( if there is in fact a sensor there) would be for a speedometer.
Usual would be output on the transmission .

Is your 98 engine a 12 valve 8.3L Cummins ?

If so alternator was used as an RPM sensor on many of those engines.
But I have no idea how to test for a signal .
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 09-14-2021, 07:42 PM   #3
Junior Member
 
Join Date: Mar 2021
Posts: 18
It is a 350 Turbo
dliterski is offline   Reply With Quote
Old 09-19-2021, 03:56 PM   #4
Senior Member
 
Rsponsford's Avatar
 
Country Coach Owners Club
Join Date: Aug 2015
Location: Santa Rosa, CA
Posts: 691
Quote:
Originally Posted by dliterski View Post
My tachometer only works when it is raining. I am assuming it's a short or bad magnetic sensor and not the gauge because it is new.

I need to know where the magnetic sensor is located. Some say it is driven off of the front axle and some say the alternator. I have a 1998 CC Intrigue.



Thanks


There are three AC terminals on the alternator and one (doesnít matter which one) is used to run the tachometer. Try moving the wire to a different AC post to see if the problem is corrected. Attachment 343604
__________________
[SIGPIC][/SIGPIC]
Russ
1990 Country Coach Concept 36' Antares
2006 Jeep Wrangler X, Blue Ox Towbar
Rsponsford is offline   Reply With Quote
Reply

Tags
tachometer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good SAM...Bad Sam Bad Bad Bad! STLNLUV iRV2.com General Discussion 43 12-17-2018 07:49 AM
Bad, bad, bad - bad vibrations.... Doc Vegas Ford Motorhome Chassis Forum 21 11-30-2014 05:56 PM
eratic tachometer on winnebago cat c7 engine jr. Winnebago Industries Owner's Forum 5 08-26-2008 03:55 PM
Tachometer - irregular movement GLWilliams58 Workhorse and Chevrolet Chassis Motorhome Forum 4 10-11-2007 06:02 AM
Erratic Tachometer jedova Alpine Coach Owner's Forum 8 06-04-2005 07:57 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.