Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-21-2022, 01:03 PM   #1
Junior Member
 
Country Coach Owners Club
Join Date: Apr 2022
Posts: 10
Chassis Battery or Coach Battery

So,I'm still learning the ropes with my 2000 Intrigue and today decided to change the oil and filter on my Kubota 8.0 generator. Well.... when I tried starting the generator for warm it up, the battery didn't have enough juice to turn it over.
I started the coach (with no problem) then while the coach was running tried starting the generator. It started right up.
I then changed the oil and filter then tried starting it again and still the same issue. It wouldn't start unless the coaches engine was running.
My question is which battery bank starts the generator? I thought the engine batteries start the generator also. But the engine starts right up with no problem. Would it be the house batteries?

Thanks in advance for any advice.
Born to roam is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-21-2022, 03:09 PM   #2
Senior Member
 
Join Date: Jul 2014
Posts: 30,341
Most likely.
That and you have weak or bad house batteries.

With engine running, the isolation system is connecting the charging chassis batteries to the low house batteries.

Don't leave your house batteries in a discharged state, they live a short life.
twinboat is online now   Reply With Quote
Old 06-21-2022, 03:54 PM   #3
Junior Member
 
Country Coach Owners Club
Join Date: Apr 2022
Posts: 10
Quote:
Originally Posted by twinboat View Post
Most likely.
That and you have weak or bad house batteries.

With engine running, the isolation system is connecting the charging chassis batteries to the low house batteries.

Don't leave your house batteries in a discharged state, they live a short life.
Yes I was leaning toward that also. I have 4 AGM batteries and have notice that one of them is bulging on the side and another has a loose cap that wont stay intact. The house batteries wont hold a charge long even with solar panels. So, Looks like it time to get batteries.
Thank you for re-confirming my thoughts.
Born to roam is offline   Reply With Quote
Old 06-23-2022, 05:28 AM   #4
Senior Member
 
funjnt's Avatar
 
Join Date: Jul 2015
Location: Unionville, pa and Ocala, Fl
Posts: 635
My 2000 Allure has the same problem. I have talked to people on here years ago when we got the coach. Someone mentioned that CC used too small of a gage wire running to the generator.

The generator start wire comes off the house batteries. It could be weak batteries but not the case with mine. When rv is running the battery combiner relay is closed sending the 13-14 volts to both battery banks thus giving a boost in voltage down the wire.

I have thought of adding another wire or a battery close to generator. It is a pain when camping to have to start main to run gen.

PS, I also replaced the starter and that wasn't the problem.
__________________
2000 Country Coach Allure #30476
2007 Subaru Outback
Winters in Ocala, summers in Pa and North East US.
funjnt is offline   Reply With Quote
Old Today, 06:41 AM   #5
Junior Member
 
Country Coach Owners Club
Join Date: Apr 2022
Posts: 10
Ok…thank you for the tip. I have been looking into ordering a new bank of house batteries hoping that will solve the problem. That’s a good idea. When I replace the batteries I’ll tie a new heavier gage wire to one end of the old one and snake it through and hopefully avoid this from happening in the future.
Thank you!!!
Born to roam is offline   Reply With Quote
Old Today, 11:12 AM   #6
Senior Member
 
funjnt's Avatar
 
Join Date: Jul 2015
Location: Unionville, pa and Ocala, Fl
Posts: 635
If you run a new wire let me know how it goes. I have thought about that but looks like a pia. Especially where it ties into generator.
__________________
2000 Country Coach Allure #30476
2007 Subaru Outback
Winters in Ocala, summers in Pa and North East US.
funjnt is offline   Reply With Quote
Reply

Tags
battery, chassis



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AIM-HI :: 1995 country coach Kenai Coach 2005 Country Coach Intrigue 40' Suite AIM-HI iRV2 Owners Registry 0 12-14-2020 11:27 AM
Coach and chassis battery - and house battery switch budh9534 Class C Motorhome Discussions 6 12-09-2020 07:59 AM
Chassis battery battery disconnect on a 2014 Sport Coach 360DL spectrum581 Forest River Owners Forum 2 04-25-2017 08:23 PM
Country Coach or American Coach or Alpine Coach Troys66 Class A Motorhome Discussions 14 01-04-2015 06:38 PM
F53 chassis no power from chassis battery JayGee Ford Motorhome Chassis Forum 7 05-26-2014 10:05 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.