RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-15-2020, 03:54 PM   #1
Senior Member
 
Jubilee 45's Avatar
 
Country Coach Owners Club
Join Date: Jan 2019
Location: Vancouver, WA
Posts: 152
Pioneer Back Up Camera not working

After I addressed charging my house and chassis batteries, I took the coach out to be exercised today and discovered I have no back up camera.

The unit will play music, but I do not get a picture in reverse or with the camera switch on. I checked the cameras using the old TV in the back and confirmed that the actual camera works. I have the original AV installation.

Has anyone run into this before? Solution? Is there a relationship between running the batts down to 1.8V and now no camera picture?

Any help is always appreciated!

Bill
__________________

__________________
Bill & Teri
2006 Country Coach Intrigue Jubilee
Jubilee 45 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-15-2020, 04:01 PM   #2
Senior Member
 
BrianGlenn's Avatar
 
Country Coach Owners Club
Join Date: Apr 2015
Location: Alberta
Posts: 1,290
Yes. Some Pioneer decks need to be reset to show back up camera after powered is removed. Check operating manual for your model. If you post model someone with similar can chime in.
__________________

__________________
Towr: 2007 Country Coach Allure 470 - 37 Sunset Bay Cummins 400 ISL
Toad: 2016 F150 King Ranch - 3.5L EcoBoost 4x4 Supercrew (curb weight 4,775 lbs)
Toad: SOLD 2007 Jeep Grand Cherokee (yes, it has a Hemi) (curb weight 4,720 lbs)
BrianGlenn is offline   Reply With Quote
Old 05-15-2020, 05:34 PM   #3
Senior Member
 
Jubilee 45's Avatar
 
Country Coach Owners Club
Join Date: Jan 2019
Location: Vancouver, WA
Posts: 152
Ok. Here you go. AVH-P5700DVD. THX!
__________________
Bill & Teri
2006 Country Coach Intrigue Jubilee
Jubilee 45 is offline   Reply With Quote
Old 05-15-2020, 07:59 PM   #4
Member
 
ELeland's Avatar
 
Country Coach Owners Club
Join Date: Mar 2018
Location: Jupiter, FL
Posts: 80
Here's a link to the O & M Manual


https://www.pioneerelectronics.ca/pi...tionManual.pdf



Ed
__________________
2007 Country Coach Allure - McKenzie Bridge -31571
2018 Explorer Sport - Towed

ELeland is offline   Reply With Quote
Old 05-17-2020, 11:30 AM   #5
Senior Member
 
deandec's Avatar
 
Country Coach Owners Club
Join Date: Jan 2006
Location: Northern California
Posts: 4,439
Not a Pioneer. But I re-attached the rear camera video cord to my monitor.

That recovered the video.
__________________
Dean
1995 38' CC Magna #5280
C8.3L 300hp Cummins, 31,000lbs
deandec is online now   Reply With Quote
Old 05-17-2020, 11:49 AM   #6
Senior Member
 
Jubilee 45's Avatar
 
Country Coach Owners Club
Join Date: Jan 2019
Location: Vancouver, WA
Posts: 152
First of all, thank you for the replies. The toughest part of this reset was reading through everything and finding the A.MENU button which was clearly identified on page 15. Then simply follow the back camera set up process and viola! It works. Thanks and safe travels!
__________________
Bill & Teri
2006 Country Coach Intrigue Jubilee
Jubilee 45 is offline   Reply With Quote
Old 05-17-2020, 05:37 PM   #7
Senior Member
 
deandec's Avatar
 
Country Coach Owners Club
Join Date: Jan 2006
Location: Northern California
Posts: 4,439
Well Done! Thanks for the update.
__________________
Dean
1995 38' CC Magna #5280
C8.3L 300hp Cummins, 31,000lbs
deandec is online now   Reply With Quote
Old 05-28-2020, 01:14 PM   #8
Junior Member
 
theyeti's Avatar
 
Join Date: Dec 2019
Location: Central NC
Posts: 13
Quote:
Originally Posted by Jubilee 45 View Post
First of all, thank you for the replies. The toughest part of this reset was reading through everything and finding the A.MENU button which was clearly identified on page 15. Then simply follow the back camera set up process and viola! It works. Thanks and safe travels!
I had fits trying get mine to work,It never worked with the crap batteries it came with.Changed batteries and I was able to get it to work.It's amazing what good batteries will do.
__________________

__________________
2000 Country Coach Intrigue
2014 Ford Edge(yet to be toad)
theyeti is offline   Reply With Quote
Reply

Tags
camera



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer back/side camera in Newmar not working tom chelbana Newmar Owner's Forum 5 06-04-2012 11:01 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×