Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-16-2022, 10:49 AM   #1
Senior Member
 
ELeland's Avatar
 
Country Coach Owners Club
Join Date: Mar 2018
Location: Jupiter, FL
Posts: 137
Slide and Leveling Issue

I have no slides or air leveling currently working on my coach. It started out as an intermittent problem but now they have stopped working completely and looking for some help in the diagnosis.


Symptoms:
1.) No air leveling (lights are lit, but no response from the keypad)
2.) Travel Mode works as it should

3.) Hydraulic slides do not operate and lights indicate coach is level (yellow lights not blinking on hydraulic slide controls)
4.) Living Room Power Gear slide is not working
5.) Coach is dead level


What I've done so far:
Based on the symptoms, I suspected the parking brake lockout. The dash lights indicate the parking brake is set and illuminating. Regardless, I still replaced the parking brake switch in the run bay and the 2 relays that feed the HWH (and I think the Power Gear) system but got no results.


I has to be something relatively simple, but I can't seem to pin down what it might be. Is there a way to bypass the lockouts so I can get these systems up and operational if I can't find the fault?


Just an FYI - I've called HWH 3 times in the last 2 weeks with no return calls. This morning I was told by the girl answering the phone they are 5 to 6 weeks out returning phone calls. If I was a dealer, they would talk to me right away. How's that for customer service?
__________________
2007 Country Coach Allure - McKenzie Bridge -31571
2018 Explorer Sport - Towed

ELeland is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-16-2022, 01:29 PM   #2
Junior Member
 
Join Date: Jan 2011
Posts: 27
Try hitting your HWH reset switch 7 or 8 times in rapid succession
Markbirdnow is offline   Reply With Quote
Old 09-16-2022, 03:24 PM   #3
Senior Member
 
ELeland's Avatar
 
Country Coach Owners Club
Join Date: Mar 2018
Location: Jupiter, FL
Posts: 137
Quote:
Originally Posted by Markbirdnow View Post
Try hitting your HWH reset switch 7 or 8 times in rapid succession

No help
__________________
2007 Country Coach Allure - McKenzie Bridge -31571
2018 Explorer Sport - Towed

ELeland is offline   Reply With Quote
Old 09-16-2022, 05:06 PM   #4
Senior Member
 
Join Date: Nov 2012
Posts: 1,270
Sure you tried the easy things like, barking brake on and fluid for the slides. Running the coach and getting the PSI to go woosh
__________________
Wally & Elta Mae
2007 Allure 470 Sunset Bay #31535
wfalch is offline   Reply With Quote
Old 09-16-2022, 06:25 PM   #5
Senior Member
 
ELeland's Avatar
 
Country Coach Owners Club
Join Date: Mar 2018
Location: Jupiter, FL
Posts: 137
Quote:
Originally Posted by wfalch View Post
Sure you tried the easy things like, barking brake on and fluid for the slides. Running the coach and getting the PSI to go woosh

I've tried about everything.
__________________
2007 Country Coach Allure - McKenzie Bridge -31571
2018 Explorer Sport - Towed

ELeland is offline   Reply With Quote
Old 09-17-2022, 08:27 AM   #6
Senior Member
 
Join Date: Nov 2012
Posts: 1,270
Hope you find the solution....things can be a PITA
__________________
Wally & Elta Mae
2007 Allure 470 Sunset Bay #31535
wfalch is offline   Reply With Quote
Old 09-17-2022, 04:30 PM   #7
Senior Member
 
gnvrvin's Avatar


 
Join Date: Aug 2017
Location: Burien, Wa
Posts: 1,006
Like Wally said is your air pressure building as it should?
That would be for your leveling ..I hope so or your compressor governor may have gone out or worse the compressor itself...been there no fun

But then again. I FORGOT you said travel mode was working ...so you must be good

Hopefully one of n our resident HWH folks chimes in with an idea

Greg
__________________
Greg and Vicki R.
2004 Country Coach Intrigue "Sweet Serenade"
40' Tag Axle Quad slide CCI #11811
16 Jeep Wrangler, Airforce One
gnvrvin is offline   Reply With Quote
Old 09-17-2022, 10:21 PM   #8
Senior Member
 
Join Date: Nov 2015
Posts: 639
You could have lost one of your HWH computer boxes. Going to be real tricky without HWH on the phone.
__________________
Rich
2002 Magna Resort 42
birdhunter is online now   Reply With Quote
Old 09-18-2022, 06:14 AM   #9
Senior Member
 
ELeland's Avatar
 
Country Coach Owners Club
Join Date: Mar 2018
Location: Jupiter, FL
Posts: 137
Quote:
Originally Posted by birdhunter View Post
You could have lost one of your HWH computer boxes. Going to be real tricky without HWH on the phone.

It would be nice to talk to HWH, but since the Power Gear slide is inoperable, it may be a lockout feed that supplies both which is why I suspected the parking brake. Head scratcher
__________________
2007 Country Coach Allure - McKenzie Bridge -31571
2018 Explorer Sport - Towed

ELeland is offline   Reply With Quote
Old 09-18-2022, 11:34 AM   #10
Senior Member
 
gnvrvin's Avatar


 
Join Date: Aug 2017
Location: Burien, Wa
Posts: 1,006
You are on the correct track
I just remembered on another site someone had a similar issue
It was a bad ground on the park brake switch. He ran a wire with alligator clips from park brake to good chasis ground and got him going

Another person did the same thing and got him going as well

He said just remember to remove the ground when you are ready to travel

Greg
__________________
Greg and Vicki R.
2004 Country Coach Intrigue "Sweet Serenade"
40' Tag Axle Quad slide CCI #11811
16 Jeep Wrangler, Airforce One
gnvrvin is offline   Reply With Quote
Old 09-18-2022, 10:21 PM   #11
Senior Member
 
Join Date: Nov 2015
Posts: 639
Quote:
Originally Posted by ELeland View Post
It would be nice to talk to HWH, but since the Power Gear slide is inoperable, it may be a lockout feed that supplies both which is why I suspected the parking brake. Head scratcher
Since you've already replaced the parking brake switch, I assumed that was not the problem. Guess it could be a bad ground. When mine went many years ago I seem to recall I jumped the wires and it worked temporarily until I got a new switch. Never had a problem since.
__________________
Rich
2002 Magna Resort 42
birdhunter is online now   Reply With Quote
Old 09-19-2022, 07:44 AM   #12
Senior Member
 
John Jones's Avatar
 
Join Date: Aug 2015
Location: Oregon
Posts: 625
Give Paul Maddox (AZPETE on this forum) a call. He works for HWH and helps many of us out on this forum.

602-549-3638
John Jones is offline   Reply With Quote
Old 09-19-2022, 08:23 AM   #13
Senior Member
 
BrianGlenn's Avatar
 
Country Coach Owners Club
Join Date: Apr 2015
Location: Alberta
Posts: 1,571
Slide and Leveling Issue

The only connection between Power Gear and HWH is the parking brake switch ground signal (other than 12V power which you’ve confirmed is good).

I would recommend taking wire 21 from switch and manually grounding out as per bird hunter suggestion. It should also then ground out the relays to provide filtered ground signal through the relays and wires 21A and 21B. This can be done in the front run bay.

Let us know the outcome.

EDIT2: - also ensure the wiring on the relays and CH12 fuse (horn and park brake relay) is correct and good - CH12 provides power to park brake relays through the horn relay.

Brian.
Click image for larger version

Name:	77E7EFD6-7931-4764-B96C-32CB8647D97D.jpg
Views:	8
Size:	222.5 KB
ID:	376753
Click image for larger version

Name:	4BACBF1D-97BA-40AD-BBB9-4DC08CDE9DF4.jpg
Views:	9
Size:	346.0 KB
ID:	376754
Attached Thumbnails
Click image for larger version

Name:	Park brake relay wiring-Front Run Board Electrical 2007 Allure.jpg
Views:	13
Size:	46.6 KB
ID:	376756  
__________________
Towr: 2007 Country Coach Allure 470 - 37 Sunset Bay Cummins 400 ISL, Coach #31563
Toad: 2016 F150 King Ranch - 3.5L EcoBoost 4x4 Supercrew (curb weight 4,775 lbs)
Toad: SOLD 2007 Jeep Grand Cherokee (yes, it has a Hemi) (curb weight 4,720 lbs)
BrianGlenn is offline   Reply With Quote
Old 09-19-2022, 11:44 AM   #14
Senior Member
 
Join Date: Nov 2012
Posts: 1,270
I did have a buss fuse that had blown, it was in on the roof of the first bay DS. 25 cents for the fuse $100 labor.
__________________
Wally & Elta Mae
2007 Allure 470 Sunset Bay #31535
wfalch is offline   Reply With Quote
Reply

Tags
leveling, slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
08 Excursion Drops after leveling. Also Slide issue Ikeshel Fleetwood Owner's Forum 4 01-01-2022 06:26 PM
HWH 325 Issue Front Leveling Jacks Issue garymac1011 RV Systems & Appliances 1 10-03-2021 03:35 PM
Leveling Jacks wavering, slide-out stuck: Hydraulic issue? fallbeachlov Class A Motorhome Discussions 4 04-11-2019 09:01 PM
Slide adjustment BAL accu-slide (cable type) - alignment issue slide shifted forward cb1000rider RV Systems & Appliances 8 08-08-2017 06:36 PM
Slide Controller Issue, but maybe slide motor issue also Corwin Newmar Owner's Forum 8 07-16-2012 11:41 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.