Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-25-2018, 09:56 AM   #1
Junior Member
 
Join Date: Feb 2018
Posts: 7
01 Dynasty Heat kicks on while in Cool Mode

Recently purchased our 2001 Dynasty Knight. Have an issue with front AC while in "COOL" mode the Heat will kick on. However, the thermostat will still read the mode as "COOL". Can turn the unit off and back on it will cool again. When in "COOL" mode AC is cold and seems to be operating properly. Have went through reset procedures and issue is hard to duplicate when needed. We have the older 4 button thermostat and it is no longer available.
Hate to spend the money on the 5 button upgrade if I am simply overlooking something.
Any help would be appreciated. Thank you
trcastan is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-25-2018, 10:02 AM   #2
Senior Member
 
windsorbill's Avatar
 
Monaco Owners Club
Join Date: Jun 2011
Location: CA
Posts: 3,501
welcome to the group. But what's a dynasty knight?

Your problem sounds like a solenoid on the reversing valve on the roof air. You can test it with a strong magnet. If it is the solenoid, they are cheap and easy to replace.
__________________
Bill & Brigitte
06 Windsor PEQ, Cummins 400 ISL
2014 Honda CRV
windsorbill is offline   Reply With Quote
Old 06-25-2018, 10:06 AM   #3
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 46,641
Hi ! Welcome to IRV2! We're sure glad you joined the gang!

It sounds like a problem with the reversal valve!

Good luck, happy trails, and God bless!
__________________
Joe & Annette
Sometimes I sits and thinks, sometimes I just sits.....
2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 06-25-2018, 11:34 AM   #4
Senior Member
 
Captjake1's Avatar
 
Monaco Owners Club
Join Date: May 2015
Location: Where I happen to land
Posts: 2,529
Quote:
Originally Posted by windsorbill View Post
welcome to the group. But what's a dynasty knight?

Your problem sounds like a solenoid on the reversing valve on the roof air. You can test it with a strong magnet. If it is the solenoid, they are cheap and easy to replace.
Agree with this assessment. I had a loose wire on one of mine that did the same.
__________________
John and Debi
2008 Beaver Contessa, 2005 Jeep Grand Cherokee,
28 years retired Fire Captain Tales of the Muttley Crew
Captjake1 is offline   Reply With Quote
Old 06-26-2018, 06:22 AM   #5
Junior Member
 
Join Date: Feb 2018
Posts: 7
Thank you guys will try this and report back.
trcastan is offline   Reply With Quote
Old 06-27-2018, 09:42 PM   #6
Junior Member
 
Join Date: Feb 2018
Posts: 7
Looks like the solenoid was the issue. Ordered it from my local rv supply store yesterday they got it this morning and I installed it after lunch. Unit has been running since with no issues. Wanted to thank all of you for your response. I don't post a lot but I read a lot of you guys feedback and replies. It is very much appreciated. If ever any of you need any help around the MS Gulf Coast area please look me up.
Thanks again,
Tommy
trcastan is offline   Reply With Quote
Old 06-28-2018, 06:22 AM   #7
Senior Member
 
ZackMan's Avatar
 
Join Date: Jan 2013
Location: Delaware
Posts: 295
Thanks for sharing and providing the end result.

__________________
ZackMan & Wife
2007 Monaco Executive
2004 Ford F-250 4X4
ZackMan is offline   Reply With Quote
Reply

Tags
heat



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dometic Heat Pump will not stay in cool mode Jobert Monaco Owner's Forum 9 07-11-2015 10:24 PM
Roof top AC compressor kicks on, runs for 3 seconds then kicks off Steven2k7 RV Systems & Appliances 6 04-02-2012 08:54 AM
Dometic 7401 won't cool in lp mode hwally RV Systems & Appliances 2 11-03-2011 11:06 AM
AC /heat pump blows hot air when in either cool mode or heat mode Catch14me RV Systems & Appliances 5 04-13-2011 04:15 AM
A/C Mode - Cool VS Dry The Woodieboys Damon 13 07-11-2010 02:28 PM


All times are GMT -6. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.