RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2015, 12:13 AM   #1
Member
 
bpotter's Avatar
 
Join Date: Apr 2011
Posts: 80
05 Dynasty, bay lighting

05 Dynasty, the bay lights will not go off when the BAY LIGHTS on/off switch by passenger seat is turned off, anybody have this problem or heard of this gremlin?

Not sure if it is supposed to work this way, but even with the bay doors closed the lights remain on, on both sides of each bay. I thought the problem was in the bay light switch by the passenger seat so I disconnected the switch from the wire housing....no change....the lights remain on. The only way to get the lights to go out is to pull the 2 fuses in the electronics bay in the left front. I checked the wiring diagram and all it shows are the 2 fuses (1 for the left side lights, 1 for the right side) and the switch in line to the lights, no other source of power. Somehow the lines are getting power even with the switch removed??
__________________

__________________
-Byron
'05 Monaco Dynasty Diamond IV 42'
'07 Chevy Colorado Crew Cab 4x4
bpotter is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-23-2015, 07:00 AM   #2
Senior Member
 
K7JV's Avatar
 
Join Date: Jul 2006
Posts: 1,420
I just looked at the schematic I have from Monaco for the bay lights, and they have chosen to use the switch by the passenger seat to provide the ground for the lights, rather than to switch the +12V. Ours is an '06 Dynasty, so I would expect yours to be very similar to ours. That being the case, you must have a ground somewhere on the ground side of one of the lighting circuit. By the way, J4-13 is onone of the five large, round connectors that come through the wall of the front run box. It is terminal #13 on the plug J4. That is the switch side of the lighting circuit. Good luck.
Attached Files
File Type: pdf Bay Lights Wiring Diagram.pdf (266.9 KB, 35 views)
__________________

__________________
Jim & Angie, Boise, ID
2006 Monaco Dynasty Countess III
2017 GMC Acadia Denali
K7JV is offline   Reply With Quote
Old 04-23-2015, 04:29 PM   #3
Member
 
bpotter's Avatar
 
Join Date: Apr 2011
Posts: 80
Thanks Jim,
I didn't pick up on the GRD connection, you are right. I can only imagine how many opportunities and the miles of wire that had an opportunity to ground out.
__________________
-Byron
'05 Monaco Dynasty Diamond IV 42'
'07 Chevy Colorado Crew Cab 4x4
bpotter is offline   Reply With Quote
Old 04-23-2015, 07:32 PM   #4
Senior Member
 
DtBt's Avatar
 
Monaco Owners Club
Join Date: Apr 2010
Location: Saint Leonard,MD
Posts: 747
Check the mounting screws on all of the bay lights. Some may have backed out enough to short to the reflector metal and turn them on. That is what happened to me and it took a while to discover.
__________________
2005 Safari Panther Diamond IV Cat C13
2013 Avalanche Toad
DtBt is offline   Reply With Quote
Old 04-24-2015, 03:00 PM   #5
Member
 
bpotter's Avatar
 
Join Date: Apr 2011
Posts: 80
Quote:
Originally Posted by DtBt View Post
Check the mounting screws on all of the bay lights. Some may have backed out enough to short to the reflector metal and turn them on. That is what happened to me and it took a while to discover.

Thanks, that sounds like the place to start looking since all it takes is one ground contact since they are all hooked together.
-Byron
__________________
-Byron
'05 Monaco Dynasty Diamond IV 42'
'07 Chevy Colorado Crew Cab 4x4
bpotter is offline   Reply With Quote
Old 04-24-2015, 04:40 PM   #6
Senior Member
 
DtBt's Avatar
 
Monaco Owners Club
Join Date: Apr 2010
Location: Saint Leonard,MD
Posts: 747
The previous owner of my Panther spent $300 at Alliance having them chase down the problem but did not find it. They ended up just pulling the fuses. I spent about a day tracing wires down before I decided to remove one of the fixtures from a bay. I then realized the reflector was in contact with the bulb base and the mounting screws were under the edge of the reflector. One screw poorly installed is all it took.
__________________
2005 Safari Panther Diamond IV Cat C13
2013 Avalanche Toad
DtBt is offline   Reply With Quote
Old 04-24-2015, 04:51 PM   #7
Member
 
bpotter's Avatar
 
Join Date: Apr 2011
Posts: 80
Quote:
Originally Posted by DtBt View Post
I then realized the reflector was in contact with the bulb base and the mounting screws were under the edge of the reflector. One screw poorly installed is all it took.
Wow, sounds like a great design!
__________________

__________________
-Byron
'05 Monaco Dynasty Diamond IV 42'
'07 Chevy Colorado Crew Cab 4x4
bpotter is offline   Reply With Quote
Reply

Tags
light



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Location of bay heater? 2001 Dynasty tag Jeff753 Monaco Owner's Forum 10 02-21-2015 07:50 AM
Heat in wet bay while driving derba Entegra Owner's Forum 5 01-24-2015 05:14 PM
06 Dynasty Wet Bay Door Latch Broke joeldog Monaco Owner's Forum 3 06-15-2014 09:32 PM
Gas strut rating for bay doors on a2001 Monaco Dynasty 747guy Class A Motorhome Discussions 3 06-02-2014 08:28 AM
Bay lights stay on TXduo Monaco Owner's Forum 8 02-06-2014 02:43 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×