Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-03-2010, 09:23 PM   #1
Member
 
saduncan1's Avatar
 
Monaco Owners Club
Join Date: Sep 2009
Location: Maple Valley WA.
Posts: 83
Send a message via Skype™ to saduncan1
2003 Signature AC/ heatpump problem

Hello everyone, need help! ac keeps blowing 110 v breaker! Any help would be good, or a good ac person in western WA.
__________________
2003 Monaco Signature
saduncan1 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-03-2010, 09:37 PM   #2
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 24,411
Does the unit sound as if it is running under a strain? Start hard,ie: 120VAC lights dim when the unit's compressor starts? Do you know what the voltage reading is when the unit is not running, and when the compressor is running? The voltage must be between 108-130VAC to keep from slowly destroying the compressor. It is called bruising, one bruise doesn't do much damage, with each repeated bruise it shortens the life of the compressor.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG 11B5MX,Infantry retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy
Ray,IN is offline   Reply With Quote
Old 06-03-2010, 09:48 PM   #3
Member
 
saduncan1's Avatar
 
Monaco Owners Club
Join Date: Sep 2009
Location: Maple Valley WA.
Posts: 83
Send a message via Skype™ to saduncan1
No it just pops the breaker, swapped the 20 amp breaker no change
__________________
2003 Monaco Signature
saduncan1 is offline   Reply With Quote
Old 06-03-2010, 09:49 PM   #4
Member
 
saduncan1's Avatar
 
Monaco Owners Club
Join Date: Sep 2009
Location: Maple Valley WA.
Posts: 83
Send a message via Skype™ to saduncan1
Voltage is good 120v
__________________
2003 Monaco Signature
saduncan1 is offline   Reply With Quote
Old 06-03-2010, 10:23 PM   #5
Senior Member
 
Drifter's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Dec 2006
Posts: 1,716
Is it doing the same thing with all units or just one?
__________________
Mike & Sharon and our Pup Frankie
2008 HR Endeavor 40PDQ

Drifter is offline   Reply With Quote
Old 06-03-2010, 10:26 PM   #6
Member
 
saduncan1's Avatar
 
Monaco Owners Club
Join Date: Sep 2009
Location: Maple Valley WA.
Posts: 83
Send a message via Skype™ to saduncan1
just the rear, other two work fine, it gets very warm back there with the unit not working!
__________________
2003 Monaco Signature
saduncan1 is offline   Reply With Quote
Old 06-03-2010, 10:53 PM   #7
Senior Member
 
Drifter's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Dec 2006
Posts: 1,716
It could be this. http://www.irv2.com/forums/f54/heat-...tor-51979.html
__________________
Mike & Sharon and our Pup Frankie
2008 HR Endeavor 40PDQ

Drifter is offline   Reply With Quote
Old 06-04-2010, 02:40 AM   #8
R&J
Senior Member
 
R&J's Avatar


 
Monaco Owners Club
Join Date: Jun 2009
Location: Milwaukie, Oregon
Posts: 269
? When does it trip the breaker
Like right away or after it's been running for a while, say 5-10min's.
? If you run the fan only does it trip the breaker.
? Were in western Washington are you.
As Mike (Drifter) said It could be the starting capacitor or a run capacitor.
Rich
__________________
Rich & Joan + Zach Parti Miniature Schnauzer
2006 Beaver Monterey
2004 Monaco Cayman
R&J is offline   Reply With Quote
Old 06-04-2010, 02:18 PM   #9
Member
 
saduncan1's Avatar
 
Monaco Owners Club
Join Date: Sep 2009
Location: Maple Valley WA.
Posts: 83
Send a message via Skype™ to saduncan1
It only trips the breaker in heat or ac mode! It trips the breaker as soon as I turn it on. I live just south of Seattle. Does anyone know of a good ac person?
__________________
2003 Monaco Signature
saduncan1 is offline   Reply With Quote
Old 06-04-2010, 02:43 PM   #10
Senior Member
 
bullydogs1's Avatar
 
Join Date: Apr 2007
Posts: 470
Sounds like the compressor..and in that case...you may need a new unit..my compressor froze up and you could hear it seize..it shut off before it tripped the breaker but Carrier stepped up to replace it at 1 1/2 yrs old.--note it could be that start cap too....but either way you will need to get up on roof and do it..be careful if you decide to do capacitor itself because it could discharge a wad of electricity.
__________________
Stuart and Stella Denning
2016 Entegra Aspire 42RBQ
3 Bullies and a Diesel Pusher
bullydogs1 is offline   Reply With Quote
Old 06-04-2010, 07:56 PM   #11
Senior Member
 
walt2137's Avatar
 
Monaco Owners Club
Join Date: Sep 2003
Location: Quitman MS
Posts: 2,967
I had the same problem and it was the compressor, I will be installing a new 15,000 in place of the 13,500 tomorrow with the new 5 button control. The only hard part is getting the AC on the roof the rest is plug and play. And dont forget to use threadloc on the 4 hold down bolts and torque to 40 to 45 INCH lb.
__________________
Walt & Will
2000 Dynasty
2017 Ram Big Horn Crew C 4X4 w/ M&G
walt2137 is offline   Reply With Quote
Old 06-05-2010, 02:47 AM   #12
R&J
Senior Member
 
R&J's Avatar


 
Monaco Owners Club
Join Date: Jun 2009
Location: Milwaukie, Oregon
Posts: 269
It could me a compressor.
You'll need a ohm meter to check it out.
A dead short to ground in the compressor motor winding will trip the breaker.
So can a burnt wire that is now touching the frame.
A/C are only 120volt unit very much like a large window A/C unit for a home. Try calling a local appliance tech to check it out, make it easy for them to get on the roof.
Rich
__________________
Rich & Joan + Zach Parti Miniature Schnauzer
2006 Beaver Monterey
2004 Monaco Cayman
R&J is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hazard Flasher Problem Ms. Jean Thor Industries Owner's Forum 17 08-28-2014 05:54 PM
First trip in our 2003 Revolution Chargersrt8 Fleetwood Owner's Forum 1 08-13-2008 09:31 AM
2003 coachman 340MBS mirada charging problem MtManLee MH-General Discussions & Problems 2 03-19-2008 11:18 AM
Signature pics problem today?? rebelsbeach Forum 101 | Announcements | Member Forum Concerns 5 01-11-2006 03:46 PM
2003 model year question jobrien Workhorse and Chevrolet Chassis Motorhome Forum 21 01-17-2005 05:51 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.