RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2012, 06:17 PM   #1
Junior Member
 
Monaco Owners Club
Join Date: Oct 2010
Location: Anacortes, WA
Posts: 13
37' Monarch with Ford Chasis

I would like to know some Monarch owners and discuss procedures/problems/parts/plumbing etc. etc.
ve744 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-24-2012, 11:34 PM   #2
Senior Member
 
Drifter's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Dec 2006
Posts: 1,715
Ask away, we had a 06 33PBD with a ford running gear.
__________________
Mike & Sharon and our Pup Frankie
2008 HR Endeavor 40PDQ

Drifter is offline   Reply With Quote
Old 12-25-2012, 10:21 AM   #3
Member
 
Stevepkam's Avatar
 
Join Date: Jan 2011
Location: Thousand Oaks, CA
Posts: 73
Send a message via AIM to Stevepkam Send a message via Yahoo to Stevepkam
Hi,
We have a 2011 monarch 33SFS.
__________________
Steve & Jean Kammerer
2011 Monaco Monarch 33SFS,
Thousand Oaks, CA
Stevepkam is offline   Reply With Quote
Old 01-04-2013, 06:37 PM   #4
Senior Member


 
Monaco Owners Club
Join Date: Feb 2011
Posts: 248
So what's the question? Iv'e got a trouble free '05 Admiral.
woodfoot is offline   Reply With Quote
Old 01-05-2013, 08:13 AM   #5
Junior Member
 
Monaco Owners Club
Join Date: Oct 2010
Location: Anacortes, WA
Posts: 13
I'm new to RVing and this is my 1st coach. I changed out the analog TVs both up front and in the bedroom. The front one works fine but I cannot get the back TV to to work when I use the roof antenna. Yes, I did change the antenna to a digital one.
Also, in the front TV cabinet I found two sets of wires that seem not to be hooked up to anything. One set is a red/white plug in and the other is a speaker wire with bayonet type connectors. I tried hooking up a sound source thinking it might be for the speaker system but nothing happens. Any ideas?
ve744 is offline   Reply With Quote
Old 01-05-2013, 08:17 AM   #6
Senior Member
 
Gorlininc's Avatar
 
Monaco Owners Club
Join Date: Jun 2012
Location: Merritt Island, FL
Posts: 1,742
Do you have the black selector box? It chooses antenna or cable for front and rear tv? Sounds like you might be missing it.
Gorlininc is offline   Reply With Quote
Old 01-06-2013, 08:00 AM   #7
Junior Member
 
Monaco Owners Club
Join Date: Oct 2010
Location: Anacortes, WA
Posts: 13
Yes, I do have it but even if I chose antenna I get nothing on the back TV
ve744 is offline   Reply With Quote
Old 01-06-2013, 09:31 AM   #8
Senior Member
 
itdave's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2006
Location: Cornville, AZ
Posts: 1,081
To get you better answers you will need to provide more info.
1. What is the make model and year of the rear TV.
2. When you turn on the TV what do you see
3. Can you change the channels
4. Have you checked that the coax cable is connected

Once people get this info they can give you better ideas on how to troubleshoot the problem.
__________________
Dave & Jeri
06 Holiday Rambler Endeavor
TOAD 11 Honda CRV
itdave is offline   Reply With Quote
Old 01-06-2013, 03:56 PM   #9
Senior Member
 
Workhorse Chassis Owner
Join Date: Feb 2005
Location: western wa.
Posts: 542
do you have the antenna booster on?
__________________
2007 NRV DOLPHIN LX 6342

WORKHORSE W-22
cannon man is offline   Reply With Quote
Old 01-07-2013, 07:32 AM   #10
Junior Member
 
Monaco Owners Club
Join Date: Oct 2010
Location: Anacortes, WA
Posts: 13
Thanks everyone, I got it fixed. The distribution box was at fault.
ve744 is offline   Reply With Quote
Reply

Tags
ford



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.