RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-20-2018, 04:33 PM   #1
Junior Member
 
Join Date: Mar 2018
Posts: 20
98 Diplomat won't start

Some how i lost my original post trying to find out how to install pics. still can't find out how to do that but also lost my original post with a lot of suggestions so ill have to start all over. I changed out my chassie batteries with31 series dc batteries and the engine will not start so I changed the dc s out with 31 series starting batteries and it still won't start. If I knew how to add pics to this post i would but i can't find out how to do that Thanks
Attached Thumbnails
Click image for larger version

Name:	IMG_0478.jpg
Views:	22
Size:	291.5 KB
ID:	219837   Click image for larger version

Name:	IMG_0477.jpg
Views:	23
Size:	347.7 KB
ID:	219838  

__________________

rtr6646 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-20-2018, 05:14 PM   #2
Senior Member
 
bob caldwell's Avatar


 
Join Date: May 2017
Location: Vancouver Wash
Posts: 5,895
How are the batteries wired?.....in series or parallel? Gas or diesel?....Just add more pics on the thread ...
__________________

__________________
2010 Rockwood Sig Ultra lite 5er 8280......'99 Ram 2500, Cummins. 4x4.....Pullrite Superglide.......Use to work in calender factory.....got fired for tak'n a few days off.....RV Mutant 186.....Bob the Builder...
bob caldwell is offline   Reply With Quote
Old 09-20-2018, 05:24 PM   #3
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,646
I think you're missing the main ground cable at the right side of the batteries , the small ones that are there won't handle starter amps.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 09-20-2018, 05:29 PM   #4
Senior Member
 
Join Date: Oct 2016
Posts: 1,137
Hi Rtr6646; Noticed the same thing Skip426 just mentioned. Do not see a large ground cable coming off the batteries as seeing the large positive cable. No big enough ground to complete the circuit to the starter. Is there a large ground cable there somewhere?
8.3Oilbuner is offline   Reply With Quote
Old 09-20-2018, 05:33 PM   #5
Junior Member
 
Cottons's Avatar


 
Monaco Owners Club
Join Date: Jun 2010
Posts: 23
Where does the other end of the wire in the blue wire loom go? I bet it goes to a stud welded to the chasis. If it does, that wire should be connected to the negative side of your batteries. I try to remember to take pictures before I disconnect anything. It really helps in a situation like this.
Cottons is offline   Reply With Quote
Old 09-20-2018, 05:35 PM   #6
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,646
This picture from another Diplomat shows the white wires you have connected and another cable ( red arrow ).
Top end of the photo you posted is too dark to see if , it's there in your compartment.
Attached Thumbnails
Click image for larger version

Name:	Diplomat battery compartment.jpg
Views:	19
Size:	141.5 KB
ID:	219847  
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 09-20-2018, 05:52 PM   #7
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,646
Sorry that the colored marking I added when I last used the photo are covering some details , I haven't figured out how to erase them or if it's even possible.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 09-20-2018, 05:53 PM   #8
Senior Member
 
bob caldwell's Avatar


 
Join Date: May 2017
Location: Vancouver Wash
Posts: 5,895
Didn't use time sensitive crayon?.....
__________________
2010 Rockwood Sig Ultra lite 5er 8280......'99 Ram 2500, Cummins. 4x4.....Pullrite Superglide.......Use to work in calender factory.....got fired for tak'n a few days off.....RV Mutant 186.....Bob the Builder...
bob caldwell is offline   Reply With Quote
Old 09-20-2018, 05:58 PM   #9
Junior Member
 
Join Date: Mar 2018
Posts: 20
engine won't start

the big blue cable goes to the battery disconnect, the only other grund cable goes to the house battery neg, teminal. This is a before pic
rtr6646 is offline   Reply With Quote
Old 09-20-2018, 06:00 PM   #10
Senior Member
 
Join Date: Jul 2014
Posts: 21,323
You are missing a big ground cable on the right side of the batteries. The left side, green covered one goes to the starter motor. The left side red one goes to the boost solenoid.

When you hit the boost switch, you are using the house batteries ,that are grounded properly, to start the engine.

You need to find the missing cable and connect it.
twinboat is offline   Reply With Quote
Old 09-20-2018, 06:00 PM   #11
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,646
The cable in your picture ( red arrow again ) appears hidden behind the blue loom and not visible out the other side ; did you tuck it up there while lowering thee batteries into place ?
Attached Images
 
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 09-20-2018, 06:29 PM   #12
Junior Member
 
Join Date: Mar 2018
Posts: 20
engine ont start

Found the problem it wae the ground wire tht i stuffed up out of the way. just didint see it when i hooked all nack up sorry for the wast of your time But u all are vary informative Thnks again
rtr6646 is offline   Reply With Quote
Old 09-20-2018, 06:34 PM   #13
Senior Member
 
Podivin's Avatar
 
Winnebago Owners Club
Join Date: Dec 2015
Location: Jacksonville, Fl
Posts: 2,704
Good eye Skip!
OP, glad you got it worked out.
__________________
2013 Winnebago Sightseer 36V
Podivin is offline   Reply With Quote
Old 09-20-2018, 06:35 PM   #14
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,646
Thanks for wrapping up your post , we're all glad to help .
Safe travels.

EDIT ; Got to love , good quality pictures ; worth 2,000 words .
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
'04 Diplomat - Inflating Airbags to Tow if Engine Won't Start tkcas01 Monaco Owner's Forum 15 11-02-2017 05:38 PM
Onan EC-30 auto start issues...won't start for HVAC CALL jstdreamin MH-General Discussions & Problems 7 05-24-2016 11:04 AM
99 Monaco Diplomat won't start snowsurfer56 Monaco Owner's Forum 29 12-18-2015 08:51 PM
2005 Monaco Diplomat won't start timeforus Class A Motorhome Discussions 14 03-04-2015 07:10 PM
2007 600HP ISX stalled after start, now won't start slemnah Cummins Engines 2 01-26-2015 08:06 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×