RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2020, 10:19 PM   #1
Junior Member
 
Join Date: Jan 2020
Posts: 17
Air bags not raising coach until rolling forward

Good evening.
My "height control" switch doesn't raise the coach when preparing to depart the campsite for travel. When I turn ""System Power" on and hit the "up" arrow, nothing happens. Seems like it used to, but not now. As I start to get rolling down the road, the coach's air bags "air-up" and the coach raises to "going-down-the-road" height, and all is good, but why does it not want to raise up when I hit the "up" arrow on the switch?
Thanks for any and all input.
__________________

__________________
2005 Monaco Windsor 40PDQ
05MoWi is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-21-2020, 05:37 AM   #2
Senior Member
 
CountryB's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 4,632
Bad switch?
You need to be careful driving Coach until you figure this out. With the air bags down, if you need to make a sharp turn leaving your campsite, the front tires could hit the inside of fender.

On my Coach which has the HWH air leveling, I can raise Coach to travel mode by hitting the "Travel" button on the HWH panel or it goes into travel mode when the transmission is put in gear.

It sounds like your system also goes into a "travel mode" when you put it in gear (so maybe you need to put Coach in gear then wait a minute or two for air bags to fully inflate before you start driving. At least until you fix the switch (or fix the problem).
__________________

__________________
Mike ----- 2005 Beaver Patriot Thunder CAT C13 525HP, 42-ft Tag, with HydraLift
*SMC-Bvr-Mnco History/Chassis Info https://1drv.ms/f/s!AtvAXw_lfqbToxXYREK9YdBP08Jn
*SMC-Bvr-Mnco Wiring/Air Diagrams https://1drv.ms/f/s!AtvAXw_lfqbTm0WTuuNqpn9a8hCh
CountryB is offline   Reply With Quote
Old 05-21-2020, 09:05 AM   #3
Senior Member
 
JJTL's Avatar


 
Monaco Owners Club
Join Date: Jul 2018
Location: Kitchener, ON, Canada
Posts: 145
Quote:
Originally Posted by 05MoWi View Post
Good evening.
My "height control" switch doesn't raise the coach when preparing to depart the campsite for travel. When I turn ""System Power" on and hit the "up" arrow, nothing happens. Seems like it used to, but not now. As I start to get rolling down the road, the coach's air bags "air-up" and the coach raises to "going-down-the-road" height, and all is good, but why does it not want to raise up when I hit the "up" arrow on the switch?
Thanks for any and all input.
Do you have the HWH 2000 air leveling system in your coach? Maybe double check the travel procedure in your manual. On our HWH 2000 system like Mike mentioned above, we hit the TRAVEL button to go into travel mode. We do not move the coach until the TRAVEL LIGHT (green) comes on the HWH panel. On our system hitting the UP arrow will not put it into travel mode (as far as I recall).
__________________
Josh & Amanda
BIG BLUE - The Family Coach
2001 Monaco Signature Series 42' Classic | 500HP ISM | Roadmaster S-Series Chassis
Our Repairs & Upgrades Thread
JJTL is offline   Reply With Quote
Old 05-21-2020, 03:14 PM   #4
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 595
Quote:
Originally Posted by 05MoWi View Post
Good evening.
My "height control" switch doesn't raise the coach when preparing to depart the campsite for travel. When I turn ""System Power" on and hit the "up" arrow, nothing happens. Seems like it used to, but not now. As I start to get rolling down the road, the coach's air bags "air-up" and the coach raises to "going-down-the-road" height, and all is good, but why does it not want to raise up when I hit the "up" arrow on the switch?
Thanks for any and all input.
First make sure you air pressure is all the way up. You should have your HWH system turned off. Then you should see the coach come up to ride height. I don't have a travel button on my unit, only a travel light. The travel light only tells you that you have enough pressure, not ride height. Again, with the system off and your air pressure up and key on (engine running or not) the coach should come to ride height. I have the Hwh 500 Series. If that is what you have I can send you the service manual.

Tim
__________________
Full Time from 12-15-18 - Finally Retired
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe 5" Exhaust
431 HP 1296 T.11+MPG 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Old 05-21-2020, 04:28 PM   #5
Senior Member


 
Monaco Owners Club
Join Date: Mar 2018
Location: Blairsville, GA & WPB, FL
Posts: 2,723
Send a message via ICQ to Ivylog
Sounds like operator error.
__________________
This post is my opinion, worth what you paid for it.
Our ”New” ride...08 HR Navigator 45’. A nice upgrade after 14 years with a 04 Dynasty 42’.
Ivylog is online now   Reply With Quote
Old 05-21-2020, 07:40 PM   #6
Senior Member
 
Join Date: Mar 2012
Location: Madison, MS
Posts: 157
For those responding, the 2005 Windsor had the Firestone air leveling system, not HWH.
I’ve occasionally have this happen, but when I noticed I turned the ignition off and back on an the automatic reset to ride height took over.
I’m not sure what’s going on with yours if it always happens, since mine is rare.
It could be the controller(ecu) malfunctioning, so you might contact the company: https://www.driveriteair.com/catalog...ct/Monaco-318/
Here is a company offering an ecu: http://www.nwrvsupply.com/product/2835820202.html
__________________
David White '05 Monaco Windsor
'16 GMC Canyon 4x4
Madison, MS. Retired
echo3 is offline   Reply With Quote
Old 05-21-2020, 08:32 PM   #7
Senior Member
 
JJTL's Avatar


 
Monaco Owners Club
Join Date: Jul 2018
Location: Kitchener, ON, Canada
Posts: 145
Quote:
Originally Posted by echo3 View Post
For those responding, the 2005 Windsor had the Firestone air leveling system, not HWH.
Oh neat! Learn something new everyday . Never seen the Firestone system.
__________________
Josh & Amanda
BIG BLUE - The Family Coach
2001 Monaco Signature Series 42' Classic | 500HP ISM | Roadmaster S-Series Chassis
Our Repairs & Upgrades Thread
JJTL is offline   Reply With Quote
Old 05-22-2020, 01:24 PM   #8
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 595
Quote:
Originally Posted by 05MoWi View Post
Good evening.
My "height control" switch doesn't raise the coach when preparing to depart the campsite for travel. When I turn ""System Power" on and hit the "up" arrow, nothing happens. Seems like it used to, but not now. As I start to get rolling down the road, the coach's air bags "air-up" and the coach raises to "going-down-the-road" height, and all is good, but why does it not want to raise up when I hit the "up" arrow on the switch?
Thanks for any and all input.
Did you figure this problem out?
__________________
Full Time from 12-15-18 - Finally Retired
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe 5" Exhaust
431 HP 1296 T.11+MPG 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Old 05-23-2020, 05:29 AM   #9
Senior Member
 
Join Date: Mar 2012
Location: Madison, MS
Posts: 157
The Firestone ECU is located in the space under controls, next to driver seat. I would get to it and disconnect all the plugin wires. After a minute, reconnect. That should reboot and also it would clean off any connections which also might be a problem.
__________________
David White '05 Monaco Windsor
'16 GMC Canyon 4x4
Madison, MS. Retired
echo3 is offline   Reply With Quote
Old 05-24-2020, 08:01 PM   #10
Junior Member
 
Join Date: Jan 2020
Posts: 17
Thanks for all the input to date. We've been in the campground since Thursday, so haven't used the tips / advice given yet, but certainly will in the next day or two.
I do appreciate all the replies,and will report back asap to let you know what I found.
Thanks, again.
__________________
2005 Monaco Windsor 40PDQ
05MoWi is offline   Reply With Quote
Old Today, 12:08 AM   #11
Junior Member
 
Join Date: Jan 2020
Posts: 17
Quote:
Originally Posted by echo3 View Post
The Firestone ECU is located in the space under controls, next to driver seat. I would get to it and disconnect all the plugin wires. After a minute, reconnect. That should reboot and also it would clean off any connections which also might be a problem.
Thanks, David (and to all others).
This was the fix.
All good now.
__________________
2005 Monaco Windsor 40PDQ
05MoWi is offline   Reply With Quote
Old Today, 12:45 PM   #12
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 595
That's great to hear!...easy is always best!

Tim
__________________

__________________
Full Time from 12-15-18 - Finally Retired
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe 5" Exhaust
431 HP 1296 T.11+MPG 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Reply

Tags
ags, air



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slide topper un-rolling and re-rolling while driving (Banging noise) OldWrench Class A Motorhome Discussions 21 09-07-2017 09:43 PM
Rolling,Rolling,Rolling tljohns Ford Motorhome Chassis Forum 22 04-20-2016 10:00 PM
Motorhome lurches forward when raising jacks kjackson Class A Motorhome Discussions 2 07-22-2014 06:36 PM
Bounder: Left front air ride not raising when set to auto bobsshop Fleetwood Owner's Forum 7 05-22-2011 02:31 PM
Can you over extend the air bags...by raising the front wheels off the ground StansCustoms Alpine Coach Owner's Forum 27 12-02-2010 02:05 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×