Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2015, 01:22 PM   #1
Senior Member
 
Sohapi's Avatar
 
Monaco Owners Club
Join Date: Jan 2012
Posts: 2,283
Alternator Issue after replacing it

Anyone run across this issue when replacing your alternator?



Hunter replaced the alternator and put the wires all back the way they were on the old alternator. Came in started the engine up let it run for a few minutes then went to turn it off. The dashboard lights went off but the engine kept running. He turned the key again on and then off and the dashboard went off again but the engine is still running.



He had to go out and disco bed the 2 - 12 volt chassis batteries to get the engine to shut down.

We have a 45' 2001 Monaco Signature.

Any ideas?


Hunter & Colleen
Texas here we come....
__________________
Colleen & Hunter
Ret. AF & RVM77
45' 2001 Monaco Signature
Sohapi is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-06-2015, 03:16 PM   #2
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,926
As you discovered, a diesel doesn't need spark, so it will run on UNLESS the fuel cut off solenoid is turned off. In replacing the alternator, a wire got hooked up in a way that is back-feeding to the fuel shut off solenoid. Check your wiring, you could start the engine, shut off the ignition switch, and start disconnecting wires at the alternator until the engine dies. Their might be a diode in that circuit, but not sure.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 06-06-2015, 05:29 PM   #3
Senior Member
 
Sohapi's Avatar
 
Monaco Owners Club
Join Date: Jan 2012
Posts: 2,283
Thanks it's resolved now


Hunter & Colleen
Texas here we come....
__________________
Colleen & Hunter
Ret. AF & RVM77
45' 2001 Monaco Signature
Sohapi is offline   Reply With Quote
Old 06-06-2015, 05:53 PM   #4
Member
 
Monaco Owners Club
Fleetwood Owners Club
Join Date: Mar 2014
Posts: 73
How was it resolved? What was the problem?
__________________
2005 Monaco Cayman 34PBB
ImNuts is offline   Reply With Quote
Old 06-06-2015, 07:55 PM   #5
Senior Member
 
Sohapi's Avatar
 
Monaco Owners Club
Join Date: Jan 2012
Posts: 2,283
Not sure exactly because DH was working on a few ideas and I was making jam. When I was done I saw that the navigation system/radio was on.......so not really sure. He was working on everything from checking the solenoid, wiring to cleaning all the battery cables.


Hunter & Colleen
Texas here we come....
__________________
Colleen & Hunter
Ret. AF & RVM77
45' 2001 Monaco Signature
Sohapi is offline   Reply With Quote
Old 06-20-2015, 10:59 AM   #6
Senior Member
 
Sohapi's Avatar
 
Monaco Owners Club
Join Date: Jan 2012
Posts: 2,283
Alternator Issue after replacing it

DH finally after replacing a few melted pieces figured out what was going on with the alternator. Hunter verified with the maker of the alternator that the voyage regulator wasn't wired to work with our ignition system. So we were getting constant passing voltage.

The fix was he added a power diode to the alternator and everything is good now.
__________________
Colleen & Hunter
Ret. AF & RVM77
45' 2001 Monaco Signature
Sohapi is offline   Reply With Quote
Reply

Tags
alternator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing countertop ? Bukiman Class C Motorhome Discussions 10 09-18-2018 02:24 PM
Replacing Broken Storage Bay Latches SCVJeff Winnebago Industries Owner's Forum 15 06-18-2017 10:01 AM
Replacing ceramic tile... campersRus MH-General Discussions & Problems 11 01-20-2015 06:47 PM
Replacing 7 1/2 Year old Shocks wracinti Newmar Owner's Forum 8 08-27-2014 06:25 AM
Replacing Norcold 1200 cooling unit wagonmaster2 RV Systems & Appliances 18 08-04-2013 06:53 PM


All times are GMT -6. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.