Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2018, 05:11 PM   #15
Senior Member
 
Monaco Owners Club
Join Date: Dec 2010
Location: Kamloops, BC. Canada
Posts: 984
Quote:
Originally Posted by saddlesore View Post
(Do Not go for the black digital one... they ain't worth spit for the older systems.)

RV Hydronic Heater Forum
or

https://heatmyrv.com/

We had to replace our AH100-01S unit. It was replaced with the AH100-02S. The new unit came with the silver controller. This failed within two months. The service tech (and aquahot) told us the silver unit was the older version and they put in a black digital controller. This unit has worked perfectly for the last four years. Our unit is an 02 Monaco also
luckyd is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-23-2018, 12:13 AM   #16
Senior Member
 
saddlesore's Avatar


 
Foretravel Owners Club
Join Date: Apr 2016
Location: Home is Where WE PARK IT...
Posts: 4,874
Quote:
Originally Posted by luckyd View Post
We had to replace our AH100-01S unit. It was replaced with the AH100-02S. The new unit came with the silver controller. This failed within two months. The service tech (and aquahot) told us the silver unit was the older version and they put in a black digital controller. This unit has worked perfectly for the last four years. Our unit is an 02 Monaco also
Yup, they no longer make the silver box so you have to get a rebuilt one.
The black box there has been quite a high rate of failures, but they are working on that issue.. or so they say..
I went thru 3 of the black boxes before I went back to the rebuilt silver one.. so far so good.
__________________
Retired truckdriver, Full Timing in a Foretravel.
Escapees of Box Elder, South Dakota
....Whether our shack is moving or parked.. We are still home.
saddlesore is offline   Reply With Quote
Old 05-23-2018, 07:58 AM   #17
Senior Member
 
Monaco Owners Club
Join Date: Aug 2011
Location: Wherever we are
Posts: 383
Mike,

Mike, I assume that after shutting off the AC and letting it cool, the diesel blower runs for 20-30 seconds without igniting. If that is the case, then the attached may help.

As Saddlesore said, it could be the blue (lower temp limit) thermostat (upper left). Before jumpering it, remove the leads and do a continuity test. While you are in there, check the connectors. I've had to fix defective crimps.

Cheers,
__________________
Bob Covey
Home: 2003 Monaco Executive 43 SDDS, ISM
bobcovey is offline   Reply With Quote
Old 05-23-2018, 08:11 AM   #18
Senior Member
 
CountryB's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 5,360
I have the 100-04S (so maybe the 02S is different), but don't you have a control box in the storage bay with the Aqua Hot unit that has the diagnostic lights on it? If so, are the status lights "green/On"?
Attached Thumbnails
Click image for larger version

Name:	Capture2.JPG
Views:	35
Size:	76.4 KB
ID:	203932   Click image for larger version

Name:	Capture.JPG
Views:	41
Size:	154.0 KB
ID:	203933  

__________________
Mike --- 2005 Beaver Patriot Thunder CAT C13 525HP, Vicksburg 42ft, with HydraLift ---
*SMC-Bvr-Mnco History/Chassis Info https://1drv.ms/f/s!AtvAXw_lfqbToxXYREK9YdBP08Jn
*SMC-Bvr-Mnco Wiring Diagrams https://1drv.ms/f/s!AtvAXw_lfqbTm0WTuuNqpn9a8hCh
CountryB is offline   Reply With Quote
Old 05-23-2018, 08:53 AM   #19
Community Administrator
 
Spk64's Avatar


 
Newmar Owners Club
Join Date: Apr 2014
Location: Southern Indiana
Posts: 16,103
Quote:
Originally Posted by CountryB View Post
I have the 100-04S (so maybe the 02S is different), but don't you have a control box in the storage bay with the Aqua Hot unit that has the diagnostic lights on it? If so, are the status lights "green/On"?


The problem with the Aquahot panel is that it provides very little help in troubleshooting the diesel burner controller in your parts diagram. These fail and are difficult to troubleshoot. I replaced our silver with a black it was DOA so had to get a second and so far been working fine.
__________________
Steve
2002 Newmar Mountain Aire 4095

Do your part.....
Spk64 is online now   Reply With Quote
Old 05-23-2018, 01:58 PM   #20
Senior Member
 
MTK46's Avatar
 
Join Date: Nov 2016
Location: Desert Hot Springs Ca.
Posts: 945
Mike
Yes yours is different than mine. Mine does,'t have a switch panel like yours or the controller with the lights. It is interesting that in my manual it shows a switch panel like that. Mine has a large rocker switch with the light built in to start on diesel. Next to it has a standard size rocker for electric hot water. No light built in.

Also I under stand & my manual shows that it takes standard automotive coolant.
__________________
Mike & Trish Romans 10:9
2011 Mobile Suites 36RSSB3
2014 F-350 6.7L CC DRW
MTK46 is online now   Reply With Quote
Old 05-23-2018, 02:46 PM   #21
Senior Member
 
CountryB's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 5,360
I have the same lighted switch setup you describe in the cabin (one set under kitchen counter, and one set in bathroom) but I don't seem to have the black or grey box that is mentioned - as far as I know, just the control panel/box in the Agua Hot bay.

Good luck figuring this out.
__________________
Mike --- 2005 Beaver Patriot Thunder CAT C13 525HP, Vicksburg 42ft, with HydraLift ---
*SMC-Bvr-Mnco History/Chassis Info https://1drv.ms/f/s!AtvAXw_lfqbToxXYREK9YdBP08Jn
*SMC-Bvr-Mnco Wiring Diagrams https://1drv.ms/f/s!AtvAXw_lfqbTm0WTuuNqpn9a8hCh
CountryB is offline   Reply With Quote
Old 05-23-2018, 03:33 PM   #22
Senior Member
 
Monaco Owners Club
Join Date: Dec 2010
Location: Kamloops, BC. Canada
Posts: 984
Quote:
Originally Posted by MTK46 View Post
Mike
Yes yours is different than mine. Mine does,'t have a switch panel like yours or the controller with the lights. It is interesting that in my manual it shows a switch panel like that. Mine has a large rocker switch with the light built in to start on diesel. Next to it has a standard size rocker for electric hot water. No light built in.

Also I under stand & my manual shows that it takes standard automotive coolant.

I have the AH100-02S and it calls for
"Boiler Fluid". I use the Pink fluid.
Just make sure you maintain the proper level in the expansion tank.
luckyd is offline   Reply With Quote
Old 05-23-2018, 03:36 PM   #23
Senior Member
 
Monaco Owners Club
Join Date: Dec 2010
Location: Kamloops, BC. Canada
Posts: 984
Quote:
Originally Posted by CountryB View Post
I have the same lighted switch setup you describe in the cabin (one set under kitchen counter, and one set in bathroom) but I don't seem to have the black or grey box that is mentioned - as far as I know, just the control panel/box in the Agua Hot bay.

Good luck figuring this out.

The "black or grey box" that is being referenced is the controller. It is attached to the diesel burner unit.
luckyd is offline   Reply With Quote
Old 05-23-2018, 03:42 PM   #24
Senior Member
 
MTK46's Avatar
 
Join Date: Nov 2016
Location: Desert Hot Springs Ca.
Posts: 945
Quote:
Originally Posted by CountryB View Post
I have the same lighted switch setup you describe in the cabin (one set under kitchen counter, and one set in bathroom) but I don't seem to have the black or grey box that is mentioned - as far as I know, just the control panel/box in the Agua Hot bay.

Good luck figuring this out.
Mike I think you might of answered a question I had about a switch I have in my bathroom. It just says heat under it & I could never figure out what it did.
Only diesel switch is like yours under the kitchen counter.
I've never counted all the switches my MH has. My guess is over 25.
Wife started to label most in the bedroom as Monaco's label is small & hard to read.
__________________
Mike & Trish Romans 10:9
2011 Mobile Suites 36RSSB3
2014 F-350 6.7L CC DRW
MTK46 is online now   Reply With Quote
Old 05-23-2018, 03:45 PM   #25
Senior Member
 
saddlesore's Avatar


 
Foretravel Owners Club
Join Date: Apr 2016
Location: Home is Where WE PARK IT...
Posts: 4,874
Quote:
Originally Posted by luckyd View Post
I have the AH100-02S and it calls for
"Boiler Fluid". I use the Pink fluid.
Just make sure you maintain the proper level in the expansion tank.
Our 100-02s also uses regular anti-freeze..I swapped it out and now use NAPA "Orange" O.A.T. anti-freeze...(same as my gen set)

All the later "Updated" models use boiler fluid as the boiler internal configuration is different than the earlier models...
__________________
Retired truckdriver, Full Timing in a Foretravel.
Escapees of Box Elder, South Dakota
....Whether our shack is moving or parked.. We are still home.
saddlesore is offline   Reply With Quote
Old 06-22-2018, 12:20 PM   #26
Senior Member
 
MTK46's Avatar
 
Join Date: Nov 2016
Location: Desert Hot Springs Ca.
Posts: 945
My thermostats work fine I have fuel, seems like I have no spark.
Vacation is in another week & not going any place I'll need heat in the coach. As the electric for hot water is working I'm not concerned with the diesel end of the Aquat Hot before vacation. Once I get back & weather cools down here in the desert I'll check out the spark problem.
__________________
Mike & Trish Romans 10:9
2011 Mobile Suites 36RSSB3
2014 F-350 6.7L CC DRW
MTK46 is online now   Reply With Quote
Reply

Tags
light



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot 100-02S wouldn't light MTK46 RV Systems & Appliances 0 05-21-2018 09:56 AM
Aqua Hot AHE-100-02S fluid MTK46 RV Systems & Appliances 12 04-19-2018 10:09 PM
Ahe100-02s luckyd Monaco Owner's Forum 12 03-17-2018 04:10 PM
Aqua Hot AHE 100 02S 1997 Monaco Dynasty Rustrodsrule Class A Motorhome Discussions 4 04-24-2016 09:16 AM
Help my ahe-100-02s over flow tank never goes empty jeepstermog RV Systems & Appliances 4 12-06-2011 11:41 PM


All times are GMT -6. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.