RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-18-2012, 07:33 PM   #1
Junior Member
 
Join Date: Jun 2012
Posts: 19
Auto Awning not working

My patio awning which is auto with a rocker switch isn't working. It's a 40amp with a 5 pin. It started to work and then stopped. I checked the fuse in the panel and found that good. Any other idea's on what to look for? Also, how do I check to see if the rocker switch went bad? This is a brand new MH and have only used the awning twice.... Here is the switch I have. Thank you.

fryman62 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-19-2012, 02:01 AM   #2
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 16,275
fryman62.....Did you get a chance to double check the plug on the exterior of the coach, it may have just come loose. I'm talking about the one that comes out of the awning and plugs into the side of the coach in the upper right corner of the awning.
__________________
Don & Mary
2019 Newmar Dutch Star 4018
2019 Ford Raptor
Dutch Star Don is offline   Reply With Quote
Old 07-19-2012, 08:00 AM   #3
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 24,023
IF it is "A brand new motor home" then it is a "Brand new warranty" and you don't check.

The dealer does.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 07-19-2012, 09:30 AM   #4
Senior Member
 
Barlow46's Avatar
 
Join Date: May 2010
Location: East Coast Fl
Posts: 1,223
Quote:
Originally Posted by wa8yxm View Post
IF it is "A brand new motor home" then it is a "Brand new warranty" and you don't check.

The dealer does.
Why would you want to spend the time it takes to schedule an appointment, drive to the dealership and pay for the fuel when you could check and see if a plug in electrical fitting is loose?
__________________
2016 Arctic Fox 25Y (For Sale), 2016 F350 4x4 DRW, 6.7
2008 Mobile Suites RE3: Sold
2005 Monaco Dynasty Diamond IV: Sold
Barlow46 is offline   Reply With Quote
Old 07-19-2012, 12:43 PM   #5
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 16,275
wa8yxm.....I thought about that too, but sometimes you're better off to solve little issues on a new coach and learn what it might take to fix something when it's out of warranty. If the OP can't find a simple solution, then take it back. With my coach, the dealer was 250 miles away.

fryman62....I'm going to ask one more silly question....On my coach, the on/off switch is right next to the in/out switch. Could you have been reaching up to operate one and hit the other. Also, mine has a switch on the bottom of the forward awning arm so you can activte it from outside. If you have one there, have you tried it?
__________________
Don & Mary
2019 Newmar Dutch Star 4018
2019 Ford Raptor
Dutch Star Don is offline   Reply With Quote
Old 07-21-2012, 09:26 AM   #6
Junior Member
 
Join Date: Jun 2012
Posts: 19
Thanks everyone for the tips. I checked the wiring on the outside and everything looked good. Also I don't have a on/off swith with mine, just the switch you saw, so I am going to have to take it in....again.... This will already be 3 times I will have to bring my 2012 MH with under 3k miles on it for another warrany issue.... Starting to really miss my old Winnie
fryman62 is offline   Reply With Quote
Old 07-21-2012, 11:56 AM   #7
Senior Member
 
Tsronco's Avatar
 
Join Date: Dec 2011
Posts: 173
Quote:
Originally Posted by fryman62
Thanks everyone for the tips. I checked the wiring on the outside and everything looked good. Also I don't have a on/off swith with mine, just the switch you saw, so I am going to have to take it in....again.... This will already be 3 times I will have to bring my 2012 MH with under 3k miles on it for another warrany issue.... Starting to really miss my old Winnie
When you push the button does it make a clicking sound like it wants to work? Mine did that turned out to be a bad motor 100 dollar fix
Tsronco is offline   Reply With Quote
Reply

Tags
awning



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.