RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2020, 11:30 AM   #1
Member
 
SpottedJag96's Avatar
 
Monaco Owners Club
Join Date: Jan 2018
Location: Walnut, CA
Posts: 70
Battery Connection

I found this cable disconnected in my battery compartment, a thin white cable. I believe it might go with the chassis batteries and not the house batteries. I'm attaching a picture of both battery sets. Anyone know where this should be connected to?

Thanks
Attached Thumbnails
Click image for larger version

Name:	2020-09-01 08.59.26.jpg
Views:	9
Size:	195.5 KB
ID:	299436   Click image for larger version

Name:	2020-09-01 08.59.33.jpg
Views:	7
Size:	212.5 KB
ID:	299437  

__________________
Rory & Sherri
2007 Monaco Camelot 42 PLQ
2014 Chevrolet Traverse
SpottedJag96 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-01-2020, 11:50 AM   #2
Senior Member
 
CountryB's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 5,300
It would be hard for anyone to know for sure - unless they have the exact same Coach with that wire from the factory. Hopefully someone does and will respond shortly.

I removed my batteries for cleaning (and to repair the tray) and I had four "white wires", two to the neg terminal and two to the positive terminal. I marked them and add some red heat shrink tape to the positive ones so no one could mix them up in the future.

But who the heck (at the factory) would wire a Coach using all the same colors wires when half are negative (grounds) and the others are power?!
__________________
Mike --- 2005 Beaver Patriot Thunder CAT C13 525HP, Vicksburg 42ft, with HydraLift ---
*SMC-Bvr-Mnco History/Chassis Info https://1drv.ms/f/s!AtvAXw_lfqbToxXYREK9YdBP08Jn
*SMC-Bvr-Mnco Wiring Diagrams https://1drv.ms/f/s!AtvAXw_lfqbTm0WTuuNqpn9a8hCh
CountryB is offline   Reply With Quote
Old 09-01-2020, 01:48 PM   #3
Senior Member
 
megehrs's Avatar
 
Join Date: Dec 2011
Location: Willow, Alaska
Posts: 204
Thin flat white wire? Looks like telephone patch plug in without the plug? Battery temp sensor. I think ours attaches to the positive terminal. There should be a temp sensor on the end of it though.
__________________
Mark and Evelyn
2008 Beaver Marquis Amethyst 45ft, 600 CAT
2018 Ford Edge (toad)...Alaska Residents
megehrs is offline   Reply With Quote
Old 09-01-2020, 05:42 PM   #4
Member
 
SpottedJag96's Avatar
 
Monaco Owners Club
Join Date: Jan 2018
Location: Walnut, CA
Posts: 70
@Mark: No, it's not a flat wire. I looked the temp sensor and it doesn't look like that.

@Mike: I can't really follow the wire to see where it is going. Maybe there is a matching wire though like yours. I'll go back and look and see if I can figure out more. Like you said though, why would they use the same color wires!
__________________
Rory & Sherri
2007 Monaco Camelot 42 PLQ
2014 Chevrolet Traverse
SpottedJag96 is offline   Reply With Quote
Old 09-01-2020, 06:26 PM   #5
Senior Member
 
Join Date: Jun 2017
Location: Bryan Tx
Posts: 773
Sensor goes on the Neg terminal
__________________
ď06Ē Beaver Patriot Thunder , 525 HP C13 Cat
MH 4000 Allison
42 ft Vicksburg, 4 slides
kenwyatt is offline   Reply With Quote
Old 09-01-2020, 06:35 PM   #6
Senior Member
 
Rodg495's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Mar 2016
Posts: 468
Get out your voltage tester and see if it goes to ground. ( One test lead on the white wire and the other test lead on the chassis ground ) OHMS setting. If it does go to ground DON'T connect it to a positive terminal.
Rodg495 is offline   Reply With Quote
Old 09-01-2020, 11:35 PM   #7
Junior Member
 
vidref's Avatar
 
Join Date: May 2012
Location: Canyon, TX
Posts: 25
Previous owner wired in a line to charge toad batteries??
vidref is offline   Reply With Quote
Old 09-03-2020, 10:51 AM   #8
Member
 
SpottedJag96's Avatar
 
Monaco Owners Club
Join Date: Jan 2018
Location: Walnut, CA
Posts: 70
So, I tested the wire and it is ground. Looks like the house batteries has the same type of cable attached to the ground. Kinda hesitant to hook it up not knowing what it is. Makes me wonder if it is disconnected for a reason 🤔

Following the cable back as far as I can, looks like it was not something that was added in later as it goes into one of the black wire tubings.
__________________
Rory & Sherri
2007 Monaco Camelot 42 PLQ
2014 Chevrolet Traverse
SpottedJag96 is offline   Reply With Quote
Old 09-03-2020, 01:21 PM   #9
Senior Member
 
153stars's Avatar
 
Join Date: Mar 2019
Location: Braidwood Il.
Posts: 2,023
So you tested it and it ohms to ground. You don't usually see long wires grounded somewhere else like that.It may have gotten grounded when it shouldn't have and been rewired. Or someone left it off doing batteries like many stories and added another ground thus grounding it.
I have many mystery wires at the end of some looms.
I used red and black tape to identify every batt wire .
__________________
95 Monaco Crown Royale
M11 400hp, 4060 trans.
Aquahot, Generac Guardian7.5k
153stars is online now   Reply With Quote
Reply

Tags
battery



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing city water connection and flush connection in the water cabinet jaywhy Newmar Owner's Forum 2 06-30-2020 10:24 AM
Solar Panel Battery Connection Lindenberg Alpine Coach Owner's Forum 6 02-10-2008 08:56 PM
Battery Connection scotdog MH-General Discussions & Problems 4 07-05-2007 12:07 AM
Battery connections for a Series Connection Golden Gopher RV Systems & Appliances 4 06-14-2006 03:14 PM
Battery connection BC Boy Truck Camper Discussion 8 05-16-2006 12:56 AM


All times are GMT -6. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.