RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2020, 02:18 PM   #1
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 595
Best place to buy Aqua Hot parts

Where is the Best place to buy Aqua Hot parts Model AHE-100-02S?

I'm looking for fuel nozzle P/N WPX-886-41A So far.

I changed my fuel filter and did not clamp off the fuel lines when I did it. (Read the directions after) Is that keeping it from getting fuel? I have cycled it numerous times and still not lighting. That was my first option because the burner won't ignite. I have checked fuses visually only and will test them tomorrow morning. Then I will follow the maintenance trouble shooting from there. The wind is howling here. It's doing ok on electric for now.

Tim
__________________

__________________
Full Time from 12-15-18 - Finally Retired
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe 5" Exhaust
431 HP 1296 T.11+MPG 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-21-2020, 03:58 PM   #2
Senior Member
 
Join Date: Feb 2020
Location: NY State
Posts: 286
Quote:
Originally Posted by Timaz View Post
Where is the Best place to buy Aqua Hot parts Model AHE-100-02S?

I'm looking for fuel nozzle P/N WPX-886-41A So far.

I changed my fuel filter and did not clamp off the fuel lines when I did it. (Read the directions after) Is that keeping it from getting fuel? I have cycled it numerous times and still not lighting. That was my first option because the burner won't ignite. I have checked fuses visually only and will test them tomorrow morning. Then I will follow the maintenance trouble shooting from there. The wind is howling here. It's doing ok on electric for now.

Tim

The nozzle size and firing rate and firing pattern are all stamped on it. Bring it (or pics) to any furnace supply place. They are not expensive (like $5-7 each).
__________________

__________________
John
1976 Southwind 28', '96 Winnie 34WK,
2006 Tiffin Allegro Busy 40QDP
n2zon is offline   Reply With Quote
Old 05-21-2020, 05:50 PM   #3
Senior Member
 
RamiDav's Avatar
 
Join Date: Jan 2016
Posts: 1,418
Tim

Does the unit do anything ? Does the motor run , if it does can you feel air
coming out the exhaust pipe ?

When mine wouldn't ignite I had a bad coil but many other things can
keep it from igniting also .

Those coils ain't cheap but nothing on these things are .

I bought my coil here , they were the cheapest at the time .

https://www.suremarineservice.com/We...iesel-Heaters/

Ray
RamiDav is offline   Reply With Quote
Old 05-21-2020, 06:18 PM   #4
Senior Member
 
CountryB's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 4,632
You can get the nozzle here (Amazon) https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

When you turn on the AquaHot you should hear the blower motor run (don't confuse that sound with the sound of the circulation/stir pump, which will also run). The blower motor also turns the fuel pump.

If the filter is full, you don't need to do anything to bleed air. The AquaHot will self bleed. Another test you can do to verify fuel is getting to burner is to remove the return hose coming out of AquaHot (this only tests that the fuel pump is running, but doesn't verify pressure is correct). When the pump is running, fuel is drawn in from filter on the inlet hose and will be returning to fuel tank on the return hose.

If heat is called for (there is a green light on the status panel) you will here the click of the ignitor. Multiple clicks are okay. If a flame is not detected in a couple of seconds the ignitor will turn off (stops spark) and the fuel valve will close. The light on the AH switch will turn off, and the blower will continue to run for several minutes (or maybe the blower keeps running as long as switch in On. I forget).

If you need more help, go to Rodger's AquaHot forum (he is an IRV2 sponsor). He sells parts, and if you buy form him he will give you access to the "premium content" on his site. The regular forum is free access. RV Hydronic Heater Forum
__________________
Mike ----- 2005 Beaver Patriot Thunder CAT C13 525HP, 42-ft Tag, with HydraLift
*SMC-Bvr-Mnco History/Chassis Info https://1drv.ms/f/s!AtvAXw_lfqbToxXYREK9YdBP08Jn
*SMC-Bvr-Mnco Wiring/Air Diagrams https://1drv.ms/f/s!AtvAXw_lfqbTm0WTuuNqpn9a8hCh
CountryB is offline   Reply With Quote
Old 05-21-2020, 06:20 PM   #5
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 595
Thanks John & Ray for your help. I ordered an orifice and most likely paid too much. 16 including shipping. The more I think about it I don't think that is the problem. I never had any smoke and always ran great. I will start going through the electrical side tomorrow. The motor is running and blowing air out of the exhaust pipe. But doesn't even try to lite. So maybe the igniter or coil...I will figure it out tomorrow. I have it working on electric so that good.

Tim
__________________
Full Time from 12-15-18 - Finally Retired
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe 5" Exhaust
431 HP 1296 T.11+MPG 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Old 05-21-2020, 06:27 PM   #6
Senior Member
 
JJTL's Avatar


 
Monaco Owners Club
Join Date: Jul 2018
Location: Kitchener, ON, Canada
Posts: 145
Quote:
Originally Posted by Timaz View Post
Thanks John & Ray for your help. I ordered an orifice and most likely paid too much. 16 including shipping. The more I think about it I don't think that is the problem. I never had any smoke and always ran great. I will start going through the electrical side tomorrow. The motor is running and blowing air out of the exhaust pipe. But doesn't even try to lite. So maybe the igniter or coil...I will figure it out tomorrow. I have it working on electric so that good.

Tim
Hey Tim, sounds very similar to the symptoms we were having with our Aqua-Hot when we first bought our MH last Fall. We have the same Aqua-Hot model as you do. Blower would come on, but it would not attempt to ignite. For us it turned out to be a faulty control board.

Not sure if that is of any help or not. There are some fuses accessed after removing the Aqua-Hot cover, I would start with confirming those are all good.
__________________
Josh & Amanda
BIG BLUE - The Family Coach
2001 Monaco Signature Series 42' Classic | 500HP ISM | Roadmaster S-Series Chassis
Our Repairs & Upgrades Thread
JJTL is online now   Reply With Quote
Old 05-21-2020, 06:29 PM   #7
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 595
Best place to buy Aqua Hot parts

Quote:
Originally Posted by CountryB View Post
You can get the nozzle here (Amazon) https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1



When you turn on the AquaHot you should hear the blower motor run (don't confuse that sound with the sound of the circulation/stir pump, which will also run). The blower motor also turns the fuel pump.



If the filter is full, you don't need to do anything to bleed air. The AquaHot will self bleed. Another test you can do to verify fuel is getting to burner is to remove the return hose coming out of AquaHot (this only tests that the fuel pump is running, but doesn't verify pressure is correct). When the pump is running, fuel is drawn in from filter on the inlet hose and will be returning to fuel tank on the return hose.



If heat is called for (there is a green light on the status panel) you will here the click of the ignitor. Multiple clicks are okay. If a flame is not detected in a couple of seconds the ignitor will turn off (stops spark) and the fuel valve will close. The light on the AH switch will turn off, and the blower will continue to run for several minutes (or maybe the blower keeps running as long as switch in On. I forget).



If you need more help, go to Rodger's AquaHot forum (he is an IRV2 sponsor). He sells parts, and if you buy form him he will give you access to the "premium content" on his site. The regular forum is free access. RV Hydronic Heater Forum


Thank you very much Mike,



My unit is of 1999 vintage and I don't have a status panel. I have a electric switch without a light and a diesel switch with a red light in the rocker switch. I will have someone flip the diesel switch tomorrow while I'm down with the aqua hot to see if I hear it. I don't think it's working so that is most likely where I will start. I will read on how to test it tonight.



Thanks again, Tim
__________________
Full Time from 12-15-18 - Finally Retired
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe 5" Exhaust
431 HP 1296 T.11+MPG 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Old 05-21-2020, 06:34 PM   #8
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 595
Quote:
Originally Posted by JJTL View Post
Hey Tim, sounds very similar to the symptoms we were having with our Aqua-Hot when we first bought our MH last Fall. We have the same Aqua-Hot model as you do. Blower would come on, but it would not attempt to ignite. For us it turned out to be a faulty control board.

Not sure if that is of any help or not. There are some fuses accessed after removing the Aqua-Hot cover, I would start with confirming those are all good.
Thanks Josh...looks like everyone replied at the same time...another idem to check...The manual says how to check it.
__________________
Full Time from 12-15-18 - Finally Retired
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe 5" Exhaust
431 HP 1296 T.11+MPG 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Old 05-21-2020, 06:49 PM   #9
Senior Member
 
Twomed's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Location: On the road
Posts: 1,733
Aqua-Hot Manuals

Download your install and service manual. GREAT troubleshooting tree. If you follow it precisely lots of chances to get it fixed right. Just randomly buying parts can get very expensive fast.

x2 on Roger Berke's site RV Hydronic Heater Repair - Home not the cheapest on parts but a good forum and personal help if you join. GREAT place for a new AQHowner willing to bend some wrenches.
__________________
Happy Trails,
06 Dynasty Countess III ISL//3060
07 Hummer H3
Twomed is offline   Reply With Quote
Old 05-21-2020, 07:01 PM   #10
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 6,031
I don't need to pinch the fuel line, as the filter head is mounted higher than the unit. They seem to self prime well, as each time I've changed filters, I about 3/4 filled the new, screwed it on, and fired the burner up.

Never an issue!
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is online now   Reply With Quote
Old 05-21-2020, 07:15 PM   #11
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 595
Quote:
Originally Posted by Twomed View Post
Aqua-Hot Manuals

Download your install and service manual. GREAT troubleshooting tree. If you follow it precisely lots of chances to get it fixed right. Just randomly buying parts can get very expensive fast.

x2 on Roger Berke's site RV Hydronic Heater Repair - Home not the cheapest on parts but a good forum and personal help if you join. GREAT place for a new AQHowner willing to bend some wrenches.
I just signed up thank you.
__________________
Full Time from 12-15-18 - Finally Retired
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe 5" Exhaust
431 HP 1296 T.11+MPG 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Old 05-21-2020, 07:17 PM   #12
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 595
Quote:
Originally Posted by 96 Wideglide View Post
I don't need to pinch the fuel line, as the filter head is mounted higher than the unit. They seem to self prime well, as each time I've changed filters, I about 3/4 filled the new, screwed it on, and fired the burner up.

Never an issue!
Thanks Ben, I must have other issues...should figure it out tomorrow.
__________________
Full Time from 12-15-18 - Finally Retired
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe 5" Exhaust
431 HP 1296 T.11+MPG 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Old 05-22-2020, 05:39 AM   #13
Senior Member
 
Join Date: Feb 2020
Location: NY State
Posts: 286
Quote:
Originally Posted by Timaz View Post
Thanks John & Ray for your help. I ordered an orifice and most likely paid too much. 16 including shipping. The more I think about it I don't think that is the problem. I never had any smoke and always ran great. I will start going through the electrical side tomorrow. The motor is running and blowing air out of the exhaust pipe. But doesn't even try to lite. So maybe the igniter or coil...I will figure it out tomorrow. I have it working on electric so that good.

Tim

Just a note:


If you look at that Amazon link, you'll see it's for a .35 gallon per hour nozzle with a 60 degree solid cone pattern, if I recall the meaning of "S" correctly. But any local plumbing and heating supply place will almost certainly have one, you won't need to wait for shipping, and it will probably be less expensive than the one on Amazon. They'll pluck one out of the bin that matches no matter what the "S" means, and Bob'll be yer uncle.
__________________
John
1976 Southwind 28', '96 Winnie 34WK,
2006 Tiffin Allegro Busy 40QDP
n2zon is offline   Reply With Quote
Old 05-22-2020, 03:11 PM   #14
Junior Member
 
Join Date: Jul 2018
Posts: 2
I've had that happen on the same model and the nozzle was clogged. When you change your nozzle, clean the photo eye and check the settings on your electrodes . The tool for gap is attached to the side of the inner unit. Good luck
__________________

cashman is offline   Reply With Quote
Reply

Tags
ace, aqua hot, parts



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Repurposed Auto parts etc for Hydro Hot and Aqua Hot Fasman RV Systems & Appliances 5 04-21-2020 08:53 PM
Looking for best buy on new so where's the best place to get 6 new tires 295/75r/22.5 sh1729 Class A Motorhome Discussions 2 06-22-2019 03:27 PM
Aqua Hot solution to my hot, cold, hot water problem JeffK Entegra Owner's Forum 38 06-25-2017 03:54 PM
Buy Now! Buy Buy Buy!!!! damdannyboy Newmar Owner's Forum 2 07-30-2015 04:08 PM
Best place to buy RV accessories and/or parts 5string71 Class A Motorhome Discussions 14 11-20-2013 07:04 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×