Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2013, 10:06 PM   #15
Senior Member
 
Dick1142's Avatar
 
Monaco Owners Club
Join Date: Dec 2009
Location: Underwood WA
Posts: 438
Quote:
Originally Posted by cb1000rider View Post
Don't do that. The turbine and impeller wheels turn really really fast and they're very sensitive to slight variations in weight.
Grease will not help. They have internal bearings that cannot be greased and if there is turbine/housing contract somehow "helped" by grease, the turbo is already toast...

The question here is - does your motor have an eletronically controlled wastegate. If so, was boost commanded and not provided or not commanded?

Don't know a thing about a wastegate. As far as how long I had to let it idle, I imagine it was no longer than 5 minutes, then eased to the dumpstation where it idled another 15.
__________________
Bev & Dick and Fuzzy the cat
2005 Safari Cheetah 38
2009 Honda CRV dinghy
Dick1142 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-13-2013, 11:54 PM   #16
Senior Member
 
Join Date: Jan 2009
Posts: 249
So after it idled for 15-20 minutes, you still had no power?
wilco1 is offline   Reply With Quote
Old 06-13-2013, 11:56 PM   #17
Senior Member
 
Mr_D's Avatar
 
Country Coach Owners Club
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 37,719
Quote:
Originally Posted by Dick1142 View Post
I would normally, but had no power when camped in Yellowstone.
Start the gen set and run the heater for an hour or two?
__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft, HWH Active Air
Charter Good Sam Lifetime Member, FMCA,
RV'ing since 1957, NRA Benefactor Life, towing '21 Jeep JLU Rubicon Ecodiesel
Mr_D is offline   Reply With Quote
Old 06-14-2013, 10:34 AM   #18
Senior Member
 
Dick1142's Avatar
 
Monaco Owners Club
Join Date: Dec 2009
Location: Underwood WA
Posts: 438
Quote:
Originally Posted by wilco1 View Post
So after it idled for 15-20 minutes, you still had no power?
No, it ran just fine after idling for 15 minutes.
__________________
Bev & Dick and Fuzzy the cat
2005 Safari Cheetah 38
2009 Honda CRV dinghy
Dick1142 is offline   Reply With Quote
Old 06-14-2013, 11:13 AM   #19
Senior Member
 
rssnape's Avatar
 
Join Date: Oct 2011
Location: Central, SC
Posts: 594
My 1997 Cat 275 has done the same thing in cold weather but I attributed it to the ECM. My 99 Ford power stroke regularly does the same in cold weather. When applying throttle it hardly moves and then as soon as the ECM allows it, bang we're gone. Usually 45 seconds to a minute in the Ford from dead cold start.
The Cat took a few minutes and then all was fine. Since then I let it idle longer or plug in the heater.
rssnape is offline   Reply With Quote
Old 06-14-2013, 11:55 AM   #20
Senior Member
 
RinkersRanch's Avatar
 
Fleetwood Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Join Date: Apr 2010
Location: Locust Grove, Virginia
Posts: 345
Sounds like you were in 'cold mode' which limits fuel delivery. Cold mode is initiated at coolant temps below 60F. Once the coolant temp is about 20F above ambient air temp, cold mode affects start to decrease up to a coolant temp of about 178F. This is why a weak Thermostat can cause 'low power' in electronically controlled diesel engines.

Now as to Turbo boost. Boost does not give your engine any power. Boost can be an indicator of power. Fuel is the power source. Boost is only air pressure. Air does not burn. Turbo supplies extra air which allows extra fuel to be injected and that gives the additional power. In very basic terms, fuel is what generates boost. Small amount of fuel = small boost #'s. And vice-versa..... (I used to say that {vice-versa} all the time, but it sure looks silly when written down) anyway....

TURBO FYI junk; On 'Cat' engines the Turbo gets oil first, even at low temps. There are filter and oil cooler bypass valves which open when the oil is too cold (thick) to easily pass through. So unfiltered cold pool is sent to the turbo. (the rest of the engine also) SO it is NOT good to accelerate hard when oil is cold. When the engine is making max horsepower Turbo shaft speed is as high as 100,000 RPM. The Turbo is like a jet engine, and runs on fuel. Therefore max boost can only be achieved at MAX fuel. Waste gates can alter this a bit. (that is another subject) There is much more but that is enough junk for now.

The #'s I stated I in the first paragraph were the engine ECM logic map #'s when I trained Cat techs on these engines. New emissions regs. have most likely changed the mid points somewhat. BUT the Cold Mode 60F 'ON' and 178F for a fully warmed up engine have not changed.
__________________
Wayne, Diane, & Bentley (our 22 lb. alarm system)
02 Pace Arrow 37A-Workhorse, 01 Jeep Wrangler toad

RinkersRanch is offline   Reply With Quote
Old 06-14-2013, 01:39 PM   #21
Senior Member
 
Dick1142's Avatar
 
Monaco Owners Club
Join Date: Dec 2009
Location: Underwood WA
Posts: 438
Thank you for the excellent input Wayne. I have just about concluded that the problem was temperature driven, but I will watch it closely on my next trip. When it is cold I usually use the engine heater, but I did not on these two instances. Thanks again. Dick
__________________
Bev & Dick and Fuzzy the cat
2005 Safari Cheetah 38
2009 Honda CRV dinghy
Dick1142 is offline   Reply With Quote
Old 06-14-2013, 09:01 PM   #22
Senior Member
 
Join Date: Nov 2009
Posts: 208
"Now as to Turbo boost. Boost does not give your engine any power. Boost can be an indicator of power. Fuel is the power source. Boost is only air pressure. Air does not burn. Turbo supplies extra air which allows extra fuel to be injected and that gives the additional power. In very basic terms, fuel is what generates boost. Small amount of fuel = small boost #'s. And vice-versa..... (I used to say that {vice-versa} all the time, but it sure looks silly when written down) anyway....

TURBO FYI junk; On 'Cat' engines the Turbo gets oil first, even at low temps. There are filter and oil cooler bypass valves which open when the oil is too cold (thick) to easily pass through. So unfiltered cold pool is sent to the turbo. (the rest of the engine also) SO it is NOT good to accelerate hard when oil is cold. When the engine is making max horsepower Turbo shaft speed is as high as 100,000 RPM. The Turbo is like a jet engine, and runs on fuel. Therefore max boost can only be achieved at MAX fuel. Waste gates can alter this a bit. (that is another subject) There is much more but that is enough junk for now."

I think we got a little faulty information going on here.

First off no raw fuel ever goes to the turbo, sure a little spent fuel is in the exhaust but no raw fuel. The turbo is driven by the exhaust air speed and a venturi effect produces a great amount of air output. All the air coming from your air filter going to the intake manifold goes thru the secondary side of the turbo. A working turbo should be able to produce from 25 to 35 psi above manifold pressure. Keep in mind that the engine is pulling air from the manifold all the time so keeping it 35 psi above draw is a lot of air. The turbo fan does spin very high rpms and the bearings float on oil produced by the engine oil pump. When the oil is cold it's not going to be able to spin as fast.

Turbo charged air produces horse power. Your forcing air in the cylinders as well as increasing compression by the turbo pressure. 25 to 35 psi of addition compression will make quite a few more horses. When you don't need the power a waste gate in the intake system releases the turbo pressure. You should still see about 5 psi on the boost gauge even when not demanding more power. That makes for better fuel mileage.

The turbo output also goes thru a Charge Air Cooler before going to the intake manifold. Cold air is denser and provides more power. Drive at night if you want max horsepower.
Larry
larry koenn is offline   Reply With Quote
Old 06-15-2013, 01:21 AM   #23
Senior Member
 
Join Date: Nov 2009
Posts: 208
PM from Wayne, My post is all incorrect and his is perfect. Sorry I posted the bad info.

Larry
larry koenn is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.