RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2015, 10:12 PM   #1
Senior Member
 
VanDiemen23's Avatar
 
Join Date: Oct 2010
Posts: 1,121
Brown goo on sides

I have a 1999 Beaver Monterey. Recently moved from the desert to North Carolina and it's been a very wet summer and fall.

While there have been no obvious running leaks I have had strange brown goo running out from under the rear window inside, from around the bucket the automatic awning sits in, and from under the seam between the fiberglas sides and the aluminum bottom.

Anybody seen this before, know what it is??
__________________

VanDiemen23 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-07-2015, 07:14 AM   #2
Senior Member
 
Join Date: Mar 2005
Location: Phoenix, AZ
Posts: 1,029
Sounds like the same problem my coach had which is melting glue from delamination.
__________________

abarkl is offline   Reply With Quote
Old 11-07-2015, 09:00 AM   #3
Registered User
 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 40,916
We spent the month of October in a campground in Maggie Valley, NC, and made the mistake of parking under what I think was a maple tree. It dripped brown sap all over the MH!
MSHappyCampers is offline   Reply With Quote
Old 11-08-2015, 04:15 PM   #4
Senior Member
 
Dan Osborne's Avatar
 
Monaco Owners Club
Join Date: Oct 2012
Location: Glen Allen, Virginia
Posts: 187
You have a leak. The brown goo is the water being stained by the luan. If you do not get it fixed right away the delamination happens and gets expensive fast.
Dan Osborne is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
12 Volt Brown out. AttilaKara72 Monaco Owner's Forum 22 10-06-2015 05:25 AM
Aluminum or Fiberglass Sides BandSA Travel Trailer Discussion 37 09-10-2015 05:55 PM
Why Is Our Gray Water BROWN?! MoonchaserTX Class A Motorhome Discussions 25 05-30-2015 07:52 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×