Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-12-2021, 07:44 PM   #15
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 9,993
I see on the fuse location sticker in the picture there is a fuse for the EMS, F18, a 15 amp fuse.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-13-2021, 05:13 AM   #16
Junior Member
 
Join Date: Feb 2021
Posts: 21
electrical

Thanks for all the support, will take a while to check all the input. I have tried the fuse panel in the closet seems no power there. Used the ground at the Main breaker box. What I cant understand is why the lights and the radio work when the generator is on but not when hooked up to home 110 power, Also the items i mentioned before AC, tank monitor (in and out) and amp usage still not working with generator. While ago had issue with GFI in bathroom for no reason I wondering the person who put that forward stated this plug gave power to a relay circuit which controlled the 12 volt Im having issues will pull that out and check connections
dirty12 is offline   Reply With Quote
Old 09-13-2021, 07:45 AM   #17
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 9,993
Do you have a switch at the front door that controls the 12 volt power, this is sometimes called a "salesman" switch. The switch controls a solenoid switch, if the switch is off then there is no 12 volt power.

The solenoid is also known to fail, some people actually just bypass it.

As suggested earlier, I would start at your house battery disconnect and test power through the circuits. In my case I had an isolation relay that was used to combine house and chassis batteries. On the house side the power goes to the large inverter fuse and also to the above solenoid.

The solenoid that is on my coach looks like this https://www.amazon.com/RODGERS-120-9.../dp/B00DECQXFM but yours could be different.

Within the circuit I also have a couple of circuit breakers.


Only way to find out what is going on is to start at the beginning and test until you loose power.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Old 09-13-2021, 01:01 PM   #18
YC1
Senior Member
 
YC1's Avatar


 
Join Date: Jun 2011
Location: FL
Posts: 9,696
Fix the obvious first and just keep those other issues for later.

No power to the fuse panel in the bedroom is a problem. I will see if the schematic shows where it comes from and Jim is probably onto the issue.

Go to the large fuse/relay panel up front below the driver.

There is a large relay in the bottom left. See if there is voltage on both large connections.

If voltage on one side only and toggling the switch near the door does not make it come alive then just turn your batteries off for safety and then pile all of the wires from one side of the solenoid onto one post. Either post is fine or just use a nut and bolt but tape it up securely.

Turn you batteries back on and things will come alive and many mysterious issues may go away.

Lots of things depend on that "salesman solenoid". Easy to check.
__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
400 Isl, 400 HP/// Now 450 HP
2016 Ford F150 Limited V6 with Ready Brake
YC1 is offline   Reply With Quote
Old 09-13-2021, 03:11 PM   #19
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 9,993
Wow, they put the relay way up there. So power from the batteries goes to the front and then all the way back to the fuse panel in the bedroom. Hope they used a good size cable.



On my coach there is a circuit breaker between the relay and the fuse panel. Not sure on yours.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Old 09-14-2021, 05:56 PM   #20
Junior Member
 
Join Date: Feb 2021
Posts: 21
electrical

Again thank u all for the support. Now for an update on a long day trying to find issue. Verified power to converter and solenoid in battery compartment all good. Next open compartment below driver side. Tried the connection to the solenoid in the box 1 side live other side no power, switched the battery disconnect checked the other side now had power. Also reset the 110 GFi in the bathroom while there. Amazing the power to the AC controller active I thought maybe the soleniod reset or the GFI dont know which but happy to make progress,: but no fan or AC the EMS for power usage still not lit. Have it hooked up to home 110 power. Checked the transfer switch volt meter show 117 volts on several live wires. power still available at the main breaker. Refridge working as well as microwave and 110 power outlets. Question... For the EMS does it need 50 amp to show power usage. Next im guessing need to go on roof to check AC. Love the learning experience now to move on to next issue....And I will get to the bottom of this and hope this info will help other new owners of used RVS will to learn DIY.

PS I was sent numerous files on the Monaco product they appear to be generic but helpful to trouble shoot other things. I was given freely from another person trying to help. If anyone would like these let me know i will attach them to an e-mail but be for warned lots or info...

PS
dirty12 is offline   Reply With Quote
Old 09-14-2021, 07:37 PM   #21
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 9,993
I would check power at the main service panel, there should be a 50 amp breaker which brings power in. The other breakers send it out. Check all of these and make sure they are passing power.

Make sure all you breakers are on, the EMS system uses a couple for the control power.

There is a 3 amp fuse on the EMS circuit board, this is accessed by taking the front panel off the main service panel. Check the fuse. As a last option you can try and do a reset on the EMS system, you have to unplug from shore power, turn off both battery disconnects, pull the fuse and wait 15 minutes. If that doesn't work call M&M electronics and they can help you. https://www.mmrvelectronics.com/ The helped me when mine crapped out.


In an emergency you can wire around the EMS board, when mine failed I wired in one of the AC units to keep the coach cool until I could fix.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Old 09-14-2021, 07:52 PM   #22
YC1
Senior Member
 
YC1's Avatar


 
Join Date: Jun 2011
Location: FL
Posts: 9,696
So the solenoid up front appears to be working.

Did you check to see if you are getting 12 volts on the fuse panel in the back again??
__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
400 Isl, 400 HP/// Now 450 HP
2016 Ford F150 Limited V6 with Ready Brake
YC1 is offline   Reply With Quote
Old 09-15-2021, 07:45 AM   #23
Junior Member
 
Join Date: Jul 2021
Posts: 5
Blog Entries: 1
I would appreciate any electrical drawing you have that might work for a 2008 Monaco Camelot. Email address is randymoberg1952@gmail.com. I have contacted Monaco twice through the email feature requesting electrical and plumbing prints and they have not replied. Will try phone call next time.
Thanks, Randy
RandyBarb RV is offline   Reply With Quote
Old 09-15-2021, 02:04 PM   #24
Senior Member
 
153stars's Avatar
 
Join Date: Mar 2019
Location: Braidwood Il.
Posts: 4,222
Edit... I see jacwjames already hit on the subject.

I didn't read every post. Have you shut off any breakers not used in CB panel. The amp/voltage readout for coach, double tap one CB on each leg of of panel no exact choice of these but not the ones for air conditioners . The EMS will disable air conditioning if not reported as incoming power. From my understanding and other posts. Usually it's one breaker was off one leg shows no incoming power and one AC didn't function per EMS .
__________________
95 Monaco Crown Royale
M11 400hp, 4060 trans.
Aquahot, Generac Guardian7.5k
153stars is online now   Reply With Quote
Old 09-15-2021, 07:04 PM   #25
YC1
Senior Member
 
YC1's Avatar


 
Join Date: Jun 2011
Location: FL
Posts: 9,696
https://1drv.ms/u/s!Aqrv2TUdbV6xjjsv...0-iNu?e=S0TUL2

These files have been gathered since buying our Endeavor in 2008. Included are all of the files bought on a cd when they had them.

The files were very hard to sort. Using the index just led you to a numerical file. After several years all of them have been retitled and placed in sensible folders. Not perfect but much better.

Just use your search function in the files and follow the path to the file or files you are interested. Sometimes it will take you to a folder or just individual files.

Many files have added comments learned over the years. Look for small yellow post it notes on pdf files.

This should keep you busy for a time.
__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
400 Isl, 400 HP/// Now 450 HP
2016 Ford F150 Limited V6 with Ready Brake
YC1 is offline   Reply With Quote
Old 09-15-2021, 08:06 PM   #26
Junior Member
 
Join Date: Feb 2021
Posts: 21
electrical

Verified the power to the fuse cluster in the rear closet all fuses tested to 13.44 DC volts. Tested the EMS in the center of the unit hot wire to ground 13 volts DC yellow wire 13 also. Still the AC units or just the fans not working. What do I need to reset? Or is there an issue with the AC units. Have power to main circuit breaker for both AC units. I feel getting close to solving issue.
dirty12 is offline   Reply With Quote
Old 09-15-2021, 08:25 PM   #27
YC1
Senior Member
 
YC1's Avatar


 
Join Date: Jun 2011
Location: FL
Posts: 9,696
Look though the files provided. There is a a reset procedure for the dometic thermostat.
__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
400 Isl, 400 HP/// Now 450 HP
2016 Ford F150 Limited V6 with Ready Brake
YC1 is offline   Reply With Quote
Old 09-15-2021, 08:50 PM   #28
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 9,993
If you are plugged in to a 50 amp service the load meter will not display any amps.

Try running your generator and then turning on the washer/dryer and see if it works. I think most EMS are set up to shed both AC's, water heater, and Washer and dryer. See if you can get one of those circuits to work.



If you can't get any of the circuits controlled by the EMS system then it's time to look at it.



Again, in an emergency you can bypass any or all of the circuits but will have to limit your total amperage consumption to below 30 amps.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Reply

Tags
electric, electrical



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No electrical power at one lug (3) Left Front Electrical Center RobRoy Monaco Owner's Forum 18 03-31-2017 12:59 PM
Southwind 36D Issue after issue after issue.... fixn2gocamp Fleetwood Owner's Forum 4 10-21-2009 08:05 PM
electrical issue...maybe Gdlow MH-General Discussions & Problems 6 07-18-2008 05:57 AM
GFCI Electrical Issue Roam America 5th Wheel Discussion 2 06-04-2008 11:31 AM
breaker- electrical issue 2racer RV Systems & Appliances 5 10-02-2007 05:03 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.