RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2018, 11:31 AM   #1
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,022
Gen slide

I posted here looking for schematics for the generator slide motor. Mine won't retract. I'm finally able to check it and found that there is DC to everything there but no action at all when using the switches. I do see DC to the solenoids when the switch is operated.
Question is, does anyone have a current number for tech support? I need to try and get data on the motor/pump assy.
thanks, Ron
__________________

__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-18-2018, 02:03 PM   #2
Senior Member
 
Monaco Owners Club
Join Date: Mar 2018
Location: Blairsville, GA & WPB, FL
Posts: 2,780
Send a message via ICQ to Ivylog
Does your LR slide still work?
__________________

__________________
This post is my opinion, worth what you paid for it.
Our ”New” ride...08 HR Navigator 45’. A nice upgrade after 14 years with a 04 Dynasty 42’.
Ivylog is offline   Reply With Quote
Old 10-18-2018, 08:59 PM   #3
Senior Member
 
falconman's Avatar


 
Join Date: Apr 2008
Location: On the Road
Posts: 1,160
Does the pump run when switched?
__________________
Dan & Arlene
2005 Monaco Dynasty Diamond IV
Chasing the good weather
falconman is offline   Reply With Quote
Old 10-18-2018, 09:40 PM   #4
Senior Member
 
Captjake1's Avatar
 
Monaco Owners Club
Join Date: May 2015
Location: Where I happen to land
Posts: 2,525
Quote:
Originally Posted by falconman View Post
Does the pump run when switched?
Exactly. If it is a Lippert, which I would bet it is. They are probe to allowing hydraulic fluid pass into the motor windings. Bad, bad for the motor.
__________________
John and Debi
2008 Beaver Contessa, 2005 Jeep Grand Cherokee,
28 years retired Fire Captain Tales of the Muttley Crew
Captjake1 is offline   Reply With Quote
Old 10-19-2018, 10:54 AM   #5
Senior Member
 
tikitom's Avatar
 
Monaco Owners Club
Join Date: Apr 2012
Posts: 252
We had an issue with ours not coming back in when using the switch in the front run bay. Worked just fine with the switch on the dash. Turned out to be a loose wire on the terminal board in the front run bay.
__________________
Tom and Barbara in Delaware, USAF Retired Aircraft Crew Chief
2001 Monaco Dynasty Regent DSO FD - 40 ft DP with Tag Axle - Towing a 2003 Jeep Wrangler

tikitom is offline   Reply With Quote
Old 10-19-2018, 03:36 PM   #6
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,022
Quote:
Originally Posted by Ivylog View Post
Does your LR slide still work?
Living room slide is electric. It works.
Thanx!
__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Old 10-19-2018, 03:37 PM   #7
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,022
Quote:
Originally Posted by falconman View Post
Does the pump run when switched?
No. I found the slide out and inop after a storm. It was parked on our pad at the house.
__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Old 10-19-2018, 03:44 PM   #8
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,022
Quote:
Originally Posted by Captjake1 View Post
Exactly. If it is a Lippert, which I would bet it is. They are probe to allowing hydraulic fluid pass into the motor windings. Bad, bad for the motor.
Hmmm never thought of that. Any known fix? This thing is in a tough spot to get into.
__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Old 10-19-2018, 03:48 PM   #9
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,022
Quote:
Originally Posted by tikitom View Post
We had an issue with ours not coming back in when using the switch in the front run bay. Worked just fine with the switch on the dash. Turned out to be a loose wire on the terminal board in the front run bay.
Mine doesn't respond to either switch. Power is applied using either switch.
__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Old 10-19-2018, 03:54 PM   #10
Senior Member
 
Captjake1's Avatar
 
Monaco Owners Club
Join Date: May 2015
Location: Where I happen to land
Posts: 2,525
Quote:
Originally Posted by Pusherpilot View Post
Hmmm never thought of that. Any known fix? This thing is in a tough spot to get into.
Only stionnis yo pull and replace...or rebuild ut
__________________
John and Debi
2008 Beaver Contessa, 2005 Jeep Grand Cherokee,
28 years retired Fire Captain Tales of the Muttley Crew
Captjake1 is offline   Reply With Quote
Old 10-20-2018, 02:29 PM   #11
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,022
Thanks folks.
Anyone have the current # for Monaco tech support? Or possibly a schematic that shows the Gen slide pump circuit?
__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Old 10-20-2018, 05:53 PM   #12
Senior Member
 
vito.a's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 4,126
Ron, Monaco Technical Center phone numbers:
East 800-509-3417
South 800-299-1158
West 877-466-6226
https://www.monacocoach.com/motorhome-service-centers

Download an electronic version of your owners manual:
https://www.holidayrambler.com/rv-owners-manuals
You can do a word search and find lots of info with an electronic copy. It briefly covers your generator hydraulic slide on page 349.

I think you are going to have to remove the pump and have it checked, or apply 12v to it directly and see if it works.
Best of luck!
__________________
97 Monaco Windsor- Sold
07 Monaco Executive McKinley- Sold
04 Monaco Signature Chateau IV
vito.a is offline   Reply With Quote
Old 10-26-2018, 12:51 PM   #13
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,022
Hi all,

Found the problem. I got schematic of sorts of the wiring to the Gen slide hydraulic pump. I knew as soon as I saw it in the ground circuit where to look. The gen slide solenoids get their ground from the Park Brake switch. I confirmed that the switch is the problem by noting that the park brake lite on the dash does not lite when the brake is on. I jumpered the negative side of the solenoids to ground and now the slide works!! I've already replace that POS switch twice and I'm not doing it again. I also noted that on the Dynasty the slide rooms are operated on the same pump depending on model. So many things depend on that flaky switch.
Thanks for all the help folks!!!
Ron
__________________

__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LP Gas Gen changed out for Diesel gen??? fighterpilot Class A Motorhome Discussions 3 03-10-2013 06:27 PM
03 Phaeton - Gen slide cable detached. Any easy way to get gen slide out? michelb Tiffin Owner's Forum 4 12-03-2012 06:22 AM
Engine Gen warning lite on when running gen set Gumby Monaco Owner's Forum 11 06-01-2012 08:15 AM
Gen-turi Hookup To Curved Gen Exhaust? Tarheel MH-General Discussions & Problems 2 06-27-2010 01:52 PM
1999 UA - Use of Gen-turi on Gen exaust daellishou Winnebago Industries Owner's Forum 7 02-25-2010 03:24 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×