RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-22-2010, 05:40 AM   #1
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 370
Generator Fault

I Have taken Coach out of Storage, Replaced ALL Batteries & Have Spent Night In it, Everything Seems to be working, HOWEVER, I Let Coach Sit without Shore Power To Make Sure Gen would Start when Low Batteries apperead, I Have Gen Set to Auto Start, After sitting for Two days, I have A Low Battery Fault on Inverter Monitor, I DO NOT HAVE any blinkling lites on Gen, I Plugged into Shore Power & Inverter Started to Charge, Why Would'nt Genny Start?, I have started Genny Manualy & ran for 4 Hrs, Why Won't It start with Low batteries Function?.
__________________

__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-22-2010, 08:46 AM   #2
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,022
Quote:
Originally Posted by DCTENT View Post
I Have taken Coach out of Storage, Replaced ALL Batteries & Have Spent Night In it, Everything Seems to be working, HOWEVER, I Let Coach Sit without Shore Power To Make Sure Gen would Start when Low Batteries apperead, I Have Gen Set to Auto Start, After sitting for Two days, I have A Low Battery Fault on Inverter Monitor, I DO NOT HAVE any blinkling lites on Gen, I Plugged into Shore Power & Inverter Started to Charge, Why Would'nt Genny Start?, I have started Genny Manualy & ran for 4 Hrs, Why Won't It start with Low batteries Function?.
It could be that the batts are not strong enough to start the gen at the low set point. My coach uses the house bats to start the genny, once when they house batts went flat I couldn't start the genny to charge them back up, catch 22. How old are the batts?
Ron
__________________

__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Old 04-23-2010, 05:02 AM   #3
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 370
Batts are SPANKING New!, Definetly not the problem
__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Old 04-23-2010, 06:06 AM   #4
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
Don't know which inverter you have. On my Xantrex If the time is not set then it maybe in Quiet Hours so it will not start. What do you have the Generator Start Auto Voltage set at?
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-23-2010, 08:00 AM   #5
Senior Member
 
itdave's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2006
Location: Cornville, AZ
Posts: 1,080
Since you disconnected all the batteries did you go through and reset all the AGS settings including as Mike mentioned the Quiet Hours. Not sure if your AGS setting are set from the inverter remote unit or a manual unit in the bay where the inverter is located. Many electronic devices reset to the factory default setting when they lose power for a period of time.
__________________
Dave & Jeri
06 Holiday Rambler Endeavor
TOAD 11 Honda CRV
itdave is offline   Reply With Quote
Old 04-24-2010, 06:12 AM   #6
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 370
I Have Magnum Inverter, I Did reset AGS via remote as far as Auto Start On & Time of Day, I also Change It To AGS Batteries as That is what I now Have, Is there something else I need to change?., I assumed Voltage is at Factory Preset, I believe is 10.4, But I don't know for sure.
__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Old 04-24-2010, 06:32 AM   #7
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
I realize that I have a different brand inverter/charger but a lot of the features should be the same.

10.4 volts is zero percent State of Charge (soc). On my Xantrex inverter/charger I insert that 10.4 volts in what is called the "Fuel Gauge Cutout" so that it establishes where zero percent soc is. Then I insert a voltage for when I want the generator to come on in what is called "Generator Start". For battery longevity that should be at 80% soc which is 12.4 volts but I believe that is in an ideal world and will cause the generator to cycle too much so I run mine at 70% soc or 12.32 volts. I do have another setting that if the voltage gets down to a real low level it will shut the inverter off to save the batteries and that is at 9.5 volts. I also have to tell the inverter/charger what type of generator I have and there is a preprogramed selection for that on different brands.
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-24-2010, 08:20 AM   #8
Senior Member
 
itdave's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2006
Location: Cornville, AZ
Posts: 1,080
Quote:
Originally Posted by DCTENT View Post
I Have Magnum Inverter, I Did reset AGS via remote as far as Auto Start On & Time of Day, I also Change It To AGS Batteries as That is what I now Have, Is there something else I need to change?., I assumed Voltage is at Factory Preset, I believe is 10.4, But I don't know for sure.
You should have a setting for quiet hours and also one for start voltage. I think the default for quiet hours maybe 0 and that will prevent the generator from starting. So pick a time like 10 pm to 8 am or set it to off so there is no time the generator will not start via the AGS. I set my start voltage at 11.9 that lower than other but I have not had any big problems. The 10.4 voltage is for inverter cut out once the batteries get that low the inverter will stop working.
__________________
Dave & Jeri
06 Holiday Rambler Endeavor
TOAD 11 Honda CRV
itdave is offline   Reply With Quote
Old 04-24-2010, 10:09 AM   #9
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 370
A Strange thing Just Happened, As I was In The Coach This Morning, The Fault Just Happen to Come On (I'm NOT HOOKED TO SHORE POWER AT THIS TIME) The Gen made several attempts to start But Would only turn over about 1/4 turn, It would try Five or Six times then wait for around two Minutes & Try again, & Again would only Crank 1/4 Turn, I Then Shut Breaker Off ON Gen itself as I wanted to Locate Starter On Gen for Loose Connections, AS Breaker Was Off The Gen Attempted To start Again, My Thinking was If I Shut Breaker Located On Gen OFF, That would Keep it from Starting, AM I Wrong on this assumption?.
__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Old 04-24-2010, 10:15 AM   #10
Senior Member
 
Join Date: Aug 2006
Posts: 799
Quote:
Originally Posted by DCTENT View Post
My Thinking was If I Shut Breaker Located On Gen OFF, That would Keep it from Starting, AM I Wrong on this assumption?.
The circuit breaker on the generator is for the 110 volts it produces and sends to the coach. So it is the output of the generator and it will not prevent the generator from starting or running.
Norm4015 is offline   Reply With Quote
Old 04-24-2010, 10:35 AM   #11
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,022
Quote:
Originally Posted by DCTENT View Post
A Strange thing Just Happened, As I was In The Coach This Morning, The Fault Just Happen to Come On (I'm NOT HOOKED TO SHORE POWER AT THIS TIME) The Gen made several attempts to start But Would only turn over about 1/4 turn, It would try Five or Six times then wait for around two Minutes & Try again, & Again would only Crank 1/4 Turn, I Then Shut Breaker Off ON Gen itself as I wanted to Locate Starter On Gen for Loose Connections, AS Breaker Was Off The Gen Attempted To start Again, My Thinking was If I Shut Breaker Located On Gen OFF, That would Keep it from Starting, AM I Wrong on this assumption?.
Sounds like a low voltage to the starter or a seized engine on the genny. If the batts are new and there is still low voltage to the starter there is a high resistance connection somewhere in the circuit to the starter. Possibly a loose positive cable to the genny or a loose ground from the genny. A dynamic check would tell you if the voltage is dropping that drastically, do you have a way to monitor the house DC while the genny tries to start? If so watch for a big drop. If there is not big drop the cables are probably loose or high resistance. Our genny is a Onan 7.5 QD. The DC power to the starter goes in on a cable that fastens in the backside of the unit. I have to run the genny out then crawl under it to see the connection. There is also a ground connection that connect there too and runs to a frame member in the top of the compartment on the passenger side. Check those to see if they are tight and not rusted etc.
Ron
__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Old 04-24-2010, 06:06 PM   #12
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 370
Thanks Norm, I Now understand Breaker On Genny.

Thanks for the info Pusherpilot, I will try your ideas seen what happens, By the way, where is Genny starter located? which panel do i need to remove to get at it?, I have 10000 W Diesel Gen.
__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Old 04-24-2010, 06:14 PM   #13
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
Through the top panel
http://www.poweredgenerators.com/ona...als/a-1483.pdf
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-24-2010, 06:21 PM   #14
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 370
Thanks Mike!
__________________

__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×