Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-08-2021, 07:46 PM   #1
Member
 
Join Date: Oct 2006
Location: Pensacola FL
Posts: 94
HELP wife upset DUE TO TRAVEL TOMORROW

2005 Monaco Windsor Pulled unit out of shelter today, washed, and was doing ok. Wife started driver side bedroom slide out and it stopped after 6 inches travel. Looked for any binds and found none. There are no clicks or noise heard. Can not find any information. Where are the fuses and control boxes. It will not go out or in. No noises from relays as a hint where located. Help me get out of trouble. Thanks for any reply.
Jim McElwee is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-08-2021, 07:52 PM   #2
Member
 
Join Date: Oct 2006
Location: Pensacola FL
Posts: 94
Forgo to say 40 PDQ. Thanks.
Jim McElwee is offline   Reply With Quote
Old 05-08-2021, 07:54 PM   #3
Member
 
Jandringa's Avatar
 
Join Date: Sep 2014
Location: Maggie Valley, N.C
Posts: 85
I have a 2006 Camelot 40pdq and the slides have resettable fuses in the passenger side rear electrical bay. I had one slide that would pop the fuse and I would reset it often, when at national indoor Rv for awning work he replaced it with a auto resetting one and I haven’t had a issue in five years.
Hope it helps!
Jandringa is offline   Reply With Quote
Old 05-08-2021, 07:59 PM   #4
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 8,994
You might try turning the salesman switch off and on. When my slide stops working I do this and it will start up.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Old 05-08-2021, 08:15 PM   #5
Member
 
Join Date: Oct 2006
Location: Pensacola FL
Posts: 94
Thanks for both reply's. Salesman switch wired around years ago. I will look in electrical rear bay at this time. Someplace to start. Thanks
Jim McElwee is offline   Reply With Quote
Old 05-08-2021, 08:17 PM   #6
Member
 
Join Date: Oct 2006
Location: Pensacola FL
Posts: 94
Thanks jandridge. I have a place to start. Thanks jackwjames Salesman switch wired around years ago. Thanks for each reply.
Jim McElwee is offline   Reply With Quote
Old 05-08-2021, 08:43 PM   #7
Senior Member
 
windsorbill's Avatar
 
Monaco Owners Club
Join Date: Jun 2011
Location: CA
Posts: 3,587
Do your basement doors have safety/lockout switches?
__________________
Bill & Brigitte
06 Windsor PEQ, Cummins 400 ISL
2014 Honda CRV
windsorbill is offline   Reply With Quote
Old 05-08-2021, 09:07 PM   #8
Member
 
Join Date: Oct 2006
Location: Pensacola FL
Posts: 94
Found a quad slide control relay in rear electronic compartment. Found both driver side slides do not work but quad slide control clicks when any slide switch is pressed. Both passenger side slides work and both driver side slides do not work but quad slide control relays click any time switch is pressed. This started after a wash job. Could it be something got wet?
Jim McElwee is offline   Reply With Quote
Old 05-08-2021, 09:10 PM   #9
Member
 
Join Date: Oct 2006
Location: Pensacola FL
Posts: 94
My basement doors has the auto lock from the front door controller. Thanks
Jim McElwee is offline   Reply With Quote
Old 05-08-2021, 09:21 PM   #10
Senior Member
 
rarebear.nm's Avatar


 
Excel Owners Club
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Aug 2014
Location: Santa Fe, NM
Posts: 5,036
Quote:
Originally Posted by Jim McElwee View Post
Found a quad slide control relay in rear electronic compartment. Found both driver side slides do not work but quad slide control clicks when any slide switch is pressed. Both passenger side slides work and both driver side slides do not work but quad slide control relays click any time switch is pressed. This started after a wash job. Could it be something got wet?
In trouble shooting last thing done prior to a failure is always a suspect. Water in relays can do strange things. Can you pull those relays and get them dry or dry them in place? Another possible source is in the ground wire between the relay and its grounding point. If wet, it may not be making a good connection. Bad grounds are common sources of problems. You can test this by simply adding a temporary ground between the relay and a know ground point. This is called adding a ground. The fix maybe just replacing a bad ground with new wire.
__________________
Fred & Denise (RVM157) New Mexico
2007 Excel Classic 30RSO & Coach House 272XL E450
2007 RAM 3500, Diesel, 6Spd Auto, SWD, 4x4, CC & LB
rarebear.nm is offline   Reply With Quote
Old 05-09-2021, 01:51 AM   #11
Senior Member
 
Join Date: Dec 2018
Posts: 250
Is your battery fully charged?
Scott 3 is offline   Reply With Quote
Old 05-09-2021, 09:09 AM   #12
Member
 
BigNick1's Avatar
 
Join Date: Jul 2019
Posts: 71
Quote:
Originally Posted by Scott 3 View Post
Is your battery fully charged?
X2 agreed
BigNick1 is offline   Reply With Quote
Old 05-09-2021, 10:46 AM   #13
Senior Member
 
Join Date: May 2004
Posts: 206
Grab your wife’s hair dryer and do some blowing, enlarge those 2 small drain holes at the bottom, don’t ask me how I know, ended up having to buy a new board to learn
D Barber is offline   Reply With Quote
Old 05-09-2021, 11:36 AM   #14
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 8,994
Is the fuse good in the control module. On mine the rear slide would work but the front wouldn't until I replaced the fuse.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Reply

Tags
travel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upset with newmar customer service roadstar99 Newmar Owner's Forum 30 10-27-2015 07:53 PM
Upset About 2006 Coachman Cross Country Towing okie143 Class A Motorhome Discussions 22 06-24-2015 07:47 PM
Neighbor Upset with our buying MH..... Musikboy Class A Motorhome Discussions 228 08-13-2014 03:09 AM


All times are GMT -6. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.