RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-26-2020, 05:12 PM   #1
Member
 
Brianpr's Avatar
 
Monaco Owners Club
Entegra Owners Club
Join Date: May 2017
Location: Mayer MN
Posts: 88
House batteries charging while driving?

I noticed on a recent outing that my AGS monitor didn’t show the house batteries charging while the engine was running. I think it used to? However the monitor showed them at about 13.5V while running and when I shut down they went to 12.3V or so. So they must have been charging based on that but why didn’t the monitor say “charging” like it used to? When plugged in to shore power it shows charging, as noted in the attached photo. Thanks for any input. Click image for larger version

Name:	IMG_0528.jpg
Views:	10
Size:	357.3 KB
ID:	306085
Brianpr is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-26-2020, 05:20 PM   #2
Senior Member


 
Monaco Owners Club
Join Date: Mar 2018
Location: Blairsville, GA & WPB, FL
Posts: 3,568
Send a message via ICQ to Ivylog
It’s only monitoring the voltage, not creating it when the engine is charging the batteries.
__________________
This post is my opinion, worth what you paid for it.
Our ”New” ride...08 HR Navigator 45’. A nice upgrade after 14 years with a 04 Dynasty 42’.
Ivylog is offline   Reply With Quote
Old 10-26-2020, 06:27 PM   #3
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 1,907
Ditto
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is online now   Reply With Quote
Old 10-26-2020, 06:32 PM   #4
Member
 
Brianpr's Avatar
 
Monaco Owners Club
Entegra Owners Club
Join Date: May 2017
Location: Mayer MN
Posts: 88
Quote:
Originally Posted by Ivylog View Post
It’s only monitoring the voltage, not creating it when the engine is charging the batteries.


Why does the monitor drop to 12V from 13V once the engine is shut down and no shore power connected?
Brianpr is offline   Reply With Quote
Old 10-26-2020, 07:58 PM   #5
Senior Member


 
Monaco Owners Club
Join Date: Mar 2018
Location: Blairsville, GA & WPB, FL
Posts: 3,568
Send a message via ICQ to Ivylog
Quote:
Originally Posted by Brianpr View Post
Why does the monitor drop to 12V from 13V once the engine is shut down and no shore power connected?
Because your batteries are probably only taking a surface charge and a small load lowers the voltage to 12. I would try equalizing them (a setting in your inverter/charger) after you top the water off.
__________________
This post is my opinion, worth what you paid for it.
Our ”New” ride...08 HR Navigator 45’. A nice upgrade after 14 years with a 04 Dynasty 42’.
Ivylog is offline   Reply With Quote
Old 10-27-2020, 02:56 PM   #6
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 863
That is a SOLAR charge controller. If you have any load at all on the batteries it will show a lower voltage. Check the voltage at the batteries with a volt meter while the engine is running. (Make sure to run the RPM up to about 1000 and then let it idle before you check it to make sure the alternator is putting on a charge. Plus, reading your % of charge from the inverter is a joke. the only accurate way to measure % of charge is through monitor that uses a shunt. (I know this wasn't part of your question)

Tim
__________________
Finally Retired-60% Time in Motorhome
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe Racing 5" Diameter Exhaust, 475 HP 1425 Torque 11+MPG towing 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Old 10-27-2020, 08:11 PM   #7
Member
 
Brianpr's Avatar
 
Monaco Owners Club
Entegra Owners Club
Join Date: May 2017
Location: Mayer MN
Posts: 88
Quote:
Originally Posted by Timaz View Post
That is a SOLAR charge controller. If you have any load at all on the batteries it will show a lower voltage. Check the voltage at the batteries with a volt meter while the engine is running. (Make sure to run the RPM up to about 1000 and then let it idle before you check it to make sure the alternator is putting on a charge. Plus, reading your % of charge from the inverter is a joke. the only accurate way to measure % of charge is through monitor that uses a shunt. (I know this wasn't part of your question)

Tim


Thanks for the info Tim
Brianpr is offline   Reply With Quote
Reply

Tags
batteries, charging, house batteries



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
House Batteries Not Charging while driving? UPDATED 3/15/06 Old Snipe Winnebago Industries Owner's Forum 15 04-28-2017 10:29 AM
Charging house batteries while driving? psandoz Class A Motorhome Discussions 29 08-08-2014 06:43 AM
House batteries not charging while driving bobpie Winnebago Industries Owner's Forum 20 08-04-2013 05:01 PM
House batteries not charging while driving coach embmac Winnebago Industries Owner's Forum 2 06-28-2010 09:43 AM
House Batteries not charging while driving? dhrt05 MH-General Discussions & Problems 7 06-05-2006 07:01 PM


All times are GMT -6. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.