Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2022, 09:11 AM   #1
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 1,654
ISC Starting problem

The coach sporadically won't turn over. I can hear the solenoids working but does not crank. I can hold the key in the start position for five or six seconds, release back to on, doing this three to five times and sometimes (like this morning) it will start. If it doesn't start I can go back to the engine and flip the start control to the rear and it will start from there always. Then I flip the switch back to the front and everything stays running. Any Ideas?

Tim
__________________
Full Time 2000 Dynasty Regent FD, 8.3, Banks Turbo, 5" Diameter Exhaust, 475 HP 1425 Torque towing 05 Pilot 700 Watts solar 400ah lithium & E-Bike
Timaz is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-08-2022, 09:23 AM   #2
Senior Member
 
Join Date: Oct 2014
Posts: 5,838
What is chassis battery voltage at battery and at front when this no-start occurs?


Allison shift pad illuminated as usual?


Headlights dim when this happens?
__________________
Brett Wolfe
Ex: 2003 Alpine 38FDDS. Ex: 1997 Safari Sahara. Ex: 1993 Foretravel U240
wolfe10 is offline   Reply With Quote
Old 08-08-2022, 11:16 AM   #3
Senior Member
 
Join Date: May 2014
Posts: 842
It could be the ignition switch or a relay or solenoid that is failing.
__________________
Peter
36 ft 98 Dynasty
98 Suzuki Sidekick Sport 4 door
oldguy70 is offline   Reply With Quote
Old 08-08-2022, 11:21 AM   #4
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 11,964
Tim,

I have a panel with the solenoids for the preheat and the starter solenoid. In my case the panel is located above the engine accessible by removing the trap door in front of the closet. Yours may be different.

Attached is a picture of it, the solenoid on the right is for the starter, the other two are preheat. You might check the connections.
Attached Files
File Type: pdf 1 Preheat Panel.pdf (61.0 KB, 14 views)
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Old 08-08-2022, 02:26 PM   #5
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 1,654
Quote:
Originally Posted by wolfe10 View Post
What is chassis battery voltage at battery and at front when this no-start occurs?


Allison shift pad illuminated as usual?


Headlights dim when this happens?
As far as I know the chassis battery is fine. It is kept charged by both solar or if Iím plugged in or generator running. And I very rarely have to add any water to it. The Allison shift pad is illuminated as normal. I can also hear the function of the solenoid when I turn the key. A couple weeks ago I did replace the ignition key and I thought this was fixed.
__________________
Full Time 2000 Dynasty Regent FD, 8.3, Banks Turbo, 5" Diameter Exhaust, 475 HP 1425 Torque towing 05 Pilot 700 Watts solar 400ah lithium & E-Bike
Timaz is offline   Reply With Quote
Old 08-08-2022, 02:28 PM   #6
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 1,654
Quote:
Originally Posted by jacwjames View Post
Tim,

I have a panel with the solenoids for the preheat and the starter solenoid. In my case the panel is located above the engine accessible by removing the trap door in front of the closet. Yours may be different.

Attached is a picture of it, the solenoid on the right is for the starter, the other two are preheat. You might check the connections.
As we all know MonacoĎs are snowflakes. I have the same type of solenoids but they are mounted in my passenger side rear electrical bay. The part I donít understand is if itís a solenoid that is dying why does it work so readily when I flip the switch to start the coach from the back?
__________________
Full Time 2000 Dynasty Regent FD, 8.3, Banks Turbo, 5" Diameter Exhaust, 475 HP 1425 Torque towing 05 Pilot 700 Watts solar 400ah lithium & E-Bike
Timaz is offline   Reply With Quote
Old 08-08-2022, 02:35 PM   #7
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 11,964
You might try flipping the rear switch back and forth several time, maybe you have a bad contact.

The rear start has several relays, maybe on is going bad.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Old 08-08-2022, 02:51 PM   #8
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 1,654
Quote:
Originally Posted by jacwjames View Post
You might try flipping the rear switch back and forth several time, maybe you have a bad contact.

The rear start has several relays, maybe on is going bad.
I will try flipping the Front back switch on and off several times and see if that does any good. The fun part will be figuring out which relay and where itís at if I do have one going bad.
Thank you Jim
__________________
Full Time 2000 Dynasty Regent FD, 8.3, Banks Turbo, 5" Diameter Exhaust, 475 HP 1425 Torque towing 05 Pilot 700 Watts solar 400ah lithium & E-Bike
Timaz is offline   Reply With Quote
Old 08-08-2022, 04:35 PM   #9
Senior Member
 
Join Date: Oct 2016
Posts: 1,652
Hi Tim; Had an experience close to yours back in 2010 on my 2000 Windsor. That coach has the same set up as yours. I could not get the coach to crack. It would then it would not. Had it in the shop when I got home and they found the wire that operates the solenoid on the starter itself had come loose making interment contact. Tightened the nut and never had a problem again. This would not explain that yours starts from the rear switch. I just thought I would add to the conversation. Could be a loose connection coming from the front start???????
8.3Oilbuner is offline   Reply With Quote
Old 08-08-2022, 05:10 PM   #10
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 1,654
I went out and cycled the front rear start switch in the back with the ignition on for five maybe six times. I then came in and it started with the key three times in a row. Maybe itís fixed but with my luck it will show up again. Thanks for the help guys.
__________________
Full Time 2000 Dynasty Regent FD, 8.3, Banks Turbo, 5" Diameter Exhaust, 475 HP 1425 Torque towing 05 Pilot 700 Watts solar 400ah lithium & E-Bike
Timaz is offline   Reply With Quote
Old 08-08-2022, 06:18 PM   #11
Senior Member
 
mydogmax's Avatar
 
Join Date: Jul 2017
Location: Marble Falls, Texas
Posts: 446
My rear start switch ended up the middle somehow and it confused me for hours, my goodness. good luck.
__________________
2005 Monaco Windsor, 40 ft single axle.
TRW GB, Watts front and watts x braces rear.
mydogmax is offline   Reply With Quote
Old 08-08-2022, 06:31 PM   #12
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 11,964
Last time I had a no start situation the first thing I did was check the rear start, I had been working around the area. I though I flipped it from rear to front and tried starting again but it didn't fix it. Looked at a bunch of other things and then tried the rear start again, it didn't seem like it was fully pushed to front. Bingo, it worked.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Old 08-08-2022, 08:25 PM   #13
Senior Member
 
Join Date: Apr 2018
Posts: 2,214
Mine does it once and awhile when it's hot from being on the road all day. Usually three or 4 tries of the key and it will crank.
shootist is offline   Reply With Quote
Old 08-08-2022, 09:52 PM   #14
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 1,654
Thank you guys, I feel a little better that others run into the same problem.
Tim
__________________
Full Time 2000 Dynasty Regent FD, 8.3, Banks Turbo, 5" Diameter Exhaust, 475 HP 1425 Torque towing 05 Pilot 700 Watts solar 400ah lithium & E-Bike
Timaz is offline   Reply With Quote
Reply

Tags
problem



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting battery (Group 31) for Cummins ISC TwelveVolt Class A Motorhome Discussions 52 10-06-2020 06:57 AM
Help I have 1999 isc 8.3l Hard starting American Eagle Cummins Engines 10 04-22-2015 10:19 AM
Hard Starting isc 350 American Eagle Cummins Engines 4 03-06-2014 12:50 AM
ISC starting noise question bigdomino Cummins Engines 3 08-17-2012 11:11 AM
Hard starting of my 1999 cummins isc 8.3 American Eagle Cummins Engines 10 07-13-2008 05:32 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.