RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2012, 01:04 PM   #1
Senior Member
 
troyrice76's Avatar
 
Monaco Owners Club
Join Date: Jul 2011
Posts: 231
Metal noise from slide??

Drove back from Lazydays on Thursday to NC. When we got to SC I noticed a metal on metal noise coming from right behind me. Got home and shook the slide but could not reproduce it. Cleaned the coach and pulled the slides back in and drove it over to the office to get it plugged in. About halfway to the office the metal on metal noise started again. I know these things do not ride quiet like a care but am trying to see if there is maybe a bigger problem I need to look at. I wonder if the slide is moving out a little bit after it rides for a little bit??
__________________

__________________
Troy Rice 2011 Newmar Mountain Aire 4344
2013 GMC Denali 3/4 ton Diesel Toad
Great Wife, two beautiful kids, and two funny pups
troyrice76 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-20-2012, 04:15 PM   #2
Senior Member
 
steelheadbluesman's Avatar
 
Solo Rvers Club
Join Date: Oct 2007
Location: Zigzag, OR
Posts: 1,061
Air rushing in is not normal. Probably a seal/bulb/gasket issue.

Some "groaning" noises are not necessarily indicative of problems, but something I would keep my eye on. Your slide CAN be lubed, but I've never done it so I'll leave that for someone who has....
__________________

__________________
'07 Itasca 35L/W22 FULL-TIMING
1000 Trails - VFW - 5 Yrs Army
"NOT ALL WHO WANDER ARE LOST"
steelheadbluesman is offline   Reply With Quote
Old 05-20-2012, 04:42 PM   #3
Senior Member
 
troyrice76's Avatar
 
Monaco Owners Club
Join Date: Jul 2011
Posts: 231
I wonder if the slide is opening just a hair when I drive it. It starts out with no noise but after 15 minutes or so the noise is there.
__________________
Troy Rice 2011 Newmar Mountain Aire 4344
2013 GMC Denali 3/4 ton Diesel Toad
Great Wife, two beautiful kids, and two funny pups
troyrice76 is offline   Reply With Quote
Old 05-20-2012, 08:34 PM   #4
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,189
I will be following this thread with interest as I too have a noise cominig from behind my seat. Mine sounds like two wood bowls clunking together. When I first start driving the coach the noise isn't there but after about 5 to 10 miles the noise starts unless the road is really smooth. At times I think it's the slide but when my wife was driving I traced the sound to above the front fluorescent light. Or at least I think that's were it is coming from. I haven't explored any further but I'm wondering if it has something to do with the A/C ducting in the ceiling. Not sure if the ducting is metal but if so could be the culprit. Planning to pull the fluorescent fixture from the ceiling to see if I can find anything that is lose.

Are you sure it's coming from the slide?
__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Old 05-20-2012, 09:48 PM   #5
Senior Member
 
Jim_HiTek's Avatar
 
Join Date: Nov 2011
Location: Full time RV'er
Posts: 2,915
I've never owned a slide but I've read 10's of stories on forums about slides that somehow open while driving. While yours is a 2007, and I believe it's past that era of slides popping open on the road, I'd certainly get it into a shop quickly just to be on the safe side. Maybe the latch is broken.
__________________
'02 Winnebago Journey DL, DSDP, 36' of fun.

Visit my RV Travel & Repair Blog at : https://chaos.goblinbox.com
Jim_HiTek is offline   Reply With Quote
Old 05-20-2012, 10:17 PM   #6
Senior Member
 
Drifter's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Dec 2006
Posts: 1,712
Make sure the fenders are secured, check all attaching screws.
__________________
Mike & Sharon and our Pup Frankie
2008 HR Endeavor 40PDQ

Drifter is offline   Reply With Quote
Old 05-21-2012, 02:55 AM   #7
Senior Member
 
danes-on-tour's Avatar


 
Monaco Owners Club
Texas Boomers Club
Join Date: Feb 2008
Location: Denmark and Spain
Posts: 2,015
Does the generator slide out as it should? Did you ever lubricate the rollers/rails. I am thinking that if the rollers/rails are completely dry, then they maybe could fabricate a "grinding metal" noise when moving around on bumpy roads.

Just a guess obviously
__________________
The Great Dane
2007 Monaco Diplomat PAQ - 2007 Saturn Vue Honorary Texas Boomer
Living in Denmark - visiting the US whenever possible. www.winnebago.dk www.lasramblas.dk

danes-on-tour is offline   Reply With Quote
Old 05-21-2012, 10:44 AM   #8
Senior Member
 
troyrice76's Avatar
 
Monaco Owners Club
Join Date: Jul 2011
Posts: 231
I pulled the slide out and everything there looks to be normal. I think the metal sound I am hearing is from the roll out slide in the basement. I opened the door and it has some play in it. I will wedge something against it to take away its play and see if the sound goes away.
__________________
Troy Rice 2011 Newmar Mountain Aire 4344
2013 GMC Denali 3/4 ton Diesel Toad
Great Wife, two beautiful kids, and two funny pups
troyrice76 is offline   Reply With Quote
Old 05-21-2012, 10:45 AM   #9
Pez
Member
 
Pez's Avatar
 
Monaco Owners Club
Join Date: Aug 2010
Posts: 46
I had a noise coming from back of the dirver seat. Sound appeared to be metal to metal.
Found the bracket that holds the wood trim ( valance ) around the passinger side window in the slide loose. The screw had backed out over half way. The bracket and screw vibrating against each other was the problem. Tighten screw and problem solved.
Pez is offline   Reply With Quote
Old 05-21-2012, 12:25 PM   #10
Senior Member
 
troyrice76's Avatar
 
Monaco Owners Club
Join Date: Jul 2011
Posts: 231
I went out and checked and found several screws around valances and other places that needed to be tightened. I will have to take her out and see if that was it.
__________________
Troy Rice 2011 Newmar Mountain Aire 4344
2013 GMC Denali 3/4 ton Diesel Toad
Great Wife, two beautiful kids, and two funny pups
troyrice76 is offline   Reply With Quote
Old 05-25-2012, 01:06 PM   #11
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,189
Not sure if you solved your noise problem but think I fixed mine. I pulled my front fluorescent fixture behind the driver seat and found the coax cable for satellite install. I could see where the connector ends were hitting against an aluminum brace. Taped & relocated the coax and will report back if noise is gone when head out after Memorial Day.
__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Old 05-29-2012, 06:51 PM   #12
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,189
No more noise. Drove 170 miles today and metal noise is gone.
__________________

__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×