RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-26-2014, 08:11 AM   #1
Junior Member
 
Monaco Owners Club
Join Date: Aug 2013
Location: Mission, Texas
Posts: 22
Monaco 2002 Signature 43 ft. driver slide issues

Good morning. We have a 2002 Monaco Signature Supreme 43 ft with 2 slides. The large drivers side slide always gives me concern. It will start to open and then stop. I will have to wait a few seconds and than try it again. Then it will start again. It does the same thing on the retraction. It always bothers me as to will it open and or close. I have changed the wall switch and this helped for a long time. I am now wondering if I have a motor going out. Any advise please. Anyone experiencing this problem? Where is that motor located if someone could advise.
Texstr is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-26-2014, 08:55 AM   #2
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 7,641
Do you know the manufacturer of the slide system. Sounds like you may have a loose connection.

On my 2002 Windsor the two slides are RVA systems. On my front slide the electric motor is located under the slide in the basement compartment, about in the middle of the slide. There is a guide rail there that has gear teeth on top that the motor mates to. You almost have to lay on the ground to see.

The motor has a 12 volt circuit and uses a quick connect connector. You may pull this apart and reconnect to see if it clears up your problem.

Each basement door also has a plunger type switch insures it is closed, you try to unplug and replug the connector together.

The control circuit for both slides on my Windsor is in the rear run electrical bay, it is a small circuit board that has some relays on it. Unplug and replug each relay. There are also a couple wiring harnesses to unplug and replug.

Good luck
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 250 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is online now   Reply With Quote
Old 12-26-2014, 09:31 AM   #3
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
It is a HWH Slide System. The question is if any of the other slides have the same problem and when that happens and you have your finger pushing the switch do you still hear the pump running under the front step?
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 12-26-2014, 10:12 AM   #4
Senior Member
 
Steve Ownby's Avatar
 
Join Date: Nov 2008
Location: Cosby, Tn
Posts: 6,587
Quote:
Originally Posted by Texstr View Post
Good morning. We have a 2002 Monaco Signature Supreme 43 ft with 2 slides. The large drivers side slide always gives me concern. It will start to open and then stop. I will have to wait a few seconds and than try it again. Then it will start again. It does the same thing on the retraction. It always bothers me as to will it open and or close. I have changed the wall switch and this helped for a long time. I am now wondering if I have a motor going out. Any advise please. Anyone experiencing this problem? Where is that motor located if someone could advise.

Is this an HWH system? I'm guessing the bed slide is electric. How about the generator slide. It's on the same system if HWH.


Steve Ownby
Full time since '07
__________________
Steve Ownby
Full time since 2007
2003 Monaco Signature
Steve Ownby is offline   Reply With Quote
Old 12-27-2014, 11:44 AM   #5
Junior Member
 
Monaco Owners Club
Join Date: Aug 2013
Location: Mission, Texas
Posts: 22
Quote:
Originally Posted by Mike Canter View Post
It is a HWH Slide System. The question is if any of the other slides have the same problem and when that happens and you have your finger pushing the switch do you still hear the pump running under the front step?
Thank you everyone. It is a HWH slide on the front. The back one I believe to be all electric and works fine. Everyone of your suggestions from the responses are great and truly appreciated. No, when it stops and I push the switch. I do not hear anything. A couple of minutes later I can push the button and it will continue coming in or going out. It does have a new switch installed about a year ago. I will begin to start checking all connections. Sometimes it works perfect, than the next time you never know. Scares me everytime.
Texstr is offline   Reply With Quote
Old 12-27-2014, 12:01 PM   #6
Senior Member
 
Steve Ownby's Avatar
 
Join Date: Nov 2008
Location: Cosby, Tn
Posts: 6,587
Quote:
Originally Posted by Texstr View Post
Thank you everyone. It is a HWH slide on the front. The back one I believe to be all electric and works fine. Everyone of your suggestions from the responses are great and truly appreciated. No, when it stops and I push the switch. I do not hear anything. A couple of minutes later I can push the button and it will continue coming in or going out. It does have a new switch installed about a year ago. I will begin to start checking all connections. Sometimes it works perfect, than the next time you never know. Scares me everytime.

The HWH system also operates the generator slide. If it always operates properly then the problem most likely resides with the switch or the wiring harness between the switch and the solenoid that sits on top of the electric motor that drives the pump.


Steve Ownby
Full time since '07
__________________
Steve Ownby
Full time since 2007
2003 Monaco Signature
Steve Ownby is offline   Reply With Quote
Old 12-27-2014, 02:08 PM   #7
Senior Member
 
Dupdyke's Avatar
 
Join Date: May 2012
Location: Roseville MN sum / La Feria Tx winter
Posts: 790
Quote:
Originally Posted by Texstr View Post
Good morning. We have a 2002 Monaco Signature Supreme 43 ft with 2 slides. The large drivers side slide always gives me concern. It will start to open and then stop. I will have to wait a few seconds and than try it again. Then it will start again. It does the same thing on the retraction. It always bothers me as to will it open and or close. I have changed the wall switch and this helped for a long time. I am now wondering if I have a motor going out. Any advise please. Anyone experiencing this problem? Where is that motor located if someone could advise.
Do you know if is hyd or gear driven. My 03 dynasty has hyd I will be on your end of the valley next week if you need someone to look. I have to go up to ware road north of nolana. Don 612 327 4675
__________________
Sheri & Don 2003 Dynasty 42" regal ISL 400
2007 Goldwing Trike Gmc 4X4 w/ autoloader for trike
Lets go we got it all loaded.
Dupdyke is offline   Reply With Quote
Old 12-27-2014, 04:01 PM   #8
Senior Member
 
Jeff753's Avatar
 
Monaco Owners Club
Coastal Campers
Join Date: Mar 2012
Posts: 2,089
Monaco 2002 Signature 43 ft. driver slide issues

If your cargo door under the slide opens upwards adjust the lock nut on the hinge so it opens only to 90 degrees (so if it's open the slide can't catch it. Then Jumper the cargo door switch with a short wire with 1/4" male spade connectors on each end. Sounds like you may have a bad plunger on the cargo door safety switch. If the 12v positive cannot get through the door plunger safety switch there will be no power at the slide switch.
They like to be intermittent.

Maybe take the switch off and check it for continuity. Careful taking it off and tape or make a jumper for the ends. They have 12v positive running through them and will spark if contacted with the metal bracket.
Next time it stops try to run the genny out. That will rule out the pump/pump relay since the genny hydraulic slide uses the same motor as the living room hydraulic slide.


Jeff
2001 Dynasty Regent tag axle
Cummins 350 8.3 ISC
__________________
Jeff
2001 Monaco Dynasty tag axle
2006 Jeep Wrangler
Jeff753 is offline   Reply With Quote
Old 12-27-2014, 11:28 PM   #9
Senior Member
 
Monaco Owners Club
Join Date: Aug 2011
Location: Wherever we are
Posts: 379
Have you checked the level in the hydraulic fluid reservoir? My front slide started to hesitate and it turned out that the reservoir was very low. I filled it per the HWH instructions and no more hesitation, and it is much quieter in operation than it has been. The reservoir in my coach is located behind the right front wheel, but ours is a mid-entry coach so yours may be in a different location.

Cheers,
__________________
Bob Covey
Home: 2003 Monaco Executive 43 SDDS, ISM
bobcovey is offline   Reply With Quote
Old 12-28-2014, 12:08 AM   #10
Senior Member
 
adamfolger's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2006
Location: MotherLoad foothills approx.60 m.s east of Sacramento
Posts: 1,281
Texstr....your switch hesitation sounds like a spade connector on a relay or motor may be loose and barely touching and jumping spark across the connection. That was what happened to me shortly after buying our Dynasty. Slide worked and then it didn't. Checked everything in the loop and all was good until I pulled the slide lock out relay on the rear elect bay (pass side) yours is different due to tag axle. (engine bay I think) The relay appeared all hooked up on the board until I unscrewed it from the board. The rear connection was barely touching the spade...hooked it up and all was well. I'm not positive the slide lock out relay also affects the HWH slide or just the bedroom elect slide.....Just a thought...
__________________
Full time since Nov 2012 RVM#41 Gary and Marian Hill 2001 Monaco Dynasty Jack 38' 370 hp ....If it ain't broke I can still fix it.
Like putting shoes on an octopuss, so are the days of our lives....
adamfolger is offline   Reply With Quote
Reply

Tags
driver, monaco, slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Monaco Diplomat ABS / ATC light - reset switch location? FLNavyVet Monaco Owner's Forum 8 01-07-2015 11:40 PM
Air cleaner for 2002 Monaco Windsor Tom Parlett Monaco Owner's Forum 12 11-07-2014 07:12 PM
Driver slide will not extend. Light Blinks 17 times Wayne M Winnebago Industries Owner's Forum 22 08-10-2014 07:33 PM
Slide room issues dashondash Forest River Owners Forum 0 06-14-2014 11:26 PM
Monaco Signature jriedel Class A Motorhome Discussions 4 05-25-2014 05:08 PM


All times are GMT -6. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.