Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-29-2013, 09:00 AM   #1
Junior Member
 
midwestboat's Avatar
 
Join Date: Aug 2012
Location: Goodfield,IL
Posts: 15
Monaco La Palma question about Air and electrical

Hi all, I have a friend who asked me question and I thought I would ask here. He has a 1999 on a ford chassis. He just got it out of storage and was going thru it, plugged it in to 30 amp and nothing worked. I asked him to check his batteries he did and they were cracked, he replaced them and re plugged in, everything seems to be working but the air conditioner. He can unplug and fire up the gen and the air works fine, Why would the air work on the Gen but not plugged in? Thanks for any opinions.
__________________
2003 Jayco Avatar 38
Cat C7 3126 330 HP
midwestboat is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-29-2013, 09:50 AM   #2
Senior Member
 
mfire1339's Avatar


 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Jun 2008
Location: Glendora Ca.
Posts: 1,503
Tell him to follow the cord to the transfer switch and give the box a wack. worked for me 4 years ago.





Mike
__________________
2004 Monaco Monarch
Blueox, SMI, 1990 Wrangler YJ
mfire1339 is offline   Reply With Quote
Old 07-29-2013, 01:01 PM   #3
Junior Member
 
midwestboat's Avatar
 
Join Date: Aug 2012
Location: Goodfield,IL
Posts: 15
Will do thanks!
__________________
2003 Jayco Avatar 38
Cat C7 3126 330 HP
midwestboat is offline   Reply With Quote
Reply

Tags
electrical, monaco



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.