Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2021, 07:18 AM   #1
Junior Member
 
Join Date: Aug 2021
Posts: 3
Monaco Tech Support

I have a 2002 Monaco Dynasty 40'. I have called Monaco for tech help years ago and they were fantastic. Now since being sold I can't find any tech support. I have several numbers and they all go to rev??? They don't offer much help. Does anyone have a number that might help me. My coach won't start from the front. I can start it by jumping a solenoid in the back but the transmission doesn't get any voltage. Thanks
silverdome55 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-03-2021, 07:31 AM   #2
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 9,454
[Mod Edit]

One thing to check is the rear start switch. I have on in the engine compartment, I accidentally hit it and had nothing in the front. It is a toggle switch on a box on drivers side mounted in the engine compartment.
__________________
Jim J
2002 Monaco Windsor 38 PKD Cummins ISC 350 8.3L
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Old 08-03-2021, 09:53 AM   #3
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: On the road
Posts: 1,370
Mine is on the passenger side. Two switches, a front / Back toggle switch and a start switch. Make sure it is set to front.

Tim
__________________
Finally Retired-60% Time in Motorhome
2000 Dynasty Regent, 8.3, Banks Turbo, McCabe Racing 5" Diameter Exhaust, 475 HP 1425 Torque towing 05 Pilot 700W solar & E-Bikes
Timaz is offline   Reply With Quote
Old 08-03-2021, 10:25 AM   #4
Moderator Emeritus
 
barmcd's Avatar


 
Monaco Owners Club
Texas Boomers Club
Join Date: Nov 2015
Location: Central Texas
Posts: 13,245
877 466-6226
__________________
Dennis and Katherine
2000 Monaco Dynasty
barmcd is offline   Reply With Quote
Old 08-03-2021, 11:26 AM   #5
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 47,945
Hi ! Welcome to IRV2! We're sure glad you joined us!

I think Jim probably figured out your problem. If the remote start switch in the engine compartment is on "Rear" then the coach can't be started from the front. That's a safety precaution to protect someone working on the engine.

Good luck, happy trails, and God bless!
__________________
Joe & Annette
Sometimes I sits and thinks, sometimes I just sits.....
2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is online now   Reply With Quote
Old 08-03-2021, 12:20 PM   #6
Senior Member
 
153stars's Avatar
 
Join Date: Mar 2019
Location: Braidwood Il.
Posts: 3,806
Can you shut it off from the front ??
Also..like mentioned could be rear start panel issue. There must be enable rear and disable front wires to the switch.
Do you have dash power / gauges and trans pad. It's been discussed a wire with inline fuse on positive chassis battery that feeds dash and trans pad . Poor connection to battery ot bad fuse or it holder prevent starting and disable trans. But I would suspect it would disable fuel solenoid. But poor connections can do funny things .
__________________
95 Monaco Crown Royale
M11 400hp, 4060 trans.
Aquahot, Generac Guardian7.5k
153stars is online now   Reply With Quote
Old 08-03-2021, 06:50 PM   #7
Junior Member
 
Join Date: Aug 2021
Posts: 3
It will not start in front or rear position. The only way I can start it is a jumper wire on the solenoid in the left panel box. It does shut off from the key switch in the front.I have no power to the transmission or to transmission pad. I have power to the gauges.
silverdome55 is offline   Reply With Quote
Reply

Tags
monaco



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has Monaco Tech Support moved? MSHappyCampers Monaco Owner's Forum 11 04-16-2017 07:43 AM
Monaco Tech Support Contact?? loranimal Monaco Owner's Forum 7 12-07-2009 04:16 PM
Monaco Tech support nutensteve Monaco Owner's Forum 15 01-19-2008 04:02 PM
Major Kudos to Monaco Tech support Chris-Alto,TX Monaco Owner's Forum 4 01-07-2008 01:04 PM
Monaco 24/7 Tech Support Hotline ronboc Monaco Owner's Forum 9 06-06-2007 04:49 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.