RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2012, 07:33 PM   #15
Senior Member
 
Join Date: May 2004
Posts: 196
Intelliride

Hi,
Rexgave you good advice where to get tech info for your system.
On our 05 Windsor we have either 2 or 3 fuses in the front run bay, the one by your left knee on the outside of the coach. They are marked in the diagram on the inside of the black cover. Check those first, sorry I can,t remember if it is 2 or 3 and I am away from our coach.. If the fuses look good try to find the ECU which is on the outside wall of the inside area below your Firestone controller and Allison switch. Pull all the wires that plug into the ECU and wait 30 seconds then reconnect. Turn the vehicle key back on and try to turn on the system. This has worked for us the one time that I experienced some conditions like yours. I suspect a blown fuse somewhere so hopefully a quick look will solve your problem without going through the ECU reset
Don Barber
D Barber is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-01-2013, 07:16 PM   #16
Junior Member
 
Join Date: Dec 2012
Posts: 3
Thanks to everyone for your suggestions, we are now back at the coach and have spent today trying out the suggestions. I have checked all of the obvious fuses none of which have blown. I have tried the ECU reset as suggested by Don but unfortunately this did not apear to have any effect. It has also been suggested to me that there may be a fuse at the compressor that may have blown but I am not sure where the compressor is or how to locate it. Do any of you know where it is? I am assuming it will be located somewhere under the coach but as it is currently low down it will be difficult to get to and would help if I could narrow down where it may be located?
Any further help would be gratefully recieved!
I have also contacted the company that Rex suggested in Ireland by e-mail to try and get a service manual for the intelliride system but so far have not had a response from them.
Cheers,
Gavin
gavin.gorman is offline   Reply With Quote
Old 01-02-2013, 10:17 AM   #17
Senior Member
 
Coma's Avatar
 
Monaco Owners Club
Join Date: Nov 2010
Location: The Emerald Coast
Posts: 1,759
There is a fuse at the compressor, on mine. It is located just behind the curb front wheel.

FWIW I have a surge protector that I plug in first to test the power, before I plug in the MH.
__________________
Jim and Jennie, Cats=Bittles and Potter, 2000 Dynasty 350 ISC
2013 Silverado 4x4 Towed with R1200GS in bed.
PROV23:4 Do not wear yourself out to get rich; have the wisdom to show restraint.
Coma is offline   Reply With Quote
Reply

Tags
monaco



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.