Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-05-2015, 05:14 PM   #15
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,927
USMCDevilDog, your 7500 generator should generate 7500 watts, 62.5 amps of power. That should easily handle 2 rooftop A/C units. Have the generator tested to make sure it's putting out the rated power. It has a single, 2 pole 35 amp circuit breaker, so it feeds both legs of your 50 amp service with up to 35 amps. Perhaps one side has failed and your Energy Management System is switching one side off to prevent overload.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-05-2015, 05:52 PM   #16
Senior Member
 
Join Date: Apr 2014
Location: On the Road
Posts: 1,608
Try turning off the gen set breaker and resetting it. It sounds like one side of it may have tripped. Resetting may put both legs back in business. I had a coach with 2 ac units and my 7500QD did fine.


2007 Monaco Executive 45' 525 ISX
__________________
2012 Nu Wa 363RSBDA
2016 Ford F-350 Dually 6.7
Duoglide1 is offline   Reply With Quote
Old 09-06-2015, 10:34 AM   #17
Junior Member
 
Join Date: Jul 2015
Posts: 27
Thank you both for your replies. Turned the genset breaker off/on and everything worked. Nice job and thanks for the great advice. Slowly getting through all the issues in a coach that was ignored for two years.
Thanks again,
Joe
__________________
2004 Holiday Rambler Imperial 40 PDT
USMCDevilDog is offline   Reply With Quote
Old 09-06-2015, 02:47 PM   #18
Senior Member
 
Join Date: Apr 2014
Location: On the Road
Posts: 1,608
By the way, welcome to the forum and enjoy the ride!


2007 Monaco Executive 45' 525 ISX
__________________
2012 Nu Wa 363RSBDA
2016 Ford F-350 Dually 6.7
Duoglide1 is offline   Reply With Quote
Old 09-06-2015, 03:23 PM   #19
Senior Member
 
Rusty years's Avatar
 
Join Date: Dec 2012
Posts: 529
We always travel with genny on and all ac's work and everything else too. However, twi ce our ac did not go on with gen working. Finally realized that our sliding closet door opened during travel and tripped our circuit breaker. This happened twice, go figure. Other than that the gen worked everything it should have.
__________________
Follow us at: https://joelandesta.blogspot.com/
2006 HR Endeavor 40'...2002 Corvette
2011 Forest River 20' Cargo Trailer
Rusty years is offline   Reply With Quote
Old 09-06-2015, 08:04 PM   #20
Member
 
Join Date: Jul 2015
Posts: 35
Fan making humming noise & AC trips circuit breaker

2010 Fleetwood Icon over a 2008 Dodge/Mercedes Sprinter chassis.

AC worked great on shore power & generator during my trip through the southwest this July...

Now when I turn my fan on it makes a humming (straining...?) sound and than when I move my switch to AC (with fan) the AC works for about 30 seconds and than trips the circuit breaker... saw something about a "dirty AC"..?

My fan switch on the thermostat used to have a "high & low" operation, but now only one mode works when fan turned on.

I searched here, but didn't see anything related to my exact problem.

Thanks in advance
dave6152 is offline   Reply With Quote
Old 09-06-2015, 08:28 PM   #21
Senior Member
Commercial Member
 
Join Date: Aug 2012
Posts: 726
The humming noise is a good indicator that the fan starting capacitor has gone bad causing the fan to trip the breaker.


Sent from my iPad using iRV2 - RV Forum
TravellingRVDoctor, LLC
__________________
Traveling RV Doctor
https://www.facebook.com/Traveling-R...5780632151951/
shiggs68 is offline   Reply With Quote
Old 09-06-2015, 09:44 PM   #22
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,927
Go up and remove the shroud, make sure no insects or other little varmints haven't built a nest in the unit, blocking the fan. While up there, you could remove the starting capacitor and go get another one.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 09-07-2015, 06:09 PM   #23
Senior Member
 
Rusty years's Avatar
 
Join Date: Dec 2012
Posts: 529
Quote:
Originally Posted by BFlinn181 View Post
Go up and remove the shroud, make sure no insects or other little varmints haven't built a nest in the unit, blocking the fan. While up there, you could remove the starting capacitor and go get another one.
Excellent answer. Now how does he know a capacitor from a widget??? Maybe the op doesn't know. I don't.
__________________
Follow us at: https://joelandesta.blogspot.com/
2006 HR Endeavor 40'...2002 Corvette
2011 Forest River 20' Cargo Trailer
Rusty years is offline   Reply With Quote
Old 09-07-2015, 07:29 PM   #24
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,927
Quote:
Originally Posted by Rusty years View Post
Excellent answer. Now how does he know a capacitor from a widget??? Maybe the op doesn't know. I don't.
Easy-Peasy, a widget is a small app for a computer that does a useful function. An A/C capacitor usually is a cylinder a little smaller than a beer can with wires out the end.

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 09-08-2015, 11:36 AM   #25
Member
 
Join Date: Mar 2014
Location: Virginia
Posts: 53
Thanks everyone for advice. In my case, I'm thinking a weak breaker or heat. AC worked fine with genset running while driving 10 hrs back home.

Searching now for replacement/backup AC breaker.

Tony
Tdccmc is offline   Reply With Quote
Old 09-08-2015, 01:35 PM   #26
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
My rear AC unit just would not start up yesterday after about a month of not using it. Just hummed but didn't let it stay on long enough to pop the breaker. Lifted off the cover and gently tried to turn the fan motor and it was stuck. Turned it harder and it popped loose. My guess is either a big bug was Jammed in it or a mud dauber had built a nest. Turned it on a it ran ok. If I was a betting man I would say the same thing happened to you and you were luck that it freed itself.
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
5KW CCK Onan won't stay running Childeric Vintage RV's 18 06-17-2015 07:19 PM
Running Hotter Winepress Class A Motorhome Discussions 6 06-12-2015 06:21 PM
Running propane heater while running bandmbrown MH-General Discussions & Problems 32 11-17-2014 06:41 PM
Tires and Transmission Running Hot Marca Alpine Coach Owner's Forum 8 09-06-2014 08:26 AM
Interesting MPG Observations Running House Generator Sky_Boss Class A Motorhome Discussions 15 07-04-2014 03:41 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.