RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-09-2013, 09:27 AM   #1
Junior Member
 
Join Date: Aug 2013
Posts: 6
No Backup Lights '04 Cayman

We are new to motor-homing but have done a lot of RVing in 5th wheels. We recently purchased a 2004 Monaco Cayman 36 PRT with only 10,900 miles on it. It appears to have been stored inside for the majority of it's life..........it's in "as new" condition inside and out. It has a back-up camera that works fine, but I can't get the back-up lights to come on when I put the transmission in reverse. I have checked fuses and bulbs but found nothing wrong. I have been in the auto repair business for many years (retired now) but I am baffled by this one. Also the storage compartment that houses the water hook-ups has a 12v cargo heater. I have yet to find a switch that turns it on. Any help would be greatly appreciated.

Thanks, Rick
yodautess is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-09-2013, 10:19 AM   #2
Community Administrator
 
JohnRR's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Sep 2010
Location: Marquette, Michigan "Da UP" & Lehigh Acres Fl
Posts: 21,313
I don't have any answers for you but

__________________
John & Cathy R.
06 Pace Arrow 38L Workhorse W24
08 14 Lincoln MKX AWD, 06 Lincoln Mark LT 4X4
See My Pace Arrow Upgrades
JohnRR is offline   Reply With Quote
Old 10-09-2013, 10:56 AM   #3
Senior Member
 
Steve N Sal's Avatar
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Oct 2007
Location: Michigan
Posts: 5,672
Howdy and welcome aboard. I'm sure if you post your question over in the "Monaco Owners Forum" a little further down the main page you will get a quicker answer there. Enjoy your coach and your future travels.
__________________
Steve & Sally / Hudson Our Little Pom / Heidi, Houston & HiTee Forever in our Hearts
04 NEWMAR MACA 3778 W22 / 05 PT Vert
Michigan (Summer) Michigan (Winter For Now)
Steve N Sal is offline   Reply With Quote
Old 10-09-2013, 07:02 PM   #4
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 43,816
Hi Rick! Welcome to IRV2! It's great to have you join us!

As Steve said, this question really needs to be in the Monaco Owners forum, but the rules don't allow you to post it again over there. Maybe one of the Moderators will move it over for you. Enjoy the forum!

Good luck, happy trails, and God bless!
__________________
Joe & Annette
Sometimes I sits and thinks, sometimes I just sits.....
2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is offline   Reply With Quote
Old 10-09-2013, 08:26 PM   #5
Member
 
Yellowpointe's Avatar
 
Monaco Owners Club
Join Date: Sep 2013
Posts: 40
Yes welcome, I don't know about the backup lights but the cargo heater is controlled by a switch above the door the say system heat on the bottom and the switch is oboe that. There is a light beside it that will come on when it is cold enough for the heater to activate, not sure what the temperature has to be for it to work.
Yellowpointe is offline   Reply With Quote
Old 10-09-2013, 08:26 PM   #6
Member
 
obwahn's Avatar
 
Monaco Owners Club
Join Date: Aug 2013
Location: Colchester, VT
Posts: 84
On mine the switch is labeled "system heat" for the heater in the water bay.
__________________
Mike & Gail
2003 Diplomat 38PST F105942D
2015 Jeep Wrangler Unlimited Toad
obwahn is offline   Reply With Quote
Old 10-09-2013, 08:37 PM   #7
Member
 
Yellowpointe's Avatar
 
Monaco Owners Club
Join Date: Sep 2013
Posts: 40
Excuse my previous spelling , Monaco could possibly consider labeling this switch with something that indicates space heater or cargo bay heater or maybe explaining the purpose of the switches in their owners manual.
Yellowpointe is offline   Reply With Quote
Old 10-10-2013, 01:42 AM   #8
R&J
Senior Member
 
R&J's Avatar


 
Monaco Owners Club
Join Date: Jun 2009
Location: Milwaukie, Oregon
Posts: 260
Inside the front Ele -distro panel at C417 & c416 ( both are 6 pin plug in connector)the # 7 pins are jump together show to be the signal for back- up. goes to R9 relay. try changing out relay, also check Fuse F64.
__________________
Rich & Joan + Zach Parti Miniature Schnauzer
2006 Beaver Monterey
2004 Monaco Cayman
R&J is offline   Reply With Quote
Old 10-10-2013, 07:59 AM   #9
Senior Member
 
K7JV's Avatar
 
Join Date: Jul 2006
Posts: 1,509
On our '06 Dynasty, the back-up lights also function as docking lights. You might try turning your docking lights on, and see if they illuminate.

If they do light up as docking lights, then I would suspect the signal side of the back-up lights control circuit. I would check the switch or sender on the transmission that tells the circuit that it is in reverse. If it is functioning properly, then the wire from that sender to the relay that Rich is talking about would be suspect. I keep a long piece of twin-lead cable with alligator clips on each end, for troubleshooting. To test the sender, you could clip one to the lug on the sender, and bring the other end out from under the coach to where you could safely put a meter on it to see if it is functioning when you put the coach in reverse. I'm sorry, but I don't know where that sender would be located.

If they do not, then perhaps it isn't designed to operate the same as ours does, in which case I've been of no help.
K7JV is offline   Reply With Quote
Old 10-10-2013, 11:01 AM   #10
Junior Member
 
Join Date: Aug 2013
Posts: 6
Thank you for all the timely help & tips we got from you folks. I can now tackle the problem with some insight. I will keep you posted about my progress.
Thanks again, Rick
yodautess is offline   Reply With Quote
Old 10-13-2013, 09:10 AM   #11
Junior Member
 
Join Date: Aug 2013
Posts: 6
I checked the fuses in the electrical panel and all seemed OK. I was'nt too happy with the original B/U lites, so I went and bought some REAL ones(4")...total cost with circuit breaker, switch ,etc, under $20. I hooked everything up and a couple of hours later "I saw the light!"

Thanks again,Rick
yodautess is offline   Reply With Quote
Old 10-14-2013, 01:45 PM   #12
Junior Member
 
Join Date: Oct 2013
Posts: 6
H2O Heater Automatic?

I just bought a 2003 Cayman and was told that the H20 Compartment Heater is automatic. The tech told me that it comes on once the temperature falls below a certain temp. Maybe he fooled me. Will go look in my owners manual and get back.
CavmanFam is offline   Reply With Quote
Reply

Tags
lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on running lights & turn signals 2003 monaco exec. lbaldwin Monaco Owner's Forum 4 09-30-2013 10:00 AM
led clearance lights and tail lights 97cummins 5th Wheel Discussion 6 09-23-2013 12:55 AM
Wiring suggestions for docking lights Roll RV Systems & Appliances 5 09-09-2013 06:23 AM
Instrument panel lights not working '97 KS Geaux Tigers Newmar Owner's Forum 10 09-04-2013 03:20 PM
Vanity Lights montiem Newmar Owner's Forum 5 06-06-2013 05:36 PM


All times are GMT -6. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.