RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-12-2019, 11:42 AM   #1
Member
 
Monaco Owners Club
Join Date: Aug 2015
Posts: 95
No clearance/parking/ running lights

I don't have any clearance, parking or running lights. They all went out at the same time. I've checked all the fuses, relays and headlight switch. Everything checks out there. I suspect a possible problem with the smart wheel, but haven't been able to find a good wiring diagram or the module/controller.
Any suggestions are greatly appreciated.

Thanks
Jim
__________________

__________________
2006 Monaco 40 foot Windsor PDQ
ISL 400 Cummins
2015 Ford F-150 Lariat Toad W/Air Force one Toad Brake
66gt350 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-12-2019, 01:08 PM   #2
Senior Member
 
HR2004's Avatar
 
Join Date: May 2014
Posts: 568
In the fuse panel bay outside under the drivers window. Look for another small fuse panel under it and to the right. 20 amp fuse in there for clearance lights. If it blows the taillights go out also. Had a short in trailer harness blow mine. Took me a while to find that fuse.
__________________

HR2004 is offline   Reply With Quote
Old 02-12-2019, 01:24 PM   #3
Ali
Member
 
Ali's Avatar
 
Monaco Owners Club
Join Date: Feb 2013
Location: San Francisco
Posts: 93
Does your wipers or cruise control not working as well? Then its most likely the Smartwheel.
__________________
Ali & Shannon
2000 Monaco Windsor 40 PBS
Ali is offline   Reply With Quote
Old 02-12-2019, 06:51 PM   #4
Senior Member
 
Jobert's Avatar
 
Monaco Owners Club
Fleetwood Owners Club
Join Date: Mar 2009
Posts: 332
Below is a link to the VIP website technical assistance and a manual for the box that you should have.
http://www.vipwheels.com/sites/defau...OUBLESHOOT.pdf
This will have some info for you on trouble shooting and stuff.
Hope this may help a little. Happy Trails Bert
__________________
2006 Monaco Dynasty Diamond IV 42' Tag, ISL 400, Residential Refrig, 10KW Onan, Bosch Washer/220V Dryer (previously 2003 American Tradition 40W)
Jobert is offline   Reply With Quote
Old 02-13-2019, 05:38 PM   #5
Member
 
Monaco Owners Club
Join Date: Aug 2015
Posts: 95
HR2004: THANK YOU,THANK YOU. I'm not sure how I missed that fuse box but mine had 2 them. I located the blown fuse and replaced it. Now the problem of finding the short. I installed the umbilical cord to the toad and wiggled and "BAM" there goes the fuse. Two of the plug wire screws came out that hold the wires into the socket and shorted out. Reinstalled the wires, replaced the fuse again and all is fine.

Thanks again
Jim
__________________
2006 Monaco 40 foot Windsor PDQ
ISL 400 Cummins
2015 Ford F-150 Lariat Toad W/Air Force one Toad Brake
66gt350 is offline   Reply With Quote
Reply

Tags
light, lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with tail-lights, dash lights, clearance lights...2001 Intrigue daryl989mich Country Coach Owners Forum 3 08-01-2018 11:19 AM
No parking lights clearance lights or marker lights Janwhite31 Class A Motorhome Discussions 4 06-25-2015 08:10 AM
Marker lights,clearance lights and brake lights Ahall Entegra Owner's Forum 1 04-18-2014 05:39 AM
turn signals, running lights, tow lights side clearance lights not working gowhiz Tiffin Owner's Forum 3 02-26-2014 07:02 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×