RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-03-2012, 08:28 PM   #1
Senior Member
 
Jeff753's Avatar
 
Monaco Owners Club
Coastal Campers
Join Date: Mar 2012
Posts: 2,090
PNI Compass flashing N constantly

After my starting issue my PNI compass/temp gauge in the dash is flashing N (north) constantly. Anyone know how o reset it. It's an old one on my 2001 Dynasty
Jeff753 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-05-2012, 03:05 PM   #2
Senior Member
 
lonestarace's Avatar
 
Join Date: Dec 2009
Location: TX
Posts: 722
maybe this will help?
We have a in dash compass/temp system in our 02 Sig. It is called a "AccuTech" made by American Technology of Elkhart, IN. The manual for this unit says: "when the heading is flashing - check for a loose or bad connection in the compass sensor harness. See that the wires are snapped into the 3-pin housing securely, and check for a cut or broken wire in the harness."

I say go look for a broken wire or blow fuse where ever you were fixing your starting issue.
__________________
CURRENTLY MOTORHOMELESS!-Past MHs: 02 Monaco45'Sig,00Monaco43'Sig,99Monaco42'Exec,98Mona co42'Sig,98Newmar38'DSDP(pictured),88FW26'Jamboree .
lonestarace is offline   Reply With Quote
Old 11-05-2012, 07:03 PM   #3
Senior Member
 
Jeff753's Avatar
 
Monaco Owners Club
Coastal Campers
Join Date: Mar 2012
Posts: 2,090
Thanks. I had myself convinced it was a calibration issue but you got me thinking...I noticed one of the two small black sensors on the bottom of the passenger side window frame is wiggly loose. I shall investigate.

Jeff

Quote:
Originally Posted by lonestarace
maybe this will help?
We have a in dash compass/temp system in our 02 Sig. It is called a "AccuTech" made by American Technology of Elkhart, IN. The manual for this unit says: "when the heading is flashing - check for a loose or bad connection in the compass sensor harness. See that the wires are snapped into the 3-pin housing securely, and check for a cut or broken wire in the harness."

I say go look for a broken wire or blow fuse where ever you were fixing your starting issue.
__________________
Jeff
2001 Monaco Dynasty tag axle
2006 Jeep Wrangler
Jeff753 is offline   Reply With Quote
Old 11-07-2012, 03:03 PM   #4
Senior Member
 
Jeff753's Avatar
 
Monaco Owners Club
Coastal Campers
Join Date: Mar 2012
Posts: 2,090
Okay little black plastic things on bottom of passenger and drivers window appear to be some sort of drainage/weep holes?
The 3 on the drivers window say atwood on them. 1 on the passenger side says Atwood and he other says MRP. An EXCEL industry.

So I guess I do not know the location of the temperature or direction sensor.

Anyone know?

Jeff
2001 Dynasty

Quote:
Originally Posted by Jeff753 View Post
Thanks. I had myself convinced it was a calibration issue but you got me thinking...I noticed one of the two small black sensors on the bottom of the passenger side window frame is wiggly loose. I shall investigate.

Jeff
Jeff753 is offline   Reply With Quote
Old 11-07-2012, 03:13 PM   #5
Senior Member
 
Jeff753's Avatar
 
Monaco Owners Club
Coastal Campers
Join Date: Mar 2012
Posts: 2,090
Thanks for the AccuTech name. Build sheet said it has a PNI Compass. PNI said the picture wasn't theirs but may be their technology.
Found the manual for my compass here->>> http://www.atcomp.com/pdf/ACCUTECH.pdf

The black thing on the roof at the front cap may NOT be a Sirius antenna as I thought but a compass sensor??

Jeff

Quote:
Originally Posted by Jeff753 View Post
Okay little black plastic things on bottom of passenger and drivers window appear to be some sort of drainage/weep holes?
The 3 on the drivers window say atwood on them. 1 on the passenger side says Atwood and he other says MRP. An EXCEL industry.

So I guess I do not know the location of the temperature or direction sensor.

Anyone know?

Jeff
2001 Dynasty
Jeff753 is offline   Reply With Quote
Old 11-07-2012, 07:42 PM   #6
Senior Member
 
Barlow46's Avatar
 
Join Date: May 2010
Location: East Coast Fl
Posts: 1,223
Jeff, look around you cabinets near your kitchen. Not sure if your slide includes the kitchen but some of the false fronts on the lower skinny cabinets will pop off. I found some of my sensors in there. Long shot but give it a look as I can't imagine why the compass sensor would be that far away unless they wanted it away from all the electronics up front.
__________________
2016 Arctic Fox 25Y (For Sale), 2016 F350 4x4 DRW, 6.7
2008 Mobile Suites RE3: Sold
2005 Monaco Dynasty Diamond IV: Sold
Barlow46 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.