RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-16-2018, 01:24 PM   #1
Senior Member
 
TANDD's Avatar
 
Join Date: Feb 2015
Location: Western Wa.
Posts: 215
power gear jacks issue

Me, again..... more gremlins. I pulled coach out of storage, moved it 100 feet and deployed the rear jacks, no issues. A week later, I went to complete leveling and the front jacks were intermittent, then nothing. I retracted all and now none will go down. Power light comes on, but no pump noise with front or back. WHERE IS THE CONTROL BOX? I have searched high and low for it so I can check connections etc. I have wiggled ones at pump, no help. any assistance would be greatly appreciated. THX TB
__________________

__________________
TAND
2002 40' Holiday Rambler Endeavor
2008 Ford Edge TOAD
TANDD is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-16-2018, 01:32 PM   #2
Senior Member - DIYer
 
Waiter21's Avatar


 
Ford Super Duty Owner
Join Date: Nov 2014
Location: NW Ohio
Posts: 6,804
Verify the parking brake is set. (release it, then re-engage it)

I have the manual system. My pump runs when any of the "DOWN" buttons are pressed.. If you have a voltmeter, you can check the voltage at the pump solenoid. Its mounted on the side of the pump motor..

If you apply 12 volts to the small solenoid wire, the solenoid should energize and the pump should run.

I have a bunch of photos on my web site if it will help..

Leveler pump sounds like a food blender full of marbles – 1999 Southwind 35S

..
__________________

__________________
1999 Fleetwood Southwind 35S (Ford F53 6.8L V10 275hp 4R100 4 spd trans) - Toad 2003 Saturn Vue.
(www.1999Southwind.com)

It won't do MACH 2, but I can get a sandwich and take a pee.
Waiter21 is offline   Reply With Quote
Old 04-16-2018, 01:34 PM   #3
Senior Member - DIYer
 
Waiter21's Avatar


 
Ford Super Duty Owner
Join Date: Nov 2014
Location: NW Ohio
Posts: 6,804
Heres a manual for mine..

http://1999southwind.com/DOWNLOAD/PowerGear_Manual.pdf

..
__________________
1999 Fleetwood Southwind 35S (Ford F53 6.8L V10 275hp 4R100 4 spd trans) - Toad 2003 Saturn Vue.
(www.1999Southwind.com)

It won't do MACH 2, but I can get a sandwich and take a pee.
Waiter21 is offline   Reply With Quote
Old 04-16-2018, 02:28 PM   #4
Senior Member
 
TANDD's Avatar
 
Join Date: Feb 2015
Location: Western Wa.
Posts: 215
lots of great info, thanks. however, I still canot locate my control box...... TB
__________________
TAND
2002 40' Holiday Rambler Endeavor
2008 Ford Edge TOAD
TANDD is offline   Reply With Quote
Reply

Tags
jacks, power, power gear



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power gear jacks no power steve4539 RV Systems & Appliances 5 11-15-2015 04:37 PM
Power Gear Jacks issue. hogman69 RV Systems & Appliances 17 01-09-2015 05:27 AM
Power Gear Electric Jacks issue pcurt23 Fleetwood Owner's Forum 3 01-04-2015 03:49 PM
Power gear leveling gear no power BoPeg MH-General Discussions & Problems 5 05-22-2012 09:22 AM
Power Gear slide gear box---help! Ragman MH-General Discussions & Problems 6 06-20-2006 04:38 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×