Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-26-2007, 06:07 AM   #1
Senior Member
 
itdave's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2006
Location: Cornville, AZ
Posts: 1,095
Right now we are east bound on I-80 near Des Moines. When I hit a big bump the alarm on the power gear goes off and all the lights start flashing. It goes away after a min or so. The same thing happen yesterday and I droped the jacks a little and retracted them that seem to fix things. I have stopped and checked the jacks and look to be all the way up. Any ideas on how to fix this problem?

Posted while DW is drving isn't celluar internet great!!!
__________________
Dave & Jeri
06 Holiday Rambler Endeavor
TOAD 15 Lincoln MKX
itdave is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-26-2007, 06:07 AM   #2
Senior Member
 
itdave's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2006
Location: Cornville, AZ
Posts: 1,095
Right now we are east bound on I-80 near Des Moines. When I hit a big bump the alarm on the power gear goes off and all the lights start flashing. It goes away after a min or so. The same thing happen yesterday and I droped the jacks a little and retracted them that seem to fix things. I have stopped and checked the jacks and look to be all the way up. Any ideas on how to fix this problem?

Posted while DW is drving isn't celluar internet great!!!
__________________
Dave & Jeri
06 Holiday Rambler Endeavor
TOAD 15 Lincoln MKX
itdave is offline   Reply With Quote
Old 08-26-2007, 07:34 AM   #3
Registered User
 
SacsTC's Avatar
 
Monaco Owners Club
Join Date: Nov 2006
Location: Sacramento, CA.
Posts: 846
Make sure your fluid level for the jacks is topped up. If low even a half inch it will sometimes cause this problem.
SacsTC is offline   Reply With Quote
Old 08-26-2007, 11:38 AM   #4
Senior Member
 
Join Date: Mar 2005
Location: Phoenix, AZ
Posts: 1,029
My 2001 Power Gear system "Jacks Down" light and buzzer has been acting up for the past year. It will start 15-20 minutes into a trip and not stop until I arrive sometimes up to 5 hours later and shutdown the MH.
I have checked the fluid and even replaced it under suggested maintenance.

I did speak with the PG tech folks a few months back and they suggested either unplugging the sensor to eliminate the buzzer or replacing the sensor.

If anyone has a source and cost for the sensor I'd appreciate a referral.
abarkl is offline   Reply With Quote
Old 08-26-2007, 12:28 PM   #5
Senior Member
 
ronboc's Avatar
 
Monaco Owners Club
Join Date: Jul 2005
Posts: 1,256
Gotta love 'teknogulee' theses days, 'eh Dave? I saw where some states are considering outlawing text-messaging (alot have already outlawed cell-phones without a hands-free set) while driving, but no one has said anything about Googling at 75mph! (...YET!).

SacsTC is right. Mine did the exact same thing while driving thru New York City one time (you ain't never seen bigger pot-holes!). When I was able to control the heart-rate, and find a place to pull over, I called Powergear. They were very nonchalant about it, and told me I needed to just add fluid to the reservoir.

I'm sure there's a point where 'enough is enough' and where 'excess is simply an excess', but I was NOT going to let those buzzers/bells/whistles go off again. so I made darn-sure the reservoir was full.

Abarkl - Have you checked your fluid too? Hopefully a simple solution for all of us!

Ron
__________________
- - - - - - - - - - -

'06 HR Endeavor 40PAQ (Mission Hills decor). All options, but still finding more to add.
ronboc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Power Gear Leveling Jacks are down and will not retract lascar MH-General Discussions & Problems 14 02-02-2009 06:02 AM
Power Gear Leveling Jack Problem Mike R Fleetwood Owner's Forum 7 07-27-2008 11:14 AM
Power Gear leveling Jack Reservoir Fell Off sgtjoe National RV Owner's Forum 11 06-09-2008 02:27 AM
Power gear leveling system cdroggen RV Systems & Appliances 5 07-26-2006 08:22 PM
Power Gear leveling jacks royis MH-General Discussions & Problems 5 03-06-2005 10:40 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 12:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.