RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-28-2017, 09:36 AM   #1
Senior Member
 
engine103's Avatar
 
Monaco Owners Club
Oklahoma Boomers Club
Retired Fire Service RVer's
Join Date: Aug 2017
Posts: 563
Starting Battery Problem

Brrrr, it's cold! Set out to run the diesel, 500 ISM, engine turned over about 6 times and battery died. No problem the batteries were 6 years old so time to replace anyway. Purchased 2 950 CCA Interstates installed them turned the key, nothing. Volt gauge shows 14 volts but all I get is a click when key turns to start position. Checked batteries installation, all is tight and secure. Now what?
__________________

__________________
Jim & Connie, Edmond Oklahoma
2000 Monaco Signature Classic FD/SO 42' / 1969 VW Bug or 2500HD
"My chains are gone, I've been set free"
engine103 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-28-2017, 09:39 AM   #2
Senior Member
 
znt1186's Avatar
 
Join Date: Nov 2014
Posts: 854
Wish I could help, but I am watching to see the resolution of your problem. Thinking about replacing mine as well.
__________________

__________________
Zeb and Teena
2005 Mandalay, 2013 Ford Edge
znt1186 is offline   Reply With Quote
Old 12-28-2017, 10:40 AM   #3
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 1,631
Have you tried flipping your battery disconnect switch on and off a few times, you probably turned it off when replacing batteries, worth a try.
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is offline   Reply With Quote
Old 12-28-2017, 11:40 AM   #4
Senior Member
 
engine103's Avatar
 
Monaco Owners Club
Oklahoma Boomers Club
Retired Fire Service RVer's
Join Date: Aug 2017
Posts: 563
Thanks Outbound, tried that, using the rear start switch I defiantly ( i think ) get a click from the starter solenoid. Jim E.
__________________
Jim & Connie, Edmond Oklahoma
2000 Monaco Signature Classic FD/SO 42' / 1969 VW Bug or 2500HD
"My chains are gone, I've been set free"
engine103 is offline   Reply With Quote
Old 12-28-2017, 11:47 AM   #5
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 1,631
Might try tapping start solenoid and starter, appears that is where your problem is, might have stuck engaged, a couple of hits might disengage if that is what happened. Also check for power at solenoid and if clicking is really at starter.
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is offline   Reply With Quote
Old 12-28-2017, 11:59 AM   #6
Senior Member
 
engine103's Avatar
 
Monaco Owners Club
Oklahoma Boomers Club
Retired Fire Service RVer's
Join Date: Aug 2017
Posts: 563
Have hammer in hand! will tap after lunch Thanks. Jim E.
__________________
Jim & Connie, Edmond Oklahoma
2000 Monaco Signature Classic FD/SO 42' / 1969 VW Bug or 2500HD
"My chains are gone, I've been set free"
engine103 is offline   Reply With Quote
Old 12-28-2017, 12:15 PM   #7
Registered User
 
Join Date: Oct 2011
Posts: 2,183
[ATTACH]187057


My start solinoid is in my rear engine bay, driver's side.

If you are not getting power to your starter solinoid?

See if you have power to your start solinoid?

Make certain that it's good.

Turn your key on.

Jumping this start solinoid should start the engine.

Good Luck
Attached Thumbnails
Click image for larger version

Name:	IMG_20171203_145550391.jpg
Views:	27
Size:	69.3 KB
ID:	187057  
HJLowell is offline   Reply With Quote
Old 12-28-2017, 12:20 PM   #8
Registered User
 
Join Date: Oct 2011
Posts: 2,183
[ATTACH]187058


Starter solinoid bay.
Attached Thumbnails
Click image for larger version

Name:	IMG_20171203_145559893_HDR.jpg
Views:	25
Size:	89.9 KB
ID:	187058  
HJLowell is offline   Reply With Quote
Old 12-28-2017, 12:24 PM   #9
Senior Member
 
engine103's Avatar
 
Monaco Owners Club
Oklahoma Boomers Club
Retired Fire Service RVer's
Join Date: Aug 2017
Posts: 563
Thanks John, I'll be out there in about 45 minutes, will let you know. Jim E.
__________________
Jim & Connie, Edmond Oklahoma
2000 Monaco Signature Classic FD/SO 42' / 1969 VW Bug or 2500HD
"My chains are gone, I've been set free"
engine103 is offline   Reply With Quote
Old 12-28-2017, 01:41 PM   #10
Senior Member
 
engine103's Avatar
 
Monaco Owners Club
Oklahoma Boomers Club
Retired Fire Service RVer's
Join Date: Aug 2017
Posts: 563
WHOO! John, you win the grand prize! Jumped the solenoid hit the rear start switch, 5 cranks and she fired off. Thanks John and outbound!! Jim E. OKC
__________________
Jim & Connie, Edmond Oklahoma
2000 Monaco Signature Classic FD/SO 42' / 1969 VW Bug or 2500HD
"My chains are gone, I've been set free"
engine103 is offline   Reply With Quote
Old 12-28-2017, 01:51 PM   #11
Registered User
 
Join Date: Oct 2011
Posts: 2,183
Good for you.

Safe travels
HJLowell is offline   Reply With Quote
Old 12-28-2017, 03:28 PM   #12
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 1,631
You will need to replace that solenoid, they can be purchased at your local auto parts house, my coach has (4) of them, two in engine bay and two up front, I always carry a spare.
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is offline   Reply With Quote
Old 12-28-2017, 03:38 PM   #13
Senior Member
 
Cooperhawk's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Jun 2013
Location: 5 miles south of Lakeville, Mn
Posts: 2,392
I have tapped a starter motor and got it to go, but be careful, if you hit one too hard you can break the magnets inside the case and in that case you are DONE!
__________________

__________________
Jim and Carol Cooper with Oreo the Kitty
FAA ATC ret, VFW, AL, VVA, NRA
2002 Journey DL 36, 3126 Cat 330hp
2015 Ford Explorer Blue Ox tow bar, AF1
Cooperhawk is offline   Reply With Quote
Reply

Tags
battery



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
STarting Battery versus house battery paintergirl Class A Motorhome Discussions 4 04-20-2017 07:36 PM
Starting or deep cycle and starting battery Crankshaft Class A Motorhome Discussions 7 08-18-2015 06:36 PM
Starting and Auxillary starting battery hook up NIFFIT MH-General Discussions & Problems 14 03-25-2010 04:06 PM
Starting Battery Recomendation ? Bob O Freightliner Motorhome Chassis Forum 5 02-16-2009 12:52 AM
Dead Starting Battery on new Access Coach ctcamper Winnebago Industries Owner's Forum 11 09-10-2007 02:36 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×