RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2017, 03:35 PM   #1
Member
 
Skrewball's Avatar
 
Join Date: Mar 2017
Posts: 54
Starting System keeps dying 34' H.R. Monitor MH

Hey all,

I've got a brand new starting battery in our MH. We are plugged into external 30a power but for some dang reason every week or so we have to change our new starting battery just to start our MH.
We have a "Guest Master Switch" that is currently in the on position....does it need to be switched off?

Within the engine compartment we have a "Multi-Battery isolator"but it's not connected to anything and there's even a second battery(Starting system) but it isn't connected either.

We also have a button(store or use) next to the battery voltage check button however it does not appear to really do anything. Are the overhead lights draining the battery even though we're plugged in?

Any thoughts on this will be very helpful hopefully.... I'm stumped. Thanks!!
__________________

Skrewball is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-23-2017, 04:00 PM   #2
Senior Member
 
gerdutch's Avatar
 
Join Date: Nov 2010
Posts: 369
If I understand correctly you are working with only one battery, and your house battery is not even connected. Someone modified your system and it's obvious it's not doing its job. Sounds DS like your shore power maybe doing good it's job on 110v., and your only battery is doing the 12v stuff. You didn't mention a converter other inverter....

This is best left to a professional, in MY opinion.
__________________

__________________
02 Allegro Bus
ISC 350 Cummins
gerdutch is offline   Reply With Quote
Old 04-24-2017, 09:23 AM   #3
Member
 
Skrewball's Avatar
 
Join Date: Mar 2017
Posts: 54
My coach batteries are operating normally. But every weekend I have to chart my battery in order to start my Rv. I'm clueless as to why....
Skrewball is offline   Reply With Quote
Old 04-24-2017, 01:28 PM   #4
Senior Member
 
Monaco Owners Club
Ford Super Duty Owner
Join Date: May 2014
Location: Montréal, QC
Posts: 176
It's normal your engine battery is not charging when on shore power, you need something like a Trick'l'start for this.
As for why it discharges in 1 week, it's because something is draining it faster that it should, maybe your radio is using the engine battery?
You describes having a second battery unplugged, which is strange too...
__________________
'94 Fleetwood Bounder 32H F53 (sold)
'06 Monaco Monarch 30PDD F53 ()
Magister54 is offline   Reply With Quote
Old 04-24-2017, 10:38 PM   #5
Member
 
Skrewball's Avatar
 
Join Date: Mar 2017
Posts: 54
Yeah, the second battery is not connected and nothing is connected to the MULTI-BATTERYA Isolator either. Were not running any of the items that would normally run off of the starting battery like the accessories(Driver/Pass Fans), Overhead A/C Units or even the radio. Our CB isn't connected so that isn't draining.

I'm stumped!
Skrewball is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AGS keeps starting generator Selah RV Systems & Appliances 1 06-14-2015 10:51 AM
1994 Southwind Engine Battery keeps dying ShelleyFunny Class A Motorhome Discussions 15 07-17-2014 10:22 AM
1994 Southwind Battery keeps dying ShelleyFunny Fleetwood Owner's Forum 1 07-13-2014 09:03 AM
My Tow Vehicle Battery Keeps Dying JamieBoyle Class A Motorhome Discussions 14 10-30-2013 04:16 PM
Rear View Monitor Dying golden Technology: Internet, TV, Satellite, Cell Phones, etc. 12 05-24-2012 06:23 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×