Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-31-2020, 06:54 AM   #239
Junior Member
 
Join Date: May 2019
Posts: 7
Thank You , Ray
I have spent a few hours trying to track my problem down . I’ve changed out all the GFIs . The circuit creating the problem goes thru the Bathroom GFI To the baseboard duplex . (Good power to that point) . Then that branches off (to somewhere) and the duplex on the wall by the Booth drops out and so does the front cargo bay??? I put a meter on the hot and go to the ground & 110 /120 good ,but on & off when I go to the neutral . The problem is there is only one wire going to the Booth and one wire going into the cargo bay box ? Ps the Booth duplex is on the Slide Out.
So I’m relatively sure there a junction box that I can’t find that contains the loose neutral wire . I guess I need a FleetWood expert to point me to the possible location of that box . ???
Thank You , for any help , Rats 52
rats52 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-01-2020, 05:12 AM   #240
Senior Member
 
Toribk's Avatar
 
Join Date: Oct 2011
Posts: 671
Rats52,

Fleetwood uses these splice taps when transitioning from rigid romex wire to braided (flexible) wiring for the slide rooms.

So, you could possibly have a problem with one in lieu of a standard junction box.

This photo shows three in my (mid) coach servicing everything from the center forward on the passenger side which includes the kitchen slide.Click image for larger version

Name:	20190107_204304.jpeg
Views:	15
Size:	75.5 KB
ID:	295293
Toribk is offline   Reply With Quote
Old 08-01-2020, 05:31 AM   #241
Senior Member
 
Hit_the_Rhod's Avatar
 
Join Date: Oct 2014
Location: Port Orchard, WA
Posts: 4,184
Quote:
Originally Posted by irishguy View Post
I'm going to have work on a legible drawing that hopefully can help out others chasing down electrical issues.
I don't think I've ever come across any posters on here who used to actually build these coaches in the plants. It would be nice to have someone like that who could provide clarification on various issues.

They're probably here, just too embarrassed to talk about it!
__________________
Scot & Laura Kellersberger, U.S. Army (ret)
Newmar 4 wheel drive Dutch Star 3891, SOLD
Now RV'ing on the water in a Trawler!
Hit_the_Rhod is offline   Reply With Quote
Old 08-02-2020, 04:30 AM   #242
Senior Member
 
Join Date: Jul 2015
Location: Watertown NY USA
Posts: 5,174
Quote:
Originally Posted by Hit_the_Rhod View Post
They're probably here, just too embarrassed to talk about it!
They are probably smart enough to not let on they work at an RV build site or even a dealership. Can you even imagine the beating they would take on this forum?
" I'm the forth owner of a 1974 19' Mallard camper and a drawer knob just fell off. What are you going to do about this. The build quality is poor. Blah, blah, blah!"
Lynn
__________________
2002 Fleetwood Storm 30H on Workhorse P32 chassis 8.1 gas.
LETMGROW is online now   Reply With Quote
Old 08-02-2020, 05:37 AM   #243
Junior Member
 
Join Date: May 2019
Posts: 7
Thanks Toribk ,
I’ll start looking for that , I know there is braided wire out the slide for the Booth , but there’s Romex in the box for the duplex, ?
There’s a J box down on the frame on the drivers side .
The power goes thru that , and I’ve checked that connection . That location only has the one wire to one (braided wire connection) and I’ve checked it more than a few times . I will look around for these connections you’ve sent pictures of . ������
Thanks Again for the information ��
rats52 is offline   Reply With Quote
Reply

Tags
power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stumped by 120V power loss to television outlets ThomB Winnebago Industries Owner's Forum 6 04-22-2018 11:38 AM
HELP! Kitchen outlets (DS) and Outlets/Lights (PS) Don't Work offtosleep Monaco Owner's Forum 23 01-02-2018 02:22 PM
Outlets suddenly went dead Dunnkin Class A Motorhome Discussions 55 11-19-2012 11:26 AM
No power to 120v outlets Furniss Class A Motorhome Discussions 6 03-31-2012 02:38 PM
120v Electrical Outlets not working in 03 MDDS rbguinn Alpine Coach Owner's Forum 8 09-11-2008 06:35 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.