RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-03-2013, 02:17 PM   #1
Member
 
Monaco Owners Club
Join Date: Oct 2011
Location: Crown Point, IN
Posts: 50
Tail lights not working

We got home from a trip last night and someone pulled up beside us at our house to tell us the tail lights on the motorhome and the car were not working. Yikes...we had driven in after sunset for nearly an hour. We did have some trouble getting the right turn signals to work when we first hooked up in FL but that had corrected itself later. We spent 3 nights on the road and lights seemed to be working fine. Any suggestions would be appreciated. We also noticed the pin was missing from the tow bar. Glad we made it home.
__________________

__________________
2002 Holiday Rambler DST
Pop and Bees
Crown Point, IN
Bees is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-03-2013, 02:45 PM   #2
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
Do your brake lights, emergency flashes and turn indicators work? What about you dash lights. The first and most obvious thing to check is the fuse. Have you done that yet?
__________________

__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-03-2013, 06:07 PM   #3
Member
 
Monaco Owners Club
Join Date: Oct 2011
Location: Crown Point, IN
Posts: 50
Brake lights, turn signals, dash lights, head lights all work. We didn't know we had a problem because those lights were working...just back lights. We searched the manual and we'll check the fuses tomorrow. Thank you.
__________________
2002 Holiday Rambler DST
Pop and Bees
Crown Point, IN
Bees is offline   Reply With Quote
Old 04-03-2013, 06:15 PM   #4
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
It would say it was a blown fuse. Not sure where the fuse is on your mh but it will be either in the Front or Rear Run Box. The question would be then why the fuse went. Most likely it went because of the toad being plugged in which is what usually causes it. When you find the fuse make sure it is the correct rating.
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-28-2013, 04:01 PM   #5
Member
 
Monaco Owners Club
Join Date: Oct 2011
Location: Crown Point, IN
Posts: 50
checked the fuses

We checked the fuses today. Does anyone know what Marker lights are? Also if it's not fuses, does anyone know how to change the bulbs? Is it fairly easy to get the lens off to replace them?
__________________
2002 Holiday Rambler DST
Pop and Bees
Crown Point, IN
Bees is offline   Reply With Quote
Old 04-28-2013, 04:17 PM   #6
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
Marker lights is another name for the running lights. On taillights some bulbs are removed fr the back in the engine compartment and some are done by removing the plastic lens. I would see if you can get to the back of the light assembly first and see if the have a keyed twist removable socket
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-28-2013, 05:16 PM   #7
YC1
Senior Member
 
YC1's Avatar


 
Holiday Rambler Owners Club
Join Date: Jun 2011
Posts: 7,240
All of your running lights would not be bad. Either a fuse or the ground but not likely since your RV and Toad running lights are not working.
What yr and model rv??
__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
2012 Ford Edge Limited FWD 3.5L
Aluminator tow bar, Demco base plate
YC1 is offline   Reply With Quote
Old 04-28-2013, 05:19 PM   #8
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
I believe the OP just said his taillights were out
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-29-2013, 05:51 AM   #9
Member
 
Monaco Owners Club
Join Date: Oct 2011
Location: Crown Point, IN
Posts: 50
2002 HR Endeavor
__________________
2002 Holiday Rambler DST
Pop and Bees
Crown Point, IN
Bees is offline   Reply With Quote
Old 04-29-2013, 01:42 PM   #10
Junior Member
 
Join Date: Jul 2011
Posts: 5
Quote:
Originally Posted by Bees View Post
We got home from a trip last night and someone pulled up beside us at our house to tell us the tail lights on the motorhome and the car were not working. Yikes...we had driven in after sunset for nearly an hour. We did have some trouble getting the right turn signals to work when we first hooked up in FL but that had corrected itself later. We spent 3 nights on the road and lights seemed to be working fine. Any suggestions would be appreciated. We also noticed the pin was missing from the tow bar. Glad we made it home.
Howdy, I am having the trouble with my 2002 Monaco. If some one out ther can help I would appreciat it. Longhorn
Tinhorn is offline   Reply With Quote
Old 04-29-2013, 02:03 PM   #11
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
Longhorn, are you saying you have also list your taillights or you have a different problem? If it is your taillights then you should check that the bulbs are still good and that the fuse is good. If it is a different problem then could you please start a new post.
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-30-2013, 10:31 AM   #12
Junior Member
 
Join Date: Jul 2011
Posts: 5
Quote:
Originally Posted by Mike Canter View Post
Longhorn, are you saying you have also list your taillights or you have a different problem? If it is your taillights then you should check that the bulbs are still good and that the fuse is good. If it is a different problem then could you please start a new post.
It is not only the taillights but maker lights as well. This take place when I pull light switch oul. I have checked fuses,they ar ok,bulbs ar ok. It took plack when we were comeing back from a trip. Blinker lights and stop lights all work. I have a good ground. Thanks Mike maby you can help.
Tinhorn is offline   Reply With Quote
Old 04-30-2013, 10:47 AM   #13
Senior Member
 
Mike Canter's Avatar
 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
That sounds like the switch is bad or the plug has come loose from the switch. Do the dash lights come on when you turn the switch on? What about the headlights?
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 04-30-2013, 01:17 PM   #14
Junior Member
 
Join Date: Jul 2011
Posts: 5
Quote:
Originally Posted by Mike Canter View Post
That sounds like the switch is bad or the plug has come loose from the switch. Do the dash lights come on when you turn the switch on? What about the headlights?
Dash lights come and headlights come on ok, I have changed out the switch, still the same. How can I tell if it is the relay that might be bad? i have power to relay and power to switch. Thanks Richard
__________________

Tinhorn is offline   Reply With Quote
Reply

Tags
lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×