RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-25-2015, 05:21 AM   #1
Senior Member
 
Holiday Rambler Owners Club
Join Date: Jul 2013
Location: Durham, NC
Posts: 106
Water heater Problem

We have a HR Imperial (2001). Water, hot or cold will not come out of faucets. I know the water is being heater, because when I press the pressure relief valve, hot water is ejected. Any ideas?
Grady Ray
__________________

Grady Ray is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-25-2015, 05:52 AM   #2
Senior Member
 
kimbo's Avatar
 
Nor'easters Club
Freightliner Owners Club
Join Date: Feb 2014
Location: on the road
Posts: 213
Blog Entries: 1
look for a valve turned wrong way !
__________________

kimbo is offline   Reply With Quote
Old 04-25-2015, 06:20 AM   #3
Senior Member
 
Join Date: Sep 2012
Posts: 8,055
Sounds like the winterizing bypass is on.
nothermark is offline   Reply With Quote
Old 04-25-2015, 06:45 AM   #4
Senior Member
 
ZOOKER's Avatar
 
Monaco Owners Club
KZ RV Club
Join Date: Apr 2014
Location: Overland Park, Ks
Posts: 150
same thing happened to us. almost took a cool shower. also found bypass valve under sink was closed/turn wrong way or maybe just forgot to turn it? anyways an easy fix. good luck
ZOOKER is offline   Reply With Quote
Old 04-25-2015, 07:40 AM   #5
Senior Member
 
pcurt23's Avatar
 
Join Date: Apr 2010
Posts: 1,295
or the mixing valve it it is an Atwood. Mine gets clogged with sediment from time to time even though I have two filters in line. Takes about an hour to take it off and clean it.
__________________
Pcurt
2007 Fleetwood Bounder 38V
pcurt23 is offline   Reply With Quote
Reply

Tags
heater, water, water heater



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Heater and Fresh system sanitizing drama Janelle12 Class A Motorhome Discussions 27 12-17-2014 08:50 AM
Water Heater power supply issue CasinoAl Class C Motorhome Discussions 6 11-08-2014 01:36 PM
No water from Atwood hot water heater bsamole Winnebago Industries Owner's Forum 5 08-24-2014 09:11 PM
CC installed the wrong water heater?? Maxout Country Coach Owners Forum 1 08-18-2014 12:36 AM
Atwood Water Heater won't re light jcwhitty RV Systems & Appliances 7 08-04-2013 09:52 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×