Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-06-2021, 09:58 AM   #1
Member
 
sfeenstra's Avatar
 
Join Date: Jan 2016
Location: Redlands, Ca.
Posts: 39
Water pump not working

Hello, i am miles from home in a 6,000 mile trip. Today after having the coach hooked up to rv park water the check valve stuck. Now that we are driving and needing the water pump to work we have no watet. The pump will only run for a minute and then stop. Is this something i can fix on the road? Is the valve in wet bay or is it in the water pump itself??
sfeenstra is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-06-2021, 10:32 AM   #2
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 2,885
Need more info on your rv, model year etc.
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is offline   Reply With Quote
Old 05-06-2021, 10:36 AM   #3
Member
 
sfeenstra's Avatar
 
Join Date: Jan 2016
Location: Redlands, Ca.
Posts: 39
2004 monaco windsor
sfeenstra is offline   Reply With Quote
Old 05-06-2021, 10:46 AM   #4
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 2,885
Not sure how much our coaches have in common but my water pump is on drivers side last cargo bay in front of rear tire, I'm sure you checked position of fill valve in wet bay for closed position.
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is offline   Reply With Quote
Old 05-06-2021, 10:59 AM   #5
Senior Member
 
rarebear.nm's Avatar


 
Excel Owners Club
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Aug 2014
Location: Santa Fe, NM
Posts: 5,180
Quote:
Originally Posted by sfeenstra View Post
Hello, i am miles from home in a 6,000 mile trip. Today after having the coach hooked up to rv park water the check valve stuck. Now that we are driving and needing the water pump to work we have no watet. The pump will only run for a minute and then stop. Is this something i can fix on the road? Is the valve in wet bay or is it in the water pump itself??
You say it will run for "a minute". Do you mean a full 60 seconds? If not how much time in reality? What does it sound like when running, does the shut down happen quickly or a few seconds?

If it runs at all its not fuses or switch related. When it does run do you get any water at all, if so about how much? Frequently, there's a valve between the fresh water tank and the pump. If so, is it open?

It maybe a bad check valve near or built into the pump.
__________________
Fred & Denise (RVM157) New Mexico
2007 Excel Classic 30RSO & Coach House 272XL E450
2007 RAM 3500, Diesel, 6Spd Auto, SWD, 4x4, CC & LB
rarebear.nm is offline   Reply With Quote
Old 05-06-2021, 11:01 AM   #6
Senior Member
 
Join Date: Nov 2018
Location: Beaver Dam, Wisconsin
Posts: 2,536
Quote:
Originally Posted by sfeenstra View Post
Hello, i am miles from home in a 6,000 mile trip. Today after having the coach hooked up to rv park water the check valve stuck. Now that we are driving and needing the water pump to work we have no watet. The pump will only run for a minute and then stop. Is this something i can fix on the road? Is the valve in wet bay or is it in the water pump itself??
There are many check valves is an RV water system. Are you talking about the one where "city water" connects? I assume it is stuck closed and will not admit water.

Often you can remove the inlet screen and poke the valve with a stick to get it loose.

The water pump should only run while water is being used. It automatically shuts off when output pressure reaches set point. There is a check valve at the pump that prevents water flowing back into the tank when the pump stops.

Can you be more specific?
__________________
Paul Bristol
Kodiak Cub 176RD
Nissan Pathfinder 2015
Persistent is offline   Reply With Quote
Old 05-06-2021, 11:06 AM   #7
Member
 
sfeenstra's Avatar
 
Join Date: Jan 2016
Location: Redlands, Ca.
Posts: 39
It inly runs for 3- 6 seconds then stops. Like it is not getting water. I will try your suggestion to poke the valve from inlet.
sfeenstra is offline   Reply With Quote
Old 05-06-2021, 01:31 PM   #8
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 2,885
If pump was not getting water it would get very loud and continue to pump. IMHO
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is offline   Reply With Quote
Old 05-06-2021, 01:39 PM   #9
Senior Member
 
rarebear.nm's Avatar


 
Excel Owners Club
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Aug 2014
Location: Santa Fe, NM
Posts: 5,180
Quote:
Originally Posted by sfeenstra View Post
It inly runs for 3- 6 seconds then stops. Like it is not getting water. I will try your suggestion to poke the valve from inlet.
3-6 seconds is about the time for a pump to get water system up to pressure before cut-off. Your RV might have a three-way valve that selects between city water and on-board water via the pump. If so that would explain why it worked on city water and not on pumped water. I have no idea how your particular RV is plumbed.

I prefer being able to use both city water and running the pump for assist when the city water pressure is low.
__________________
Fred & Denise (RVM157) New Mexico
2007 Excel Classic 30RSO & Coach House 272XL E450
2007 RAM 3500, Diesel, 6Spd Auto, SWD, 4x4, CC & LB
rarebear.nm is offline   Reply With Quote
Old 05-06-2021, 01:43 PM   #10
Senior Member
 
Join Date: Nov 2015
Posts: 18,373
If city water inlet check valve is stuck OPEN the pump can not build pressure...will run and run and put water out the city water inlet
Get a Garden Hose Male plug...screw it into the city water connection or into end of hose to Stop water from coming out while using pump

Pump only runs for little bit.......
Pumps are 'on demand' ----pump pressure switch opening due to system pressure being high enough the pump stops
Pump will run continuously if NOT primed or if Demand is constant

Pump doesn't just stop running unless fuse is blown...then that would suggest pump motor bad
__________________
Is it time for YOUR Medication or Mine?
Dodge 3500 w/Tractor Motor & NUWA 5vr
US NAVY---USS Decatur DDG-31
Old-Biscuit is offline   Reply With Quote
Old 05-06-2021, 06:55 PM   #11
Senior Member
 
rarebear.nm's Avatar


 
Excel Owners Club
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Aug 2014
Location: Santa Fe, NM
Posts: 5,180
To the OP; have you checked the valves I mentioned in post #5?
What is the level of water in the fresh water tank?

1. No water known to be going out the city water inlet.
2. Pump runs for a few seconds, then shuts down.
3. No water comes out the facets, I assume from the thread.


Still appears to me that the pump is ok, but you have a valve downstream of the pump that is off. Is this the first trip out this season? Was your RV winterized with antifreeze? If so there may be several valves left in the wrong position. I've this happen multiple times. It is always possible a flaky pump may run as described and not really working correctly. Usually these pumps are not very expensive devices and rather simple in nature.
__________________
Fred & Denise (RVM157) New Mexico
2007 Excel Classic 30RSO & Coach House 272XL E450
2007 RAM 3500, Diesel, 6Spd Auto, SWD, 4x4, CC & LB
rarebear.nm is offline   Reply With Quote
Old 05-07-2021, 05:39 AM   #12
Member
 
sfeenstra's Avatar
 
Join Date: Jan 2016
Location: Redlands, Ca.
Posts: 39
Its fixed

Hello and thank you all who replied. I took apart the inlet screen and poked inside pump. That did not do much but then i gently tapped the pump and it is working again. Really appeciate this forum.
sfeenstra is offline   Reply With Quote
Old 05-07-2021, 10:14 AM   #13
Senior Member
 
rarebear.nm's Avatar


 
Excel Owners Club
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Aug 2014
Location: Santa Fe, NM
Posts: 5,180
Glad you got it working, enjoy your trip now.
__________________
Fred & Denise (RVM157) New Mexico
2007 Excel Classic 30RSO & Coach House 272XL E450
2007 RAM 3500, Diesel, 6Spd Auto, SWD, 4x4, CC & LB
rarebear.nm is offline   Reply With Quote
Old 05-07-2021, 10:21 AM   #14
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 2,885
Congrats on locating problem.
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is offline   Reply With Quote
Reply

Tags
pump, water, water pump



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Bounder - Water Pump ( potable ) not working drakethib MH-General Discussions & Problems 8 04-30-2014 10:08 AM
Water From Pump Not Working '05 Allegro DP40 kdzzack Tiffin Owner's Forum 6 07-10-2013 03:02 PM
Remote generator start and water pump switches not working bigbobmcc Monaco Owner's Forum 9 08-02-2012 07:31 AM
Water pump not working tobyrig Travel Trailer Discussion 7 04-09-2012 06:34 AM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 04:22 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.