RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Thor Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2019, 06:56 PM   #1
Junior Member
 
Join Date: Jan 2019
Posts: 8
Axerra and Audible

Hello all.

I love my Outlaw 29J except the stereo.

When using Audible it will mute the sound for 1-2 secs every 30secs.

Tried bluetooth and Aux in, still skips.
Thor replaced the AVM70 with a AVM80, still skips.
Tried several different devices, still skips.
Replaced the wire harness, still skips.
Soldered the wire harness, still skips.


Only skips with audible. no other program seems to skip.

Audible is great for long distances so this is killing us not getting this to work.

Anyone have any help?


Ron
__________________

drgslayr is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-04-2019, 01:43 AM   #2
Senior Member
 
triplewide's Avatar


 
Join Date: Mar 2015
Location: Greensboro, NC
Posts: 1,644
Is Audible is an app running on a smartphone?

If so, does it work properly when not connected to the Axerra, using only the phone's speaker output?

Does Aux In work with any other device/app like Itunes/Amazon Music?
__________________

__________________
1998 Min Winnie, 2000 Winbago Journey, 2015 ACE 29.3
2016 Thor Miramar 34.2
triplewide is online now   Reply With Quote
Old 02-04-2019, 01:19 PM   #3
Community Administrator
 
Scarab0088's Avatar


 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2012
Location: Lone Star State
Posts: 19,198


Can't help but think the same as Triplewide...the issue sounds to be on the phone.

Does this app work on any other bluetooth audio/Aux in connected system?

Come ask other owners on the "Love my Outlaw" thread in my signature. Just, please don't post a duplicate.

And maybe add your name to the Owner's list here:
http://www.irv2.com/forums/f121/list...rs-280110.html

Best luck
__________________
Kim and Steve, Mustang LCDR (USCG Ret), Outlaw #1193
https://www.irv2.com/attachments/signaturepics/sigpic84535_7.gif
WE LOVE OUR OUTLAW RV
Scarab0088 is offline   Reply With Quote
Old 02-05-2019, 07:32 PM   #4
Junior Member
 
Join Date: Jan 2019
Posts: 8
The reason I didn't post on the "Love my Outlaw" is that Thor installed the same Axxera stereos in other RVs so I was hoping others had the same issue.


Yes Audible is a "Audio Book" app.


I have used the same app on two different Ford cars, Toyota Truck as well as the no-name brand stereo in my old RV without a problem.


I took the stereo out of the RV and connected it directly to a car battery and speaker. It still does the same mute/skip sound, even using the 1/8" phono jack.


I am about to give up and pick up a new stereo that isn't made by Axxera.


Thank you all for trying.
drgslayr is offline   Reply With Quote
Old 02-05-2019, 08:22 PM   #5
Community Administrator
 
Scarab0088's Avatar


 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2012
Location: Lone Star State
Posts: 19,198
Didn't intend that you shouldn't ask here...just to ask there too (without posting a dupe) to see if anyone else has had the same issue.

But, you have figured out that there is a problem in the stereo...good job.
Did the 70 and 80 share the same symptoms?

Maybe you could contacted Axxera directly for advice?
http://www.axxera.dualav.com/about/contact.php

Best luck
__________________
Kim and Steve, Mustang LCDR (USCG Ret), Outlaw #1193
https://www.irv2.com/attachments/signaturepics/sigpic84535_7.gif
WE LOVE OUR OUTLAW RV
Scarab0088 is offline   Reply With Quote
Old 02-05-2019, 08:33 PM   #6
Senior Member


 
Join Date: Jun 2017
Posts: 2,639
The Axerra AUX IN doesn't know the sound is coming from Audible. If it skips through the AUX IN on Audible it should do it on Pandora or any other sound producing App. Bluetooth may be a different story as it communicates commands as well.
tfryman is offline   Reply With Quote
Old 02-06-2019, 09:35 PM   #7
Junior Member
 
Join Date: Jan 2019
Posts: 8
Yes the 70 and 80 had the same problem.

I contact Axxera. Their answer was to use a different phone. I tried 3 different phones.



Thanks for the help all but after trying for 2 months I gave up today and bought a Kenwood stereo. And now I can listen to audio books without any issues.

Its something with the Axxera stereos that for some reason auto mutes the sounds in-between words.
drgslayr is offline   Reply With Quote
Old 05-07-2020, 08:49 PM   #8
Junior Member
 
Join Date: Sep 2019
Posts: 7
I am having the same issue with my AVM80. It will happen when listening to voice only podcasts. It does not matter what app I am using. I have only tried it with bluetooth. I will try it wired. For instance, I can listen to a podcast on Spotify. The sound will drop out. If I listen to a podcast on Spotify, it will drop out. Sticher and Podcast Addict all do the same. They do not do it when connected to another device. Other than switching to another brand, is there a fix?
raffaelli is offline   Reply With Quote
Old 05-08-2020, 11:55 AM   #9
Junior Member
 
Join Date: Jan 2019
Posts: 8
Raffaelli,

Might be worth a try to contact Axxerra to see if they have a firmware update. Its been almost a year and half since I contacted them and let them know of the problem.


Good luck, if you do get it working let me know. I still have 2 stereos in a box in my garage.


Drgslayr
drgslayr is offline   Reply With Quote
Old 05-08-2020, 01:52 PM   #10
Junior Member
 
Join Date: Sep 2019
Posts: 7
I did speak with them via email. They told me this is not a known problem and any issue is with the phone or the app. They also told me the unit is not longer part of their product line, has not been for quite some time and does not have any firmware updates. It was installed by Thor in my 2019 30FE purchased 9/2019.

They suggested I try a different radio.

Friendly, but zero help.

When we get annoyed enough by it we will move to a different brand.
raffaelli is offline   Reply With Quote
Old 05-09-2020, 07:43 AM   #11
Junior Member
 
Join Date: Jan 2019
Posts: 8
Sorry to hear that they still haven't done anything.

I even tried taking the stereo to my work bench and connecting it directly to a battery to make sure Thor didn't install it wrong. Still did the same thing, so I am 100% sure its the stereos.


My local Best Buy had a sell going on for a Kenwood that worked perfect.


Good Luck.
__________________

drgslayr is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audible Turn Signals clongfellow Newmar Owner's Forum 7 04-12-2012 09:37 PM
Audible burst of air release from Pac Brake deandec Class A Motorhome Discussions 3 04-11-2011 05:15 PM
No audible headlight on warning bjbkkb Ford Motorhome Chassis Forum 7 02-06-2008 05:25 AM
Making Turn Signals Audible vicsryd Winnebago Industries Owner's Forum 6 07-30-2006 10:01 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×