RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Thor Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-22-2015, 07:11 AM   #1
Senior Member
 
Join Date: Sep 2013
Posts: 106
Full slide stopped working

We have a 2013 Tuscany XTE and the main slide stopped working yesterday. As we pulled it in my wife heard a loud pop and the bottom front did not come in tight. The rear of the slide came in tight. I think the front roller broke as the slide is tight on the floor inside the unit. How is the roller accessed. We are on the road in VT and may have to live with it until we get home. The small slides work fine. The rear of the main slide is out about 4" and will not come in. This happened when we tried to open not knowing the slide was broke.

Any ideas.

Dave(828 390 9512)
__________________

McGalliard01 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-22-2015, 05:14 PM   #2
Senior Member
 
Kenc1325's Avatar
 
Join Date: Nov 2012
Location: Welland,Ontario
Posts: 139
Quote:
Originally Posted by McGalliard01 View Post
We have a 2013 Tuscany XTE and the main slide stopped working yesterday. As we pulled it in my wife heard a loud pop and the bottom front did not come in tight. The rear of the slide came in tight. I think the front roller broke as the slide is tight on the floor inside the unit. How is the roller accessed. We are on the road in VT and may have to live with it until we get home. The small slides work fine. The rear of the main slide is out about 4" and will not come in. This happened when we tried to open not knowing the slide was broke.

Any ideas.

Dave(828 390 9512)
I can't help you much but I would call thor or Shwintek and get some answers or go to the nearest service center. If you have road service you could call them that why we pay for the service.

KenC 2013 tuscany XTE
__________________

Kenc1325 is offline   Reply With Quote
Old 09-24-2015, 05:54 PM   #3
Junior Member
 
Join Date: Sep 2015
Location: Maysville, NC
Posts: 11
I'm just wondering if you got your slide issue resolved? We are having the same problem with our Thor Outlaw and the repair shop it is at has not yet been able to figure out what the problem is.

Thor 35SG Super C
__________________
Mike and Robi
wolferun is offline   Reply With Quote
Old 09-24-2015, 08:07 PM   #4
Community Administrator
 
Scarab0088's Avatar


 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2012
Location: Lone Star State
Posts: 19,157
Mike and Robi,

So sorry for your troubles. The 35SG doesn't have a full wall slide, but it does have a big heavy slide so it should never have been equipped with the 2 track Schwintek slide drive, IMHO

Just FYI, after 12/2014, Thor upgraded most all slides over about 12" in length to the 3Trax, and in late 2014, LCI (maker of the system) upgraded the 2 track system with hardened shafts and gearsets, plus some had a lower gear ratio (moves slower, but with more strength).

These systems are not very complex, so the shop should be able to diagnose the issue - if they have any experience with the system. If the RV is still under factory warranty, you should also be calling Thor to ensure the issue is being addressed properly. This is important because some owners have reported that repair centers where placing blame on Thor, when the factory was found to have no knowledge of the customer complaint. "The squeeky wheel gets the grease" seems to apply in these matters. Document everything and keep constant communications with the dealer, to avoid the RV from sitting too long without attension.

Best luck
__________________
Kim and Steve, Mustang LCDR (USCG Ret), Outlaw #1193
https://www.irv2.com/attachments/signaturepics/sigpic84535_7.gif
WE LOVE OUR OUTLAW RV
Scarab0088 is offline   Reply With Quote
Old 09-25-2015, 04:39 AM   #5
Junior Member
 
Join Date: Sep 2015
Location: Maysville, NC
Posts: 11
Kim and Steve - thank you for your reply. Unfortunately since the factory warranty has expired, Thor won't talk to us. Thank God for extended warranties, at least for cost. The service department has been talking to Lippert, but so far nothing figured out. Oh well, I guess sooner or later they will figure out something. Since this is our first RV, every time something else breaks or doesn't work it is new to us and we have no idea what the problem could be so just have to go with what the shop tells us. We may need to take it somewhere else. Again, thank you.
__________________
Mike and Robi
wolferun is offline   Reply With Quote
Old 09-29-2015, 08:56 AM   #6
Senior Member
 
RobbieH's Avatar
 
Monaco Owners Club
Join Date: Feb 2015
Location: Dallas, TX
Posts: 819
Any shop that says they don't know what's wrong is lying through their teeth. There have been so many of us with troubles from these slides that there is no way they haven't seen this issue before. And there is NO WAY someone at Thor hasn't heard of it before. My slide was fixed outside of warranty, but I sued with lemon law, so I had some teeth to get them to change me to the 3 trax system. I'm sorry I'm being so blunt, but after my RV spent 172 days of the first 11 months of ownership broken down and in the shop, I'm extremely 'passionate' about this problem.
__________________
2005 Safari Gazelle 40PBT
HWH Active Air
AquaHot AHE-100-02S
RobbieH is offline   Reply With Quote
Old 09-30-2015, 10:19 PM   #7
Senior Member
 
Thor Owners Club
Join Date: Jul 2015
Posts: 194
My 2013 Tuscany XTE 40EX has a hydraulic full wall slide, not sure what model of Tuscany XTE you have. I'm not much help in the matter either, sorry. I hope you get through your trip without too much fuss. At least the other side opens.
Agaveguy is offline   Reply With Quote
Old 10-03-2015, 07:58 AM   #8
Senior Member
 
Join Date: Sep 2013
Posts: 106
note to robbie,

My main slide failed on Sept 21, 2015 as we were pulling it in, as it came in there was a big pop as the front came in. back came in good.
After I looked at the control box I noticed there were three connectors but only two plug ins at the box. Maybe mine is wired for 3 trax but only two installed.

I am looking for a shop that knows what they are doing and won't keep the unit for months while they are working on it. We are in NC and may go to FL for the winter and may find a shop in the South rather than going back to the factory.

I have been trying to find access to the front roller, no luck except for coming in from under the unit. The rear roller is easy to get to and adjust.

Any help will be appreciated. The slide can be moved in and out by disconnecting from the controllor.

Help

Quote:
Originally Posted by RobbieH View Post
Any shop that says they don't know what's wrong is lying through their teeth. There have been so many of us with troubles from these slides that there is no way they haven't seen this issue before. And there is NO WAY someone at Thor hasn't heard of it before. My slide was fixed outside of warranty, but I sued with lemon law, so I had some teeth to get them to change me to the 3 trax system. I'm sorry I'm being so blunt, but after my RV spent 172 days of the first 11 months of ownership broken down and in the shop, I'm extremely 'passionate' about this problem.
McGalliard01 is offline   Reply With Quote
Old 10-06-2015, 12:04 PM   #9
Senior Member
 
RobbieH's Avatar
 
Monaco Owners Club
Join Date: Feb 2015
Location: Dallas, TX
Posts: 819
It has always taken me months. They have to bring it in and put it in line. Then once you are up, they look to see what's wrong. At that point, they can get authorization and order parts. Then you wait for parts. Once they are in, they can start working on it, and you hope they have everything they need...

Been there, done that, 4 times.

The 3Trax doesn't take more wires. It's still just one motor at the top.
__________________
2005 Safari Gazelle 40PBT
HWH Active Air
AquaHot AHE-100-02S
RobbieH is offline   Reply With Quote
Old 10-07-2015, 09:59 PM   #10
Senior Member
 
alpha99's Avatar
 
Winnebago Owners Club
Join Date: Apr 2013
Posts: 1,061
What a mess.

Sorry for your troubles.

Good Luck.
alpha99 is offline   Reply With Quote
Old 10-11-2015, 04:12 PM   #11
Registered User
 
Join Date: Mar 2011
Posts: 2,454
Blog Entries: 2
Have you called Thor to get some help or to recommended shop? Their number is (877) 855-2867).
TheArnolds is offline   Reply With Quote
Old 10-31-2015, 09:50 AM   #12
Senior Member
 
Join Date: Sep 2013
Posts: 106
problems with full wall slide

I have talked to Thor and Schwintek, Schwintek is the most helpful as they know their product and will to help. The in-wall-system is a good system, it is poorly installed at Thor and that is where the problems are. I have since learned a lot and know what the problems are with mine.

1. The front motor on the full wall slide, the retaining screw worked its way out and allowed the motor to jump out of the mounting plate. i had a first thought the screw had sheared off, not so, it backed out. I have mentioned this to Schwintek that all the retainer screws need to be checked. All of the in-wall-slides have the retainer screws and located at top of the slide on the outside.

2. Now I am having a problem with the back motor wiring harness, looking at it the connector at the motor has been damaged because of the way it was installed. I am getting a hall effect error, meaning the control has lost touch with the motor, motor runs but not at the same speed as the front.

Next step is to talk to Thor and Schwintek and see who is going to step up and send me a new wiring harness.

Bottom line is check the retainer screws on your slides.

Dave

e
McGalliard01 is offline   Reply With Quote
Old 11-02-2015, 07:39 AM   #13
Senior Member
 
RobbieH's Avatar
 
Monaco Owners Club
Join Date: Feb 2015
Location: Dallas, TX
Posts: 819
My first failure was either fully or partially caused by the wiring harness at the rear getting run over by the rollers. Mine also had to get a new harness installed.
__________________
2005 Safari Gazelle 40PBT
HWH Active Air
AquaHot AHE-100-02S
RobbieH is offline   Reply With Quote
Old 11-04-2015, 12:31 PM   #14
Senior Member
 
Join Date: Jul 2014
Location: Sedona, AZ
Posts: 712
I had an issue because the retaining screw was never installed by Thor in one of my slide motors. I feel your pain!
__________________

__________________
Tim, Tara and Canyon - 'TnT' (& C now...)
2015 Thor Outlaw 37LS w/FJ Cruiser Toad
Columbia 400, 1967 Corvette, KTM 350 EXC-f, TTR 125 LE, XR50 for toys
MonkeyClaw is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
One problem left - Accu-Slide slide not working right dkperez 5th Wheel Discussion 14 05-28-2018 09:31 AM
Discovery full wall slide lsw9658 Fleetwood Owner's Forum 14 09-21-2015 07:42 AM
Full wall slide topper won't retract Lenmar Newmar Owner's Forum 4 07-04-2014 11:29 PM
2006 Winnebago slide not working sc6921 Winnebago Industries Owner's Forum 2 04-22-2014 10:12 AM
Full wall slide will not full retract corjaguar Winnebago Industries Owner's Forum 27 04-05-2014 02:51 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×