RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Thor Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-13-2015, 09:34 PM   #15
Junior Member
 
Deanza11350's Avatar
 
Join Date: Sep 2015
Posts: 4
Thor power update

the problem has been resolved. I decided to disable the power management system and at this time both ac units ran normal.
Thank you everyone for helping us out on this situation
__________________

__________________
Deanza11350
Jackie & Diane, Veterans
2014 Thor Tuscany 40GQ
Deanza11350 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-14-2015, 11:58 AM   #16
Registered User
 
Join Date: Mar 2011
Posts: 2,454
Blog Entries: 2
Quote:
Originally Posted by Deanza11350 View Post
the problem has been resolved. I decided to disable the power management system and at this time both ac units ran normal.
Thank you everyone for helping us out on this situation
Happy you got it resolved!
__________________

TheArnolds is offline   Reply With Quote
Old 09-14-2015, 11:58 PM   #17
Senior Member
 
Thor Owners Club
Join Date: Jul 2015
Posts: 194
Yep glad you found the problem.

So the PMS was only allowing 30a of service even though you were plugged into a 50a outlet? And load shedding was the result?

A '14 should have systems that work for you, not against you. Surely you would have some type of warranty to cover replacement of the faulty module?
__________________

Agaveguy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power transient surge causes Power Management failure Samflhomes RV Systems & Appliances 4 08-24-2015 05:00 AM
power inverter question markbo53 Sprinter Chassis Forum 10 06-20-2015 08:00 PM
Power Gear Question Bill Fleming1 RV Systems & Appliances 1 10-06-2014 08:46 AM
Question About My Power Gear Jacks onlakegaston Class A Motorhome Discussions 9 02-10-2014 06:34 PM
Power cord question mo5er iRV2.com General Discussion 12 01-11-2014 04:33 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×