RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > POWER TRAIN GARAGE FORUMS > Cummins Engines
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-30-2020, 02:58 PM   #1
Senior Member
 
greezykid's Avatar
 
Join Date: Nov 2010
Location: Ocala Fl.
Posts: 410
275 Cummins Lamps

Running at idle when engine shut off.Won't start and have no ignition lamps just 1 red one wen key turned on,any ideas
greezykid is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-30-2020, 06:14 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 21,704
275 HP Cummins doesn't match your profile .

I went there looking for year/chassis information .

Have you checked the chassis batteries and connections?
Does the shift pad light up ?
You say won't start , do you mean won't turn over?
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Reply

Tags
cummins



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front Blinkers Do not work when running lamps or head lamps on Georgetown XL GodB4Money Class A Motorhome Discussions 8 10-11-2020 09:24 PM
275/70/22.5 vs 275/80/22.5 Agaveguy Class A Motorhome Discussions 5 05-15-2016 09:42 AM
Turn Signal Lamps and Stoplight lamps come on when brake pedal depressed pigeonrooste Travel Supreme Owner's Forum 3 04-08-2011 08:08 AM
275/70 vs 275/80 tires on an 04 Dutch Star travelers1214 Newmar Owner's Forum 5 09-11-2009 02:18 PM
switched 275/70/22.5's for 275/80/22.5's beaverjim MH-General Discussions & Problems 2 04-16-2008 04:40 AM


All times are GMT -6. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.