Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > POWER TRAIN GARAGE FORUMS > Cummins Engines
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-15-2010, 10:11 PM   #1
Junior Member
 
Join Date: Dec 2007
Posts: 20
Question Cummins engine will not start

Hi, have a 2005 alpine limited, cummins 400 engine. Message on speedometer says Engine Comm Err, the engine turns over but will not start up. Checked vansco lights, no clue, checked to be sure all slides are in, jacks are up, in travel mode. Good batteries. Does anyone have any suggestions as to what this is and where to check to get the engine to start up. Motorhome in neutral.
lera is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-15-2010, 11:33 PM   #2
Senior Member
 
takepride's Avatar
 
Alpine Owners Club
Join Date: Aug 2007
Location: Long Beach, CA
Posts: 1,563
Not sure about Vansco units, but have you tried turning off ALL power to the chassis and Vansco and then resetting it? This seems to solve lots of Vansco problems. If this doesn't work, I'm sure someone here will eventually have the answer.
__________________
2003 Alpine 40FDTS (400HP)
Long Beach, CA
takepride is offline   Reply With Quote
Old 08-16-2010, 07:12 AM   #3
Senior Member
 
Dave and Jaime's Avatar
 
Alpine Owners Club
Join Date: Sep 2008
Location: Kansas City
Posts: 393
Quote:
Originally Posted by lera View Post
Hi, have a 2005 alpine limited, cummins 400 engine. Message on speedometer says Engine Comm Err, the engine turns over but will not start up. Checked vansco lights, no clue, checked to be sure all slides are in, jacks are up, in travel mode. Good batteries. Does anyone have any suggestions as to what this is and where to check to get the engine to start up. Motorhome in neutral.
In the Actia gauge manual on the ACA website, I found this reference to the error:

<B>

1.4. Priority Messages


</B>
Priority messages are displayed in the LCD due to various inputs or data

messages. The priority message will take over the second line of the screen.
Multiple messages will be displayed by continually showing the message for 2
seconds before displaying the next message. Some messages can be
acknowledged, by pressing the m button while being displayed, at which time the
message will leave the display. As noted below, some acknowledged messages
will redisplay if the condition still exists after three minutes, others will not
reoccur until the next key-on cycle.
1.4.1. ENGINE COMM ERR
This text is displayed when the EEC1 from source address 0 message is not
received. This message can be acknowledged and will not reoccur.
"acknowledging" will clear the message from the Guage but may not affect or correct the underlying problem but it does give some clues. Good luck.
__________________
Jaime & Dave (and our 3 cocker spaniels)
2005 Alpine Coach 36FDTS w/ 2009 Honda CR-V, Doran TPMS, Roadmaster Towbar, US Gear Braking
Dave and Jaime is offline   Reply With Quote
Old 08-16-2010, 09:05 AM   #4
Junior Member
 
Join Date: Dec 2007
Posts: 20
thank you, will try this. How do I get to the ACA site?
lera is offline   Reply With Quote
Old 08-17-2010, 09:24 PM   #5
Senior Member
 
Dave and Jaime's Avatar
 
Alpine Owners Club
Join Date: Sep 2008
Location: Kansas City
Posts: 393
Quote:
Originally Posted by lera View Post
thank you, will try this. How do I get to the ACA site?

Alpine Coach - Technical Information

Bookmark it, as you will find it very useful.
__________________
Jaime & Dave (and our 3 cocker spaniels)
2005 Alpine Coach 36FDTS w/ 2009 Honda CR-V, Doran TPMS, Roadmaster Towbar, US Gear Braking
Dave and Jaime is offline   Reply With Quote
Old 08-20-2010, 04:59 PM   #6
Junior Member
 
Join Date: Dec 2007
Posts: 20
Thank you. I called the ACTIA people and they said it was an error in the wiring between the engine and the guage so maybe someone has had a similar problem that will help us. This is not an engine problem.
lera is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jacks won't retract and engine won't start HLB MH-General Discussions & Problems 12 07-31-2009 11:22 PM
TSI 173 "Cummins Dash Engine Warning Light" bkphotog Monaco Owner's Forum 8 08-20-2008 07:57 AM
Generator Won't Start Unless I Run the Engine 69RoadRunner Newmar Owner's Forum 12 07-10-2008 06:28 PM
Cummins engine speed/position sensors gary85 MH-General Discussions & Problems 1 08-16-2006 08:56 AM
Cummins unveils '07 engine lineup Tom N Class A Motorhome Discussions 8 03-01-2006 05:10 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.