RV Trip Planning Discussions

Go Back   iRV2 Forums > POWER TRAIN GARAGE FORUMS > Cummins Engines
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-09-2020, 10:47 AM   #1
Junior Member
 
Imperial1995's Avatar
 
Holiday Rambler Owners Club
Join Date: Jul 2020
Posts: 6
Turn the ignition and nothing happens

Question for the group of experts in here. I have had the coach for a month and a half now. I have taken it out twice to just some short camping trips about an hour away. This has happened to me twice, and luckly at home. I turn the ignition and nothing happens. Batteries are good, and everything seems to check out. I contacted the previous owner because I was thinking something electrical or a safety of some sort must be happening and maybe he knew the trick. He told me it happened to him once at a rest stop. He said an old timer came over and took a wrench to his belt in the back and turn the engine just a bit. Went inside and it fired right up.

Now I'm thinking electrical and was like ok, whatever until I couldn't find anything else, I decided to try. Sure enough she fired right up. When it happened again I knew just what to do and same thing, fired up. The question is should I be concerned about this, or just carry the wrench? And, has anyone else experienced this?

We are talking about a 1995 HR imperial 8.3 300hp. Thanks!
__________________
1995 Holiday Rambler Imperial 37wds 300hp Diesel
Imperial1995 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-09-2020, 11:04 AM   #2
Senior Member
 
bdpreece's Avatar
 
Monaco Owners Club
Join Date: Mar 2000
Location: Yuma Arizona USA
Posts: 2,906
Not being there it is hard to know for sure what to say but the first thing I would look for is whether you hear the starter click when you turn the key. You would probably need someone standing outside near the starter to confirm this. If it clicks then the starter is not engaging the flywheel which would mean either a bad starter or a bad flywheel. Turning the belt probably moves the flywheel enough to line up the starter with another tooth on the flywheel.
__________________
Brian, Loretta & Daisy (Golden Retriever)
2008 HR Endeavor 40 PDQ , ISL 400
2010 Dodge Ram 1500 Toad
bdpreece is offline   Reply With Quote
Old 09-09-2020, 11:21 AM   #3
Senior Member
 
bob caldwell's Avatar


 
Join Date: May 2017
Location: Vancouver Wash
Posts: 7,084
The solenoid on the starter also could be going bad......they offer a contact kit for mine....
__________________
2010 Rockwood Sig Ultra lite 5er 8280......'99 Ram 2500, Cummins. 4x4.....Pullrite Superglide.........
bob caldwell is online now   Reply With Quote
Old 09-10-2020, 07:36 AM   #4
Senior Member
 
AFChap's Avatar
 
Winnebago Owners Club
Spartan Chassis
Join Date: Aug 2002
Location: ...hopefully on the road!
Posts: 5,053
Mine has done that a few times over the years ... turn the key an nothing, turn it again and it starts normally. 17 years and over 120k on it now.
__________________
Paul (KE5LXU) ...was fulltimin', now parttimin'
2003 Winnebago Ultimate Advantage 40e
towing 2017 Jeep Grand Cherokee Limited
Blog at www.pjrider.com
AFChap is offline   Reply With Quote
Old 09-14-2020, 08:47 AM   #5
Member
 
robisinwa's Avatar
 
Monaco Owners Club
Join Date: Nov 2014
Location: Washougal, WA
Posts: 96
I just went thru something like this, but mine was nothing happens as in dash doesn't light, or does light up at first click (accessory) but then blanks out and nothing nothing at ignition click.

Turned out to be a loose wire on the ignition switch of all things.
__________________
Rob is in WA (Washougal WA east of Vancouver WA) 2003 Monaco Dynasty
robisinwa is offline   Reply With Quote
Old 09-30-2020, 01:06 AM   #6
Registered User
 
Join Date: Sep 2020
Posts: 9
Follow your engine battery to the starter solenoid. Then check for voltage when your friend turns the key at the low current side (the switch) and on the high voltage side to the starter. ...And then you will know if the solenoid is bad or if the starter is bad.
Attached Thumbnails
Click image for larger version

Name:	1 Starter & Solenoid Picture.jpg
Views:	8
Size:	152.9 KB
ID:	302861   Click image for larger version

Name:	2004 Starter Moter Circiut - 2004 Itasca Horizon (ISC-350) with Freightliner Chassis.jpg
Views:	9
Size:	54.0 KB
ID:	302862  

TM2H is offline   Reply With Quote
Old 10-04-2020, 07:02 AM   #7
Senior Member
 
ladagobago's Avatar
 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Dec 2010
Location: DW Driver -Winter Englewood FL, Summer Willingboro NJ
Posts: 1,357
Blog Entries: 11
Last year I had a starter problem with really fooled me. Went to start and it turned over so slow that I thought the batteries took a dump. Bought new batteries and same thing. found the starter was NG. Also my progressive three stage house charger was gone and later discovered a problem with the norcold. Ordered on line a new starter and all was good after install. Never needed the batteries. Replace the Charger and found an intermittent soldered pin on the connector of the main board.

My theory is that we got a lightening hit during a storm and it blew out all that plus the solder on the board, it worked fine after resoldering the connector.
__________________
La Dagobago
99 36 FL Winne Chieftain 5.9 ISB Turbo Cummins DP, 24' box with HD Sporty Hobby of 1970's Suzuki dirt bike restoration. Visit my blog.
ladagobago is offline   Reply With Quote
Reply

Tags
ignition



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!!Shut off and now nothing, no lights nada nothing RVBeachbum MH-General Discussions & Problems 4 02-21-2020 07:45 PM
Pace Arrow: Nothing happens Arch60 Fleetwood Owner's Forum 13 08-26-2019 10:47 PM
Turn ignition key and nothing Razorrick Entegra Owner's Forum 2 07-29-2017 06:15 AM
2002 Diplomat turn key nothing happens jdl2002dip Monaco Owner's Forum 11 04-19-2011 05:20 AM


All times are GMT -6. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.