RV Trip Planning Discussions

Go Back   iRV2 Forums > POWER TRAIN GARAGE FORUMS > Allison Transmission Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2019, 09:38 AM   #1
Member
 
Holiday Rambler Owners Club
Join Date: Sep 2016
Location: Runaway Bay, TX
Posts: 57
Allison losing fluid to the Reservoir tank

I have a 2005 Holiday Rambler Navigator PBQ45 with an Allision 4000 mated to a Detroit Diesel. Let me preface this by saying I know that this is happening, I’m just not sure why its happening – I am losing transmission fluid and its going to the hydraulic reservoir. I’ve never add any fluid to the hydraulic system, yet it is always full and overflowing making a big puddle on the ground right under the overflow hose.

Meanwhile, I can top off the transmission fluid, and within a few hundred miles, its lost fluid and my reservoir is once again making a puddle under the hose and it sprays fluid on my tow vehicle that is visibly obvious.

I do have an aft mounted hydraulic pump that is engine mounted – and I’m figuring that is the problem, but was needing some confirmation from somebody that might have experienced the same thing.

Is there another pump? Something on the transmission that could be causing this?

Thanks for any and all help.
__________________

CatchinRays is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-22-2019, 03:14 AM   #2
Senior Member
 
Monaco Owners Club
Join Date: Mar 2011
Posts: 692
This is a problem some others have seen.

Hydraulic Pump - Sauer Danfoss CPC 1047
https://www.irv2.com/forums/f115/hydraulic-pump-sauer-danfoss-cpc-1047-a-303224-post4174263.html

I rebuilt mine and all is well now.

Paul
__________________

__________________
Paul Whittle
2005 Monaco Signature 45'
525 HP/1850 Ft Lb ISX-15/6-Speed Allison 4000
pwhittle is offline   Reply With Quote
Old 07-22-2019, 03:37 PM   #3
Member
 
Holiday Rambler Owners Club
Join Date: Sep 2016
Location: Runaway Bay, TX
Posts: 57
Is this the same thing?

Ok, thanks so much for the reply - I have a question: is the Sauer Danfoss CPC 1047 accomplish the same thing as the LUK Fahrzeug LH2112274 (here's the link - Power Steering Pump Ixetic LH2112274: nwrvsupply.com ?

Its the power steering pump and its attached to the back of my Detroit Series 60 - or is there another hydraulic pump on the trans?

Thanks for the help.
Attached Thumbnails
Click image for larger version

Name:	pump2.jpg
Views:	45
Size:	135.4 KB
ID:	254248  
CatchinRays is offline   Reply With Quote
Old 07-22-2019, 08:50 PM   #4
Senior Member
 
Monaco Owners Club
Join Date: Mar 2011
Posts: 692
Allision losing fluid to the Reservoir tank

On our 2005 Monaco Signature with an ISX-15, the CPC 1047 is on a PTO on the transmission. The shaft seal fails and the pump sucks transmission fluid into the hydraulic system. I did not look at the other pump on the engine.

Paul
__________________
Paul Whittle
2005 Monaco Signature 45'
525 HP/1850 Ft Lb ISX-15/6-Speed Allison 4000
pwhittle is offline   Reply With Quote
Reply

Tags
fluid, tank, allison



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flat 2015 F150 cigarette lighter losing power and losing braking ie2special Toads and Motorhome Related Towing 3 06-03-2017 08:26 AM
Replacement windshield wiper fluid tank / reservoir for Pace Arrow Vision 2000 adamchimes Class A Motorhome Discussions 5 03-27-2017 06:05 PM
Losing reservoir coolant r cogburn Monaco Owner's Forum 7 05-29-2015 11:13 PM
Allison 3000MH Losing Fluid Muddypaws Allison Transmission Forum 4 03-26-2013 06:00 PM
Losing coolant out of reservoir WN8HGZ Freightliner Motorhome Chassis Forum 8 02-25-2010 07:08 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×