RV Trip Planning Discussions

Go Back   iRV2 Forums > POWER TRAIN GARAGE FORUMS > Allison Transmission Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-06-2014, 07:48 AM   #1
Member
 
Scottspence's Avatar
 
Tiffin Owners Club
Join Date: Jan 2014
Posts: 67
"Service brake status input, failed on"??? Allsion code 63-40

Anyone know what causes this?
__________________

__________________
2014 Allegro Bus 45
450 cummins
Scottspence is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-07-2014, 02:58 AM   #2
Senior Member
 
Elictrix's Avatar
 
Join Date: May 2014
Posts: 120
Your Allison ECU is programmed with an input from the service brake switch(brake light switch). This input has been on for three accelerating events.
Probably a faulty switch, stuck relay, or shorted wire as it is unlikely that you would have your feet on the throttle and brake at the same time.
Are your brake lights stuck on?
__________________

Elictrix is offline   Reply With Quote
Old 05-07-2014, 03:48 AM   #3
Senior Member
 
palehorse89's Avatar
 
Newmar Owners Club
Join Date: Oct 2009
Posts: 8,854
Some reading here:
CODE 63 XX -- INPUT FUNCTION FAULT
__________________
2012 Essex 4544 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006 Ultra & 1989 Springer
palehorse89 is offline   Reply With Quote
Old 05-07-2014, 04:20 AM   #4
Senior Member
 
Elictrix's Avatar
 
Join Date: May 2014
Posts: 120
Looks like that link goes to code 64xx, not 63xx.
Elictrix is offline   Reply With Quote
Old 05-07-2014, 07:37 AM   #5
Member
 
Scottspence's Avatar
 
Tiffin Owners Club
Join Date: Jan 2014
Posts: 67
Quote:
Originally Posted by Elictrix View Post
Your Allison ECU is programmed with an input from the service brake switch(brake light switch). This input has been on for three accelerating events.
Probably a faulty switch, stuck relay, or shorted wire as it is unlikely that you would have your feet on the throttle and brake at the same time.
Are your brake lights stuck on?
I received the wiring schematic from Spartan and spoke with a knowledgeable Allison tech from Vancouver... I have a few places to check now. I will confirm about my brake lights. Thanks guys.
__________________
2014 Allegro Bus 45
450 cummins
Scottspence is offline   Reply With Quote
Reply

Tags
brake, service



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Okay ... I SOLVED THE AUTO PARK BRAKE PROBLEM! JerryPeck Workhorse and Chevrolet Chassis Motorhome Forum 169 05-26-2020 01:49 PM
SMI Air Force One versus US Gear Unified Brake System JeanAndAndy Toads and Motorhome Related Towing 23 06-15-2015 09:58 PM
Low Air presure - Park Brake iamduane Alpine Coach Owner's Forum 15 05-07-2014 04:49 PM
Reprogramming the Jake Brake Rich-n-Linda Class A Motorhome Discussions 15 04-08-2014 09:23 PM
HHR (2007) - Brake Light Relay Kit NOT needed Hagenl Toads and Motorhome Related Towing 2 01-19-2014 06:28 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×