Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE CHASSIS CLUB FORUMS > Workhorse and Chevrolet Chassis Motorhome Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-16-2011, 03:14 PM   #1
Senior Member
 
NALSO's Avatar
 
Join Date: Jun 2009
Location: West Coast ON
Posts: 207
A weird thing happened.....

While driving along, all dash warning lights started flashing and an audible alarm sounded, with the gauges zeroing out. (cruising at 55mph)

The engine continued running, no loss of power.
The LCD display was working.
The jack touch pad was not effected.

This lasted for about a minute, then everything reset and is seems to be normal.

Any thoughts on this?

NALSO
__________________
08 Cherokee Wolf Pack 295 WP Fifth Wheel No Slides, 05 Dodge Ram 2500 HD, Quad, 4X4, 5.9l Cummins HO.
NALSO is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-16-2011, 03:19 PM   #2
Senior Member
 
Oemtech's Avatar
 
Join Date: Feb 2003
Location: Jarrell, TX 76537
Posts: 4,499
Send a message via AIM to Oemtech
You just got the famous Actica cluster reset....
__________________
Dale
AKA - Oemy
Oemtech is offline   Reply With Quote
Old 09-16-2011, 03:26 PM   #3
Senior Member
 
CoastieSCPO's Avatar
 
Tiffin Owners Club
Ford Super Duty Owner
Coastal Campers
Join Date: Sep 2006
Location: Monterey, Tn
Posts: 1,089
Quote:
Originally Posted by oemtech View Post
You just got the famous Actica cluster reset....
I second that motion! We were pulling up a 7.5 % grade, got about half way up the hill and all of a sudden, the bells and whistles sounded, the dash went blank; scared the heck out of me! Lasted a couple of seconds and then everything went back to normal. Darn near dirtied my britches.

Bob
__________________
2012 Tiffin Allegro 34 TGA
Ford V-10 22000 lb chassis
Brake Buddy Advantage,
CoastieSCPO is offline   Reply With Quote
Old 09-16-2011, 03:53 PM   #4
Senior Member
 
Ding-a-ling's Avatar
 
Winnebago Owners Club
Join Date: Aug 2004
Location: Zephyrhills, FL
Posts: 935
If you have had that coach from new - and you just now had a IP reset - I am amazed!!!!!

That's something the rest of us have come to live with.

FJF
__________________
'14 Winnebago Vista 35F, '14 GMC Terrain
BlueOx Towing Pkg, SMI Stay-n-Play
49 States & 7 Provinces visited in MH | WIT W112365
Ding-a-ling is offline   Reply With Quote
Old 09-16-2011, 04:00 PM   #5
Member
 
sidewinder2's Avatar
 
Join Date: Jun 2010
Location: Sutherlin, Oregon
Posts: 81
Wow, I have had my 2008 Dolphin on a W22 for going on three years now and have not experienced it. Is it a glitch in the software or a programed experience? Does it do any damage ? (other than the soiled underware)
__________________
Sidewinder2
2023 Cougar Trailer
Joe & Judy
sidewinder2 is offline   Reply With Quote
Old 09-16-2011, 04:24 PM   #6
Senior Member
 
NALSO's Avatar
 
Join Date: Jun 2009
Location: West Coast ON
Posts: 207
Quote:
Originally Posted by oemtech View Post
You just got the famous Actica cluster reset....
Dale.

Is there anything I can due to prevent this from happening again?

Henry.
__________________
08 Cherokee Wolf Pack 295 WP Fifth Wheel No Slides, 05 Dodge Ram 2500 HD, Quad, 4X4, 5.9l Cummins HO.
NALSO is offline   Reply With Quote
Old 09-16-2011, 05:47 PM   #7
Senior Member
 
Workhorse Chassis Owner
Join Date: Feb 2005
Location: western wa.
Posts: 560
sidewinder2, don't think the newer style dash like yours has this quirk. going on 20k on mine n havn't had it.
__________________
2018 Jayco redhawk E 22
chevrolet express 4500 chassis
6LT
cannon man is offline   Reply With Quote
Old 09-16-2011, 07:35 PM   #8
Senior Member
 
Oemtech's Avatar
 
Join Date: Feb 2003
Location: Jarrell, TX 76537
Posts: 4,499
Send a message via AIM to Oemtech
Quote:
Originally Posted by NALSO View Post
Dale.

Is there anything I can due to prevent this from happening again?

Henry.
Get a DP

There is a software upgrade... but I think you have to ask for it. But, with the demise of Workhorse I am betting you would be hard pressed to get it.
__________________
Dale
AKA - Oemy
Oemtech is offline   Reply With Quote
Old 09-16-2011, 08:06 PM   #9
Senior Member
 
CoastieSCPO's Avatar
 
Tiffin Owners Club
Ford Super Duty Owner
Coastal Campers
Join Date: Sep 2006
Location: Monterey, Tn
Posts: 1,089
Talking

Quote:
Originally Posted by oemtech View Post
Get a DP

There is a software upgrade... but I think you have to ask for it. But, with the demise of Workhorse I am betting you would be hard pressed to get it.
Get a Ford.....................Oh my, did I say that!
__________________
2012 Tiffin Allegro 34 TGA
Ford V-10 22000 lb chassis
Brake Buddy Advantage,
CoastieSCPO is offline   Reply With Quote
Old 09-16-2011, 08:26 PM   #10
Moderator Emeritus
 
TXiceman's Avatar


 
Ford Super Duty Owner
Join Date: Aug 2000
Location: Bryan, TX when not traveling.
Posts: 22,320
Blog Entries: 21
Henry, don't get to Texas too soon...it is still hot here and still NO RAIN....

Ken
__________________
Amateur Radio Operator (KE5DFR)|Full-Time! - 2012 6.7L Ford Crew Cab Dually -2013 HitchHiker Champagne 38RLRSB - Currently FOR SALE Travel with one Standard Schnauzer and one small Timneh African Gray Parrot, retired mechanical engineer
TXiceman is offline   Reply With Quote
Old 09-17-2011, 08:05 AM   #11
Senior Member
 
NALSO's Avatar
 
Join Date: Jun 2009
Location: West Coast ON
Posts: 207
Thanks for all the good and not so good suggestions.

And I thought I bought a good motorhome.........

I know that there was a recall from WH, campaign # 50402C.

Ken.

We'll be in Texas by November, I'm sure you will have some rain by then!

Henry.
__________________
08 Cherokee Wolf Pack 295 WP Fifth Wheel No Slides, 05 Dodge Ram 2500 HD, Quad, 4X4, 5.9l Cummins HO.
NALSO is offline   Reply With Quote
Old 09-17-2011, 08:17 AM   #12
Senior Member
 
Workhorse Chassis Owner
Join Date: Sep 2007
Location: st.charles mo.
Posts: 1,482
Don't worry about it My 05 does it about ever 3k miles with no problems and every thing work fine.
speed racer is offline   Reply With Quote
Old 09-17-2011, 10:43 AM   #13
Senior Member
 
edgray's Avatar
 
Join Date: Oct 2002
Location: Madison, MS
Posts: 10,196
Quote:
Originally Posted by NALSO View Post
Thanks for all the good and not so good suggestions.

And I thought I bought a good motorhome.........

I know that there was a recall from WH, campaign # 50402C.

Ken.

We'll be in Texas by November, I'm sure you will have some rain by then!

Henry.
NALSO: the WCC campaign 50402C, issued in December 2004, did not address the "pixel failure" in the LCD issue so many of us have dealt with.

That recall was to address an "incorrect software program" regarding the ABS indicator light NOT being illuminated properly on "some" 2003 & 2004 MY chassis. The vin #s recalled were:

2003 MY chassis= 354720 to 376624
2004 MY chassis= 376625 to 394550

For those involved, completeing that campaign did not assure that LCD pixel failure might not occur later.
Ed
edgray is offline   Reply With Quote
Old 09-17-2011, 04:37 PM   #14
Senior Member
 
NALSO's Avatar
 
Join Date: Jun 2009
Location: West Coast ON
Posts: 207
Thanks to all.

I will remove and clean the under-dash fuses and re-install them with some di-electric grease.

I think that this was suggested by Driver in another Thread, fuse # 21- INST-BAT 5 Amp.

Henry.
__________________
08 Cherokee Wolf Pack 295 WP Fifth Wheel No Slides, 05 Dodge Ram 2500 HD, Quad, 4X4, 5.9l Cummins HO.
NALSO is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Allison Glitch bruceh Allison Transmission Forum 5 04-23-2010 08:30 PM
what happened to the 108 page brake thread? jdsr Forum 101 | Announcements | Forum Concerns 2 02-02-2009 03:37 PM
Some thing just for the fun of it doughboy81972 RV'ing Humor & Crazy but True Stories 5 04-19-2008 07:08 AM
Weird things in 2001 DSDP Lizcy Freightliner Motorhome Chassis Forum 4 08-21-2007 04:34 PM
Wild Thing toyhauler c6jerry Toy Haulers Discussion 4 07-26-2007 09:46 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.